linux-cloud-tools-4.4.0-151-lowlatency_4.4.0-151.178_amd64.deb


Description

linux-cloud-tools-4.4.0-151-lowlatency - Linux kernel version specific cloud tools for version 4.4.0-151

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64 Official
Package filename linux-cloud-tools-4.4.0-151-lowlatency_4.4.0-151.178_amd64.deb
Package name linux-cloud-tools-4.4.0-151-lowlatency
Package version 4.4.0
Package release 151.178
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 2.49 KB
Installed size 470.00 KB
Category
This package provides the architecture dependant parts for kernel
version locked tools for cloud for version 4.4.0-151 on
64 bit x86.

Alternatives

Package Version Arch Repository
linux-cloud-tools-4.4.0-151-lowlatency All All All

Requires

Name Value
linux-cloud-tools-4.4.0-151 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-cloud-tools-4.4.0-151-lowlatency_4.4.0-151.178_amd64.deb
Source Package linux

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-4.4.0-151-lowlatency deb package:
    # sudo apt-get install linux-cloud-tools-4.4.0-151-lowlatency

Files

Path
/usr/lib/linux-tools/4.4.0-151-lowlatency/hv_fcopy_daemon
/usr/lib/linux-tools/4.4.0-151-lowlatency/hv_kvp_daemon
/usr/lib/linux-tools/4.4.0-151-lowlatency/hv_vss_daemon
/usr/lib/linux-tools/4.4.0-151-lowlatency/lsvmbus
/usr/share/doc/linux-cloud-tools-4.4.0-151-lowlatency/changelog.Debian.gz
/usr/share/doc/linux-cloud-tools-4.4.0-151-lowlatency/copyright

Changelog

2019-06-11 - Stefan Bader <stefan.bader@canonical.com>
linux (4.4.0-151.178) xenial; urgency=medium
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
- SAUCE: tcp: fix fack_count accounting on tcp_shift_skb_data()
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
2019-05-29 - Khalid Elmously <khalid.elmously@canonical.com>
linux (4.4.0-150.176) xenial; urgency=medium
* linux: 4.4.0-150.176 -proposed tracker (LP: #1830941)
* glibc 2.23-0ubuntu11 ADT test failure with linux 4.4.0-149.175
(LP: #1830890)
- x86/vdso: Pass --eh-frame-hdr to the linker

See Also

Package Description
linux-cloud-tools-4.4.0-151_4.4.0-151.178_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-151
linux-cloud-tools-4.4.0-154-generic_4.4.0-154.181_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-154
linux-cloud-tools-4.4.0-154-lowlatency_4.4.0-154.181_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-154
linux-cloud-tools-4.4.0-154_4.4.0-154.181_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-154
linux-cloud-tools-4.4.0-157-generic_4.4.0-157.185_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-157
linux-cloud-tools-4.4.0-157-lowlatency_4.4.0-157.185_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-157
linux-cloud-tools-4.4.0-157_4.4.0-157.185_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-157
linux-cloud-tools-4.4.0-159-generic_4.4.0-159.187_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-159
linux-cloud-tools-4.4.0-159-lowlatency_4.4.0-159.187_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-159
linux-cloud-tools-4.4.0-159_4.4.0-159.187_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-159
linux-cloud-tools-4.4.0-161-generic_4.4.0-161.189_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-161
linux-cloud-tools-4.4.0-161-lowlatency_4.4.0-161.189_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-161
linux-cloud-tools-4.4.0-161_4.4.0-161.189_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-161
linux-cloud-tools-4.4.0-164-generic_4.4.0-164.192_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-164
linux-cloud-tools-4.4.0-164-lowlatency_4.4.0-164.192_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-164