linux-aws-tools-4.4.0-1085_4.4.0-1085.96_amd64.deb


Advertisement

Description

linux-aws-tools-4.4.0-1085 - Linux kernel version specific tools for version 4.4.0-1085

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package filename linux-aws-tools-4.4.0-1085_4.4.0-1085.96_amd64.deb
Package name linux-aws-tools-4.4.0-1085
Package version 4.4.0
Package release 1085.96
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 2.72 MB
Installed size 11.58 MB
This package provides the architecture dependant parts for kernel
version locked tools (such as perf and x86_energy_perf_policy) for
version 4.4.0-1085 on
64 bit x86.
You probably want to install linux-tools-4.4.0-1085-<flavour>.

Alternatives

Package Version Architecture Repository
linux-aws-tools-4.4.0-1085 - - -

Requires

Name Value
libaudit1 >= 1:2.2.1
libc6 >= 2.14
libdw1 >= 0.157
libelf1 >= 0.144
liblzma5 >= 5.1.1alpha+20120614
libpci3 >= 1:3.3.1-1
libslang2 >= 2.2.4
libudev1 >= 183
libunwind8 -
linux-tools-common -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-aws-tools-4.4.0-1085_4.4.0-1085.96_amd64.deb
Source Package linux-aws

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-aws-tools-4.4.0-1085 deb package:
    # sudo apt-get install linux-aws-tools-4.4.0-1085

Changelog

2019-06-11 - Stefan Bader <stefan.bader@canonical.com>
linux-aws (4.4.0-1085.96) xenial; urgency=medium
[ Ubuntu: 4.4.0-151.178 ]
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
- SAUCE: tcp: fix fack_count accounting on tcp_shift_skb_data()
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
[ Ubuntu: 4.4.0-150.176 ]
* linux: 4.4.0-150.176 -proposed tracker (LP: #1830941)
* glibc 2.23-0ubuntu11 ADT test failure with linux 4.4.0-149.175
(LP: #1830890)
- x86/vdso: Pass --eh-frame-hdr to the linker

See Also

Package Description
linux-aws-tools-4.4.0-1087_4.4.0-1087.98_amd64.deb Linux kernel version specific tools for version 4.4.0-1087
linux-aws-tools-4.4.0-1088_4.4.0-1088.99_amd64.deb Linux kernel version specific tools for version 4.4.0-1088
linux-aws-tools-4.4.0-1090_4.4.0-1090.101_amd64.deb Linux kernel version specific tools for version 4.4.0-1090
linux-aws-tools-4.4.0-1092_4.4.0-1092.103_amd64.deb Linux kernel version specific tools for version 4.4.0-1092
linux-aws-tools-4.4.0-1094_4.4.0-1094.105_amd64.deb Linux kernel version specific tools for version 4.4.0-1094
linux-aws-tools-4.4.0-1095_4.4.0-1095.106_amd64.deb Linux kernel version specific tools for version 4.4.0-1095
linux-aws-tools-4.4.0-1096_4.4.0-1096.107_amd64.deb Linux kernel version specific tools for version 4.4.0-1096
linux-aws-tools-4.4.0-1098_4.4.0-1098.109_amd64.deb Linux kernel version specific tools for version 4.4.0-1098
linux-aws-tools-4.4.0-1099_4.4.0-1099.110_amd64.deb Linux kernel version specific tools for version 4.4.0-1099
linux-aws-tools-4.4.0-1100_4.4.0-1100.111_amd64.deb Linux kernel version specific tools for version 4.4.0-1100
linux-aws-tools-4.4.0-1101_4.4.0-1101.112_amd64.deb Linux kernel version specific tools for version 4.4.0-1101
linux-aws-tools-4.4.0-1102_4.4.0-1102.113_amd64.deb Linux kernel version specific tools for version 4.4.0-1102
linux-aws-tools-common_4.4.0-1013.22_all.deb Linux kernel version specific tools for version 4.4.0
linux-aws-tools-common_4.4.0-1016.25_all.deb Linux kernel version specific tools for version 4.4.0
linux-aws-tools-common_4.4.0-1017.26_all.deb Linux kernel version specific tools for version 4.4.0
Advertisement
Advertisement