linux-aws-cloud-tools-4.4.0-1087_4.4.0-1087.98_amd64.deb


Advertisement

Description

linux-aws-cloud-tools-4.4.0-1087 - Linux kernel version specific cloud tools for version 4.4.0-1087

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package filename linux-aws-cloud-tools-4.4.0-1087_4.4.0-1087.98_amd64.deb
Package name linux-aws-cloud-tools-4.4.0-1087
Package version 4.4.0
Package release 1087.98
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 45.01 KB
Installed size 304.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud tools for version 4.4.0-1087 on
64 bit x86.
You probably want to install linux-cloud-tools-4.4.0-1087-<flavour>.

Alternatives

Package Version Architecture Repository
linux-aws-cloud-tools-4.4.0-1087 - - -

Requires

Name Value
libc6 >= 2.14
linux-cloud-tools-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-aws-cloud-tools-4.4.0-1087_4.4.0-1087.98_amd64.deb
Source Package linux-aws

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-aws-cloud-tools-4.4.0-1087 deb package:
    # sudo apt-get install linux-aws-cloud-tools-4.4.0-1087

Files

Path
/usr/lib/linux-aws-tools-4.4.0-1087/hv_fcopy_daemon
/usr/lib/linux-aws-tools-4.4.0-1087/hv_kvp_daemon
/usr/lib/linux-aws-tools-4.4.0-1087/hv_vss_daemon
/usr/lib/linux-aws-tools-4.4.0-1087/lsvmbus
/usr/share/doc/linux-aws-cloud-tools-4.4.0-1087/changelog.Debian.gz
/usr/share/doc/linux-aws-cloud-tools-4.4.0-1087/copyright

Changelog

2019-06-26 - Khalid Elmously <khalid.elmously@canonical.com>
linux-aws (4.4.0-1087.98) xenial; urgency=medium
* linux-aws: 4.4.0-1087.98 -proposed tracker (LP: #1834020)
[ Ubuntu: 4.4.0-154.181 ]
* linux: 4.4.0-154.181 -proposed tracker (LP: #1834030)
* CVE-2019-11478
- tcp: refine memory limit test in tcp_fragment()
* CVE-2019-11479
- SAUCE: tcp: add tcp_min_snd_mss sysctl
- SAUCE: tcp: enforce tcp_min_snd_mss in tcp_mtu_probing()
2019-06-11 - Stefan Bader <stefan.bader@canonical.com>
linux-aws (4.4.0-1085.96) xenial; urgency=medium
[ Ubuntu: 4.4.0-151.178 ]
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
- SAUCE: tcp: fix fack_count accounting on tcp_shift_skb_data()
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
[ Ubuntu: 4.4.0-150.176 ]
* linux: 4.4.0-150.176 -proposed tracker (LP: #1830941)
* glibc 2.23-0ubuntu11 ADT test failure with linux 4.4.0-149.175
(LP: #1830890)
- x86/vdso: Pass --eh-frame-hdr to the linker

See Also

Package Description
linux-aws-cloud-tools-4.4.0-1088_4.4.0-1088.99_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1088
linux-aws-cloud-tools-4.4.0-1090_4.4.0-1090.101_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1090
linux-aws-cloud-tools-4.4.0-1092_4.4.0-1092.103_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1092
linux-aws-cloud-tools-4.4.0-1094_4.4.0-1094.105_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1094
linux-aws-cloud-tools-4.4.0-1095_4.4.0-1095.106_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1095
linux-aws-cloud-tools-4.4.0-1096_4.4.0-1096.107_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1096
linux-aws-cloud-tools-4.4.0-1098_4.4.0-1098.109_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1098
linux-aws-cloud-tools-4.4.0-1099_4.4.0-1099.110_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1099
linux-aws-cloud-tools-4.4.0-1100_4.4.0-1100.111_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1100
linux-aws-cloud-tools-4.4.0-1101_4.4.0-1101.112_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1101
linux-aws-cloud-tools-4.4.0-1102_4.4.0-1102.113_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1102
linux-aws-cloud-tools-common_4.4.0-1013.22_all.deb Linux kernel version specific cloud tools for version 4.4.0
linux-aws-cloud-tools-common_4.4.0-1016.25_all.deb Linux kernel version specific cloud tools for version 4.4.0
linux-aws-cloud-tools-common_4.4.0-1017.26_all.deb Linux kernel version specific cloud tools for version 4.4.0
linux-aws-headers-4.4.0-1013_4.4.0-1013.22_all.deb Header files related to Linux kernel version 4.4.0
Advertisement
Advertisement