libpam-sss_1.13.4-1ubuntu1.12_amd64.deb


Advertisement

Description

libpam-sss - Pam module for the System Security Services Daemon

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package name libpam-sss
Package version 1.13.4
Package release 1ubuntu1.12
Package architecture amd64
Package type deb
Installed size 72 B
Download size 22.54 KB
Official Mirror archive.ubuntu.com
Provides a set of daemons to manage access to remote directories and
authentication mechanisms. It provides an NSS and PAM interface toward
the system and a pluggable backend system to connect to multiple different
account sources. It is also the basis to provide client auditing and policy
services for projects like FreeIPA.
This package provide the pam module to connect to the sssd daemon.

Alternatives

Package Version Architecture Repository
libpam-sss_1.13.4-1ubuntu1.12_i386.deb 1.13.4 i386 Ubuntu Updates Main
libpam-sss_1.13.4-1ubuntu1_amd64.deb 1.13.4 amd64 Ubuntu Main
libpam-sss_1.13.4-1ubuntu1_i386.deb 1.13.4 i386 Ubuntu Main
libpam-sss - - -

Requires

Name Value
libc6 >= 2.14
libpam-pwquality >= 1.2.2-1
libpam-runtime >= 1.0.1-6
libpam0g >= 0.99.7.1

Download

Type URL
Binary Package libpam-sss_1.13.4-1ubuntu1.12_amd64.deb
Source Package sssd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpam-sss deb package:
    # sudo apt-get install libpam-sss

Files

Path
/lib/x86_64-linux-gnu/security/pam_sss.so
/usr/share/doc/libpam-sss/changelog.Debian.gz
/usr/share/doc/libpam-sss/copyright
/usr/share/man/man8/pam_sss.8.gz
/usr/share/pam-configs/sss

Changelog

See sssd_1.13.4-1ubuntu1.12_amd64.deb changelog.

See Also

Package Description
libpam-systemd_229-4ubuntu21.10_amd64.deb system and service manager - PAM module
libpam0g-dev_1.1.8-3.2ubuntu2.1_amd64.deb Development files for PAM
libpam0g_1.1.8-3.2ubuntu2.1_amd64.deb Pluggable Authentication Modules library
libpango-perl_1.227-1_amd64.deb Perl module to layout and render international text
libparse-pidl-perl_4.3.11+dfsg-0ubuntu0.16.04.18_amd64.deb IDL compiler written in Perl
libparted-dev_3.2-15ubuntu0.1_amd64.deb disk partition manipulator - development files
libparted-fs-resize0_3.2-15ubuntu0.1_amd64.deb disk partition manipulator - shared FS resizing library
libparted0-dev_3.2-15ubuntu0.1_all.deb disk partition manipulator - transitional package
libparted2_3.2-15ubuntu0.1_amd64.deb disk partition manipulator - shared library
libpathplan4_2.38.0-12ubuntu2.1_amd64.deb rich set of graph drawing tools - pathplan library
libpci-dev_3.3.1-1.1ubuntu1.2_amd64.deb Linux PCI Utilities (development files)
libpci3_3.3.1-1.1ubuntu1.2_amd64.deb Linux PCI Utilities (shared library)
libpcsclite-dev_1.8.14-1ubuntu1.16.04.1_amd64.deb Middleware to access a smart card using PC/SC (development files)
libpcsclite1_1.8.14-1ubuntu1.16.04.1_amd64.deb Middleware to access a smart card using PC/SC (library)
libpe-rules2_1.1.14-2ubuntu1.4_amd64.deb cluster resource manager Policy Engine rules library
Advertisement
Advertisement