gstreamer1.0-tools_1.8.3-1~ubuntu0.1_amd64.deb


Advertisement

Description

gstreamer1.0-tools - Tools for use with GStreamer

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package filename gstreamer1.0-tools_1.8.3-1~ubuntu0.1_amd64.deb
Package name gstreamer1.0-tools
Package version 1.8.3
Package release 1~ubuntu0.1
Package architecture amd64
Package type deb
Category utils
Homepage http://gstreamer.freedesktop.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 36.90 KB
Installed size 1.02 MB
GStreamer is a streaming media framework, based on graphs of filters
which operate on media data.  Applications using this library can do
anything from real-time sound processing to playing videos, and just
about anything else media-related.  Its plugin-based architecture means
that new data types or processing capabilities can be added simply by
installing new plug-ins.
This package contains versioned command-line tools for GStreamer.

Alternatives

Package Version Architecture Repository
gstreamer1.0-tools_1.8.3-1~ubuntu0.1_i386.deb 1.8.3 i386 Ubuntu Updates Main
gstreamer1.0-tools_1.8.0-1_i386.deb 1.8.0 i386 Ubuntu Main
gstreamer1.0-tools_1.8.0-1_amd64.deb 1.8.0 amd64 Ubuntu Main
gstreamer1.0-tools - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.40
libgstreamer1.0-0 >= 1.8.3
pkg-config -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gstreamer1.0-tools_1.8.3-1~ubuntu0.1_amd64.deb
Source Package gstreamer1.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gstreamer1.0-tools deb package:
    # sudo apt-get install gstreamer1.0-tools

Files

Path
/usr/bin/gst-inspect-1.0
/usr/bin/gst-launch-1.0
/usr/bin/gst-typefind-1.0
/usr/share/doc/gstreamer1.0-tools/AUTHORS
/usr/share/doc/gstreamer1.0-tools/NEWS.gz
/usr/share/doc/gstreamer1.0-tools/README.Debian
/usr/share/doc/gstreamer1.0-tools/README.gz
/usr/share/doc/gstreamer1.0-tools/changelog.Debian.gz
/usr/share/doc/gstreamer1.0-tools/copyright
/usr/share/man/man1/gst-inspect-1.0.1.gz
/usr/share/man/man1/gst-launch-1.0.1.gz
/usr/share/man/man1/gst-typefind-1.0.1.gz

Changelog

2016-09-02 - Iain Lane <iain.lane@canonical.com>
gstreamer1.0 (1.8.3-1~ubuntu0.1) xenial; urgency=medium
* No-change backport from yakkety to 16.04 (LP: #1619600)
2016-08-19 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.8.3-1) unstable; urgency=medium
* New upstream bugfix release.
2016-05-13 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.8.2-1) unstable; urgency=medium
* debian/control.in:
+ Remove duplicated field name.
* New upstream bugfix release.
2016-04-20 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.8.1-1) unstable; urgency=medium
* New upstream bugfix release.
2016-04-07 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.8.0-2) unstable; urgency=medium
* debian/control.in:
+ libgstreamer1.0-0 1.8.0 breaks gstreamer1.0-plugins-base << 1.8.0
because of a bug in the latter that is exposed by the new version of
core. See https://bugzilla.gnome.org/show_bug.cgi?id=760234
(Closes: #819958, #819960).
2016-03-24 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.8.0-1) unstable; urgency=medium
* New upstream stable release.
2016-03-15 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.7.91-1) experimental; urgency=medium
* New upstream release candidate:
+ debian/libgstreamer.symbols:
- Update new symbols.
2016-03-01 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.7.90-1) experimental; urgency=medium
* New upstream release candidate:
+ debian/libgstreamer.symbols:
- Add new symbols.
+ debian/control.in:
- Build-depend on texlive-generic-recommended for ulem.sty.
It's not pulled in automatically anymore for whatever reason.
2016-02-19 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.7.2-1) experimental; urgency=medium
* New upstream unstable release:
+ debian/libgstreamer.symbols:
- Add new symbols.
2015-12-23 - Sebastian Dröge <slomo@debian.org>
gstreamer1.0 (1.7.1-1) experimental; urgency=medium
* debian/control.in:
+ Build-depend on libgsl-dev | libgsl0-dev instead of just the latter.
* New upstream unstable release:
+ debian/control.in:
- Build-depend on GLib >= 2.40.
+ debian/libgstreamer.symbols:
- Add new symbols.

See Also

Package Description
gstreamer1.0-x_1.8.3-1ubuntu0.3_amd64.deb GStreamer plugins for X11 and Pango
gtk-3-examples_3.18.9-1ubuntu3.3_amd64.deb example files for GTK+ 3
gtk2-engines-murrine_0.98.2-0ubuntu2.2_amd64.deb cairo-based gtk+-2.0 theme engine
gtk2.0-examples_2.24.30-1ubuntu1.16.04.2_amd64.deb example files for GTK+ 2.0
guile-2.0-dev_2.0.11+1-10ubuntu0.1_amd64.deb Development files for Guile 2.0
guile-2.0-doc_2.0.11+1-10ubuntu0.1_all.deb Documentation for Guile 2.0
guile-2.0-libs_2.0.11+1-10ubuntu0.1_amd64.deb Core Guile libraries
guile-2.0_2.0.11+1-10ubuntu0.1_amd64.deb GNU extension language and Scheme interpreter
gvfs-backends_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - backends
gvfs-bin_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - binaries
gvfs-common_1.28.2-1ubuntu1~16.04.3_all.deb userspace virtual filesystem - common data files
gvfs-daemons_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - servers
gvfs-fuse_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - fuse server
gvfs-libs_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - private libraries
gvfs_1.28.2-1ubuntu1~16.04.3_amd64.deb userspace virtual filesystem - GIO module
Advertisement
Advertisement