fglrx-pxpress_0.4.17.7_amd64.deb


Advertisement

Description

fglrx-pxpress - transitional package for ubuntu-drivers-common

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package filename fglrx-pxpress_0.4.17.7_amd64.deb
Package name fglrx-pxpress
Package version 0.4.17.7
Package release -
Package architecture amd64
Package type deb
Category admin
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.28 KB
Installed size 26.00 KB
This is a transitional package for ubuntu-drivers-common. You can remove it
after upgrading.

Alternatives

Package Version Architecture Repository
fglrx-pxpress_0.4.17.7_i386.deb 0.4.17.7 i386 Ubuntu Updates Main
fglrx-pxpress_0.4.17_i386.deb 0.4.17 i386 Ubuntu Main
fglrx-pxpress_0.4.17_amd64.deb 0.4.17 amd64 Ubuntu Main
fglrx-pxpress - - -

Requires

Name Value
ubuntu-drivers-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package fglrx-pxpress_0.4.17.7_amd64.deb
Source Package ubuntu-drivers-common

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install fglrx-pxpress deb package:
    # sudo apt-get install fglrx-pxpress

Files

Path
/usr/share/doc/fglrx-pxpress/changelog.gz
/usr/share/doc/fglrx-pxpress/copyright

Changelog

2018-01-30 - Chris Coulson <chris.coulson@canonical.com>
ubuntu-drivers-common (1:0.4.17.7) xenial-security; urgency=medium
* Drop the cpu-microcode.py detection plugin, as exposing microcode
packages will not be necessary once kernel metapackages have a hard
dependency on them
- remove detect-plugins/cpu-microcode.py
- update UbuntuDrivers/detect.py
2018-01-22 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.6) xenial-proposed; urgency=medium
* tests/ubuntu_drivers.py:
- Skip test_system_modaliases_system on s390x.
Fixes FTBFS (LP: #1728547).
2018-01-03 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.5) xenial-proposed; urgency=medium
[ Alberto Milone ]
* gpu-manager.{c|py}:
- Drop the amdgpu-pro code introduced in the previous upload,
as it will be dealt with in a different upload.
[ Alex Tu ]
* gpu-manager.c:
- Skip bbswitch, and make sure to unload the nvidia driver when
the force-dgpu-on option is enabled (LP: #1728547).
2017-10-30 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.4) xenial-proposed; urgency=medium
[ Alberto Milone ]
* gpu-manager.{c|py}:
- Add support for forcing the dGPU on on hybrid systems.
Creating an empty file named "force-dgpu-on"
in the /usr/share/gpu-manager.d directory will force the dGPU
on in power saving mode (LP: #1728547).
- Sync amdgpu-pro support from 17.10.
[ Kai-Heng Feng ]
* debian/control:
- Add build dependency on libkmod-dev.
* gpu-manager.c:
- Detect and handle switchable graphics with the amdgpu-pro driver.
AMDGPU-Pro has its own script to switch between powersaving and
performance mode (LP: #1731873).
Some machines allow enabling switchable graphics, or disabling
the iGPU completely, thus leaving only the dGPU on. This new code
simply detects the different profiles supported by AMD, and
enables powersaving mode when possible.
2017-06-19 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.3) xenial-proposed; urgency=medium
* gpu-manager.{c|py}:
- Add support for using custom xorg.confs with the nvidia
driver (LP: #1667198).
Custom xorg files can be named "non-hybrid" (for non hybrid
systems), "hybrid-performance", and "hybrid-power-saving",
and will have to placed in the /usr/share/gpu-manager.d
directory.
The directory can be overridden by passing another directory
along with the "--custom-xorg-conf-path" parameter.
- Add tests for the custom xorg.confs code and for amdgpu-pro
hybrid support.
2016-06-06 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.2) xenial-proposed; urgency=medium
[ Alberto Milone ]
* gpu-manager.c:
- Fix memory leak in get_alternatives(). Make sure to always free
alternatives->current_core and alternatives->current_egl.
- Partially drop the drm code, and get information about connectors
from sysf. This fixes a long standing performance issue (LP: #1586933).
- Disable persistence mode before powering down the dGPU.
If persistence mode is not disabled, gpu-manager will not be able to
unload the nvidia module (LP: #1619306).
- Make sure to load and unload nvidia-drm. This fixes a problem that
prevents the dGPU from being powered off in hybrid systems with
recent nvidia drivers (LP: #1619306).
[ Ying-Chun Liu (PaulLiu) ]
* Quirks/quirkinfo.py:
- Catch and ignore UnicodeDecodeErrors in dmi info, as some machines
may report board_name as ffffffffffff0a to mean empty, and this
causes an error in python 3 (LP: #1320868).
2016-04-29 - Alberto Milone <alberto.milone@canonical.com>
ubuntu-drivers-common (1:0.4.17.1) xenial-proposed; urgency=medium
* gpu-manager.c:
- Pass the arguments in the correct order when getting
the list of alternatives (LP: #1575960).
Thanks to Rafał Cieślak for the fix.

See Also

Package Description
file-roller_3.16.5-0ubuntu1.3_amd64.deb archive manager for GNOME
file_5.25-2ubuntu1.3_amd64.deb Determines file type using "magic" numbers
firefox-dev_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Safe and easy web browser from Mozilla - development files
firefox-geckodriver_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Safe and easy web browser from Mozilla - geckodriver
firefox-locale-af_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Afrikaans language pack for Firefox
firefox-locale-an_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Aragonese language pack for Firefox
firefox-locale-ar_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Arabic language pack for Firefox
firefox-locale-as_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Transitional package for unavailable language
firefox-locale-ast_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Asturian language pack for Firefox
firefox-locale-az_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Azerbaijani language pack for Firefox
firefox-locale-be_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Belarusian language pack for Firefox
firefox-locale-bg_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Bulgarian language pack for Firefox
firefox-locale-bn_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Bengali language pack for Firefox
firefox-locale-br_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Breton language pack for Firefox
firefox-locale-bs_70.0.1+build1-0ubuntu0.16.04.1_amd64.deb Bosnian language pack for Firefox
Advertisement
Advertisement