ubuntu-mate-core_1.154_i386.deb


Advertisement

Description

ubuntu-mate-core - Ubuntu MATE - core system

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ubuntu-mate-core
Package version: 1.154
Package release:
Package architecture: i386
Package type: deb
Installed size: 15 B
Download size: 5.52 KB
Official Mirror: archive.ubuntu.com
This package is the minimal MATE desktop as a Ubuntu environment. It is safe to remove this package if some of these packages are not desired.

Alternatives

Requires

    Download

    Source package: ubuntu-mate-meta

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ubuntu-mate-core deb package:
      # sudo apt-get install ubuntu-mate-core

    Files

    • /usr/share/doc/ubuntu-mate-core/changelog.gz
    • /usr/share/doc/ubuntu-mate-core/copyright

    Changelog

    2016-04-19 - Adam Conrad <adconrad@ubuntu.com> ubuntu-mate-meta (1.154) xenial; urgency=medium * Refreshed dependencies * Added fwupdate-signed to cloudtop-recommends [amd64 arm64 armhf i386], core-recommends [amd64 arm64 armhf i386], desktop-recommends [amd64 arm64 armhf i386] * Moved snapd to cloudtop-recommends, core-recommends, desktop- recommends

    2016-04-13 - Adam Conrad <adconrad@ubuntu.com> ubuntu-mate-meta (1.153) xenial; urgency=medium * Refreshed dependencies * Added snapd to cloudtop, core, desktop * Removed a11y-profile-manager from live * Removed ubuntu-snappy-cli from cloudtop, core, desktop

    2016-04-07 - Luke Yelavich <themuso@ubuntu.com> ubuntu-mate-meta (1.152) xenial; urgency=medium * Refreshed dependencies * Added a11y-profile-manager to live * Added a11y-profile-manager-indicator to cloudtop, core, desktop * Added mate-accessibility-profiles to cloudtop, core, desktop (LP: #1546317)

    2016-04-06 - Adam Conrad <adconrad@ubuntu.com> ubuntu-mate-meta (1.151) xenial; urgency=medium * Refreshed dependencies (LP: #1565709) * Added ubuntu-snappy-cli to cloudtop, core, desktop

    2016-04-03 - Adam Conrad <adconrad@ubuntu.com> ubuntu-mate-meta (1.150) xenial; urgency=medium * Refreshed dependencies * Added fwupd to cloudtop-recommends, core-recommends, desktop- recommends * Removed libpam-systemd from cloudtop, core, desktop

    Advertisement
    Advertisement