ubuntu-core-libs-dev_0.6.13_i386.deb


Advertisement

Description

ubuntu-core-libs-dev - Ubuntu core libraries

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name ubuntu-core-libs-dev
Package version 0.6.13
Package architecture i386
Package type deb
Installed size 8 B
Download size 1.41 KB
Official Mirror archive.ubuntu.com
This package depends on all the packages of the Ubuntu Core:
- Development headers

Alternatives

Package Version Architecture Repository
ubuntu-core-libs-dev_0.6.13_amd64.deb 0.6.13 amd64 Ubuntu Universe
ubuntu-core-libs-dev - - -

Requires

Name Value
libexpat1-dev -
libgdbm-dev -
libgnutls-dev -
liblzma-dev -
libncurses5-dev -
libncursesw5-dev -
libnewt-dev -
libpcre3-dev -
libreadline-dev -
libslang2-dev -
libsqlite3-dev -
libssl-dev -
libtinfo-dev -
libudev-dev -
ubuntu-core-libs -
uuid-dev -
zlib1g-dev -

Download

Type URL
Binary Package ubuntu-core-libs-dev_0.6.13_i386.deb
Source Package ubuntu-core-meta

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ubuntu-core-libs-dev deb package:
    # sudo apt-get install ubuntu-core-libs-dev

Files

Path
/usr/share/doc/ubuntu-core-libs-dev/changelog.gz
/usr/share/doc/ubuntu-core-libs-dev/copyright

Changelog

2016-04-12 - Oliver Grawert <ogra@ubuntu.com>
ubuntu-core-meta (0.6.13) xenial; urgency=medium
* add s390x and ppc64el to binary arches
2016-02-18 - Matthias Klose <doko@ubuntu.com>
ubuntu-core-meta (0.6.12) xenial; urgency=medium
* Replace libgnutls-deb0-28 with libgnutls-30.
2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com>
ubuntu-core-meta (0.6.11) xenial; urgency=high
* Update for xenial
* Replace libapt-inst1.7 with libapt-inst2.0
* Replace libpat-pkg4.16 with libapt-pkg5.0
2015-08-15 - Dimitri John Ledkov <dimitri.j.ledkov@linux.intel.com>
ubuntu-core-meta (0.6.10) wily; urgency=medium
* Refreshed dependencies
* Replace libapt-inst1.5 with libapt-inst1.7
* Replace libapt-pkg4.12 with libapt-pkg4.16
2015-05-19 - Michael Terry <mterry@ubuntu.com>
ubuntu-core-meta (0.6.9) wily; urgency=medium
* Update for wily
* Refreshed dependencies
* Removed gawk from core-libs
* Removed original-awk from core-libs
2015-04-15 - Michael Vogt <mvo@ubuntu.com>
ubuntu-core-meta (0.6.8) vivid; urgency=medium
* Refreshed dependencies
* Removed click-bin-path from core-libs
* Removed click-systemd from core-libs
2015-03-31 - Steve Langasek <steve.langasek@ubuntu.com>
ubuntu-core-meta (0.6.7) vivid; urgency=medium
* Enable builds for arm64.
2015-02-19 - Michael Vogt <michael.vogt@ubuntu.com>
ubuntu-core-meta (0.6.6) vivid; urgency=low
* revert previous upload, this breaks the store as all apps in
there are marked to work against framework 15.04-dev1
2015-02-18 - Michael Vogt <michael.vogt@ubuntu.com>
ubuntu-core-meta (0.6.5) vivid; urgency=low
* fix Base-Version (thanks to jdstand!)
2014-11-17 - Michael Vogt <michael.vogt@ubuntu.com>
ubuntu-core-meta (0.6.4) vivid; urgency=low
* update framework version to 15.04-dev1
* Refreshed dependencies
* Removed file from core-libs
* Removed locales from core-libs
* Removed perl from core-libs [i386]

See Also

Package Description
ubuntu-core-libs_0.6.13_i386.deb Ubuntu core libraries
ubuntu-core-upgrader_0.7.13_all.deb Tools to apply a new system image to a running Ubuntu Core system
ubuntu-defaults-it_0.2.3_all.deb Default settings for Ubuntu Italian customizations
ubuntu-defaults-nl-nl_6_all.deb Default settings for Ubuntu customizations
ubuntu-defaults-nl_6_all.deb Dummy transitional package
ubuntu-defaults-zh-cn_0.13_all.deb Ubuntu Default settings for Chinese/China
ubuntu-desktop-mir_0.4.3+16.04.20160323-0ubuntu1_all.deb System compositor for Ubuntu Desktop
ubuntu-dev-tools_0.155_all.deb useful tools for Ubuntu developers
ubuntu-developer-tools-center_16.02.1_all.deb transitional dummy package
ubuntu-device-do_0.34-0ubuntu1_i386.deb Tool to interact with Ubuntu Touch devices
ubuntu-device-flash_0.34-0ubuntu1_i386.deb Flash supported devices with Ubuntu
ubuntu-download-manager_1.2+16.04.20160408-0ubuntu1_i386.deb Ubuntu Download Manager - daemon
ubuntu-edu-preschool_15.12.5_i386.deb Preschool Educational Application Bundle
ubuntu-edu-primary_15.12.5_i386.deb Primary Educational Application Bundle
ubuntu-edu-secondary_15.12.5_i386.deb Secondary Educational Application Bundle
Advertisement
Advertisement