tuxcmd-modules_0.6.70+ds-5_i386.deb


Advertisement

Description

tuxcmd-modules - VFS modules for tuxcmd file manager

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: tuxcmd-modules
Package version: 0.6.70+ds
Package release: 5
Package architecture: i386
Package type: deb
Installed size: 421 B
Download size: 173.28 KB
Official Mirror: archive.ubuntu.com
This package contains additional VFS modules for tuxcmd. It provides the modules for GVFS and zip plugins. * GVFS plugin: read/write access to network resources (FTP, SSH/SFTP, SMB, WebDAV) * zip plugin: - full read/write support for ZIP archives - full support for Unix file and directory permissions - password protection support (read/write) * libarchive plugin: - read-only support for tar, tar.gz, tar.bz2, iso (CD images/ISO9660), cpio, ar and deb archives

Alternatives

    Download

    Source package: tuxcmd-modules

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install tuxcmd-modules deb package:
      # sudo apt-get install tuxcmd-modules

    Files

    • /usr/lib/tuxcmd/libarchive_plugin.so
    • /usr/lib/tuxcmd/libgvfs_plugin.so
    • /usr/lib/tuxcmd/libzip_plugin.so
    • /usr/share/doc/tuxcmd-modules/README.Debian
    • /usr/share/doc/tuxcmd-modules/changelog.Debian.gz
    • /usr/share/doc/tuxcmd-modules/copyright
    • /usr/share/lintian/overrides/tuxcmd-modules

    Changelog

    2013-05-10 - Salvatore Bonaccorso <carnil@debian.org> tuxcmd-modules (0.6.70+ds-5) unstable; urgency=low * QA upload. * Set Maintainer to Debian QA Group * Bump Standards-Version to 3.9.4 * Update copyright years for debian/* packaging files

    2012-04-04 - Salvatore Bonaccorso <carnil@debian.org> tuxcmd-modules (0.6.70+ds-4) unstable; urgency=low * Add fix-FTBFS-with-gcc-4.7.patch patch. Fix FTBFS with new GCC 4.7 and add GCC 4.7 compatibility. Thanks to Matthias Klose <doko@debian.org> for the report. (Closes: #667402)

    2012-03-24 - Salvatore Bonaccorso <carnil@debian.org> tuxcmd-modules (0.6.70+ds-3) unstable; urgency=low * Add glib-single-include.patch patch. Include now glib.h directly as including individual glib headers has been deprecated. (Closes: #665622) * Update debian/copyright information. Update format url to refer to copyright-format 1.0. No changes needed to the format. Update copyright years for debian/* packaging. * Bump Debhelper compat level to 9. Adjust versioned Build-Depends on debhelper to (>= 9). * Bump Standards-Version to 3.9.3

    2011-12-25 - Salvatore Bonaccorso <carnil@debian.org> tuxcmd-modules (0.6.70+ds-2) unstable; urgency=low * Email change: Salvatore Bonaccorso -> carnil@debian.org * Bump Debhelper compat level to 8. Adjust Build-Depends on debhelper to (>= 8). * Refresh debian/copyright file. Update format to revision 174 of DEP5 for machine-readable copyright file information. Adjust copyright years for debian/* packaging * Drop DM-Upload-Allowed field in debian/control * Bump Standards-Version to 3.9.2 * Add Fix-FTBFS-because-removal-of-ARCHIVE_LIBRARY_VERSION.patch patch. Fix build failure because of removal of ARCHIVE_LIBRARY_VERSION. Use ARCHIVE_VERSION_STRING instead. Thanks to Andres Mejia <amejia@debian.org> for the bugreport and patch. (Closes: #653233) * Refresh debian/tuxcmd-modules.lintian-overrides. Adjust override string to new tag name 'embedded-library'.

    2009-11-17 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com> tuxcmd-modules (0.6.70+ds-1) unstable; urgency=low * New upstream release * debian/patches: - Drop 01_Makefile_without_unrar.patch since upstream split up the tuxcmd-modules package into tuxcmd-modules and tuxcmd-modules-unrar. - Refresh 02_do_not_install_in_lib64_for_amd64.patch patch. - Drop separate_archiving_and_networking_mode.patch which is integrated upstream. * Update README.Debian to reflect the current content of tuxcmd-modules. * Remove comments from debian/watch since upstream source location can be monitored again. * debian/copyright: Refresh copyright years and add missing copyright stanza for gvfs/gvfs.c

    2009-11-15 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com> tuxcmd-modules (0.6.69+dfsg-2) unstable; urgency=low * Pick patch from upstream's git repository separating archiving and networking mode (Closes: #556253).

    2009-11-08 - Salvatore Bonaccorso <salvatore.bonaccorso@gmail.com> tuxcmd-modules (0.6.69+dfsg-1) unstable; urgency=low * New upstream version * debian/copyright: Referesh and update to machine readable format specification as proposed by DEP5. * debian/control: - Update (Build-)Depends on tuxcmd to be versioned on (>= 0.6.69). - Bump Standards-Version to 3.8.3 (no changes). * Refresh debian/patches and update patch headers. * Convert to '3.0 (quilt)' source package format. Drop explicit build dependencies in debian/control and debian/rules.

    Advertisement
    Advertisement