ttf-summersby_1.007-5_all.deb


Advertisement

Description

ttf-summersby - Free TrueType typeface font

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ttf-summersby
Package version: 1.007
Package release: 5
Package architecture: all
Package type: deb
Installed size: 179 B
Download size: 65.27 KB
Official Mirror: archive.ubuntu.com
Summersby is a free TrueType typeface (font) with partial Unicode support including most West European and Cyrillic languages. The main goal is on-screen legibility and support for certain languages.

Alternatives

    Download

    Source package: ttf-summersby

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ttf-summersby deb package:
      # sudo apt-get install ttf-summersby

    Files

    • /usr/share/doc/ttf-summersby/README
    • /usr/share/doc/ttf-summersby/changelog.Debian.gz
    • /usr/share/doc/ttf-summersby/copyright
    • /usr/share/fonts/truetype/ttf-summersby/summersby.ttf

    Changelog

    2015-06-26 - Giovani Augusto Ferreira <giovani@riseup.net> ttf-summersby (1.007-5) unstable; urgency=low * New maintainer. Thanks to Mauro Lizaur. (Closes: #772904)

    2015-06-21 - Giovani Augusto Ferreira <giovani@riseup.net> ttf-summersby (1.007-4) unstable; urgency=low * QA upload. * Set Debian QA Group as maintainer (see #772904). * Acknowledge NMU. Thanks to Christian Perrier. (Closes: #635070) * Updated DH level to 9. * Convert to source format 3.0 (quilt). * debian/control: bumped Standards-Version to 3.9.6. * debian/copyright: - Using 1.0 format. - Full updated. * debian/watch: - Added a fake site to explain about the current status of the original upstream homepage.

    2011-12-10 - Christian Perrier <bubulle@debian.org> ttf-summersby (1.007-3.1) unstable; urgency=low * Non-maintainer upload to achieve the goal of removing defoma (and modernize the package a littlke bit!) * Drop defoma support. Closes: #635070 * Drop recommends on x-ttcidfontconf|fontconfig * Add ${misc:Depends} to dependencies to properly cope with dependencies triggerred by the use of debhelper utilities * Bump debhelper compatibility level to 8 * Bump Standards-Version to 3.9.2 (checked) * Use minimal dh7-style rules file * Add a more complete copyright information (taken from the TTF file)

    2008-01-04 - Mauro Lizaur <lavaramano@gmail.com> ttf-summersby (1.007-3) unstable; urgency=low * New maintainer (closes: #449485, #458970) * Updated dh_compat * Updated Standards-Version * Updated debhelper and moved from Build-Depends-Indep to Build-Depends

    2007-12-05 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-summersby (1.007-2) unstable; urgency=low * Orphaning package, setting maintainer to Debian QA Group <packages@qa.debian.org>.

    2004-08-28 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-summersby (1.007-1) unstable; urgency=low * Initial release. (closes: #268613)

    Advertisement
    Advertisement