ttf-atarismall_2.1-4ubuntu1_all.deb


Advertisement

Description

ttf-atarismall - Very small 4 x 8 font

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ttf-atarismall
Package version: 2.1
Package release: 4ubuntu1
Package architecture: all
Package type: deb
Installed size: 130 B
Download size: 30.51 KB
Official Mirror: archive.ubuntu.com
This is named atari small because it was designed for a terminal emulator written for an Atari 800. It only had a 320 pixel wide display, but an 80 column terminal was wanted, hence there is this font. This is somewhat cleaned up from the original version. It has only a one pixel descent to maximize pixels available to the main body of each character.

Alternatives

Requires

    Download

    Source package: ttf-atarismall

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ttf-atarismall deb package:
      # sudo apt-get install ttf-atarismall

    Files

    • /usr/share/doc/ttf-atarismall/changelog.Debian.gz
    • /usr/share/doc/ttf-atarismall/copyright
    • /usr/share/fonts/truetype/ttf-atarismall/AtariSmall.ttf
    • /usr/share/fonts/truetype/ttf-atarismall/AtariSmallBold.ttf
    • /usr/share/fonts/truetype/ttf-atarismall/AtariSmallCondensed.ttf
    • /usr/share/fonts/truetype/ttf-atarismall/AtariSmallItalic.ttf
    • /usr/share/fonts/truetype/ttf-atarismall/AtariSmallLight.ttf

    Changelog

    2012-02-12 - Colin Watson <cjwatson@ubuntu.com> ttf-atarismall (2.1-4ubuntu1) precise; urgency=low * Use maintscript support in dh_installdeb rather than writing out dpkg-maintscript-helper commands by hand. We now simply Pre-Depend on a new enough version of dpkg rather than using 'dpkg-maintscript-helper supports' guards, leading to more predictable behaviour on upgrades.

    2011-07-20 - Paul Wise <pabs@debian.org> ttf-atarismall (2.1-4) unstable; urgency=low * Team upload. * Drop defoma stuff, since it is unused and obsolete * Switch to dh instead of long-style debhelper * Add a watch file to check for new versions * Font packages don't have ELF binaries, remove ${shlibs:Depends} * Switch to dpkg-source v3.0 format * Put the fontforge scripts for building in the right dir * Use "Copyright" instead of "(C)" since the later isn't legally valid * Move to "new" fonts section * Bump Standards-Version, now in compliance

    2008-10-27 - Andrew Starr-Bochicchio <a.starr.b@gmail.com> ttf-atarismall (2.1-3.1) unstable; urgency=low * Non-maintainer upload * debian/control: - Add Depends on defoma (Closes: #502707)

    2008-07-04 - Gürkan Sengün <gurkan@phys.ethz.ch> ttf-atarismall (2.1-3) unstable; urgency=low * Updated my email address. * Updated homepage. * Added font team to uploaders.

    2007-11-23 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-atarismall (2.1-2) unstable; urgency=low * Add bold, light, italic and condensed typefaces. * debian/defoma-hints: Updated.

    2007-10-27 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-atarismall (2.1-1) unstable; urgency=low * New upstream version.

    2007-10-04 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-atarismall (2.0-1) unstable; urgency=low * New upstream version.

    2007-09-13 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-atarismall (1.0-2) unstable; urgency=low * Add missing build-depends, thank you Cyril Brulebois for the patch. (Closes: #441665)

    2007-07-31 - Gürkan Sengün <gurkan@linuks.mine.nu> ttf-atarismall (1.0-1) unstable; urgency=low * Initial release. (Closes: #435193)

    Advertisement
    Advertisement