trust-store-bin_2.0.0+16.04.20160119-0ubuntu1_i386.deb


Advertisement

Description

trust-store-bin - Daemon binaries to be used by services

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: trust-store-bin
Package version: 2.0.0+16.04.20160119
Package release: 0ubuntu1
Package architecture: i386
Package type: deb
Installed size: 684 B
Download size: 122.47 KB
Official Mirror: archive.ubuntu.com
Provides a common implementation of a trust store to be used by trusted helpers. Daemon binaries to be used by services.

Alternatives

    Download

    Source package: trust-store

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install trust-store-bin deb package:
      # sudo apt-get install trust-store-bin

    Files

    • /usr/bin/trust-store-preseed
    • /usr/bin/trust-stored-skeleton
    • /usr/bin/trust-stored-stub
    • /usr/lib/i386-linux-gnu/trust-prompt
    • /usr/share/core/trust/mir/prompt_main.qml
    • /usr/share/doc/trust-store-bin/changelog.Debian.gz
    • /usr/share/doc/trust-store-bin/copyright

    Changelog

    2016-01-19 - Rodney Dawes <ci-train-bot@canonical.com> trust-store (2.0.0+16.04.20160119-0ubuntu1) xenial; urgency=medium [ CI Train Bot ] * Resync trunk. [ Thomas Voß ] * Enable dual landing to vivid+o, and all later releases. * Merge core::trust::Runtime changes. Add better support for in- session service scenarios, with services likely being activated on demand. Add load test cases around in-session service scenario.

    2015-08-31 - CI Train Bot <ci-train-bot@canonical.com> trust-store (2.0.0+15.10.20150831.3-0ubuntu1) wily; urgency=medium [ Alfonso Sanchez-Beato (email Canonical) ] * Merge wily changes upstream [ CI Train Bot ] * No-change rebuild.

    2015-07-23 - Thomas Voß <thomas.voss@canonical.com> trust-store (2.0.0-0ubuntu1) wily; urgency=medium * Bump major revision to account for toolchain update. Fixes LP:#1452341

    2016-01-18 - Thomas Voß <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20160118.4-0ubuntu1) vivid; urgency=medium * Enable translations for vivid. (LP: #1532870)

    2016-01-12 - Thomas Voß <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20160112-0ubuntu1) vivid; urgency=medium * Update pot file for trust-store. (LP: #1532870)

    2015-12-11 - Thomas Voß <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20151211-0ubuntu1) vivid; urgency=medium [ CI Train Bot ] * Revert bump to major revision 2, vivid (+overlay) still has 1.1.0 and gcc 4.9. [ Thomas Voß ] * Add a 3rd-party dependency on github.com/vosst/xdg. * Add interface mir::AppNameResolver. (LP: #1382610, #1504022) * Introduce a trust::PrivilegeEscalationPreventionAgent, filtering out invalid requests. Fixes lp:#1518883. (LP: #1518883)

    2015-11-26 - Thomas Voß <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20151126-0ubuntu1) vivid; urgency=medium [ Thomas Voß ] * Revert bump to major revision 2, vivid (+overlay) still has 1.1.0 and gcc 4.9. [ CI Train Bot ] * New rebuild forced. * Resync trunk.

    2015-08-20 - CI Train Bot <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20150820-0ubuntu1) vivid; urgency=medium [ Ken VanDine ] * localize string "<application> is trying to access <service>" (LP: #1487142)

    2015-08-17 - CI Train Bot <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20150817-0ubuntu1) vivid; urgency=medium * Resync trunk. added: po/ku.po

    2015-06-29 - CI Train Bot <ci-train-bot@canonical.com> trust-store (1.1.0+15.04.20150629-0ubuntu1) vivid; urgency=medium [ Andreas Pokorny ] * Remove usage of mir_false make dependency to libmirclient-dev architecture independent, and remove unused libgflags dependency. removed: debian/trust-store-bin.install.amd64@ debian/trust-store- bin.install.arm64@ debian/trust-store-bin.install.armhf@ debian/trust-store-bin.install.i386@ debian/trust-store- bin.install.with_mir [ CI Train Bot ] * Resync trunk. added: po/af.po po/bg.po po/eo.po po/et.po po/mk.po po/ny.po po/sk.po po/sq.po po/tg.po

    Advertisement
    Advertisement