trigger-rally_0.6.2+dfsg-1_i386.deb


Advertisement

Description

trigger-rally - free 3D rally racing car game

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: trigger-rally
Package version: 0.6.2+dfsg
Package release: 1
Package architecture: i386
Package type: deb
Installed size: 336 B
Download size: 129.99 KB
Official Mirror: archive.ubuntu.com
Trigger is a free 3D rally car racing game. Fun for all the family! Trigger comes with a number of challenges where you have to race several tracks to finish each challenge. When racing a track, you have to reach several locations marked by pulsating rings in sequence. You win a race if you reach the last location in time. Trigger is highly customisable, and it's easy to add new levels and vehicles. System Requirements consist of an OpenGL accelerated video card.

    Download

    Source package: trigger-rally

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install trigger-rally deb package:
      # sudo apt-get install trigger-rally

    Files

    • /usr/games/trigger-rally
    • /usr/share/applications/trigger-rally.desktop
    • /usr/share/doc/trigger-rally/README-stereo.txt.gz
    • /usr/share/doc/trigger-rally/README.Debian
    • /usr/share/doc/trigger-rally/README.txt.gz
    • /usr/share/doc/trigger-rally/changelog.Debian.gz
    • /usr/share/doc/trigger-rally/copyright
    • /usr/share/man/man6/trigger-rally.6.gz

    Changelog

    2015-11-15 - Bertrand Marc <beberking@gmail.com> trigger-rally (0.6.2+dfsg-1) unstable; urgency=medium [ Stefan Potyra ] * Acknowledge NMU, thanks to Tobias Frost. [ Bertrand Marc ] * New upstream release. * Update watchfile, thanks to Tobias Frost (Closes: #789268). * Add myself as uploader. * Use new icons (Closes: #789272): + remove debian/trigger-rally*.xpm. + stop copying these xpm in debian/rules. + remove the associated dirs in debian/dirs. + depends on trigger-rally-data (>=0.6.1-2), which ships the new icons. + point trigger-rally.desktop to /usr/share/pixmaps/trigger-rally-icons.svg. + remove debian/menu. * Standards-version 3.9.6. * Move to debhelper v9, to reduce debian/rules and enable hardening: + update debian/compat. + build-depend on debhelper (>=9), autotools-dev and dh-exec. + remove debian/dirs. + remove debian/patches/30_autotools.patch. + update debian/rules to dh style. + add debian/trigger-rally.install. * Update debian/copyright to machine-interpretable format 1.0. * Exclude third party code from debian/copyright: + add +dfsg to the source version. + add dversionmangle to debian/watch to handle +dfsg. + do not remove third party code from debian/rules anymore. [ Markus Koschany ] * Vcs-Browser: Use https. * Switch from virtual libglew1.5-dev to libglew-dev build-dependency. * Update dh_auto_clean override and ensure trigger-rally can be built twice in a row. * Add keywords to desktop file.

    2014-10-25 - Tobias Frost <tobi@debian.org> trigger-rally (0.6.1-0.1) unstable; urgency=medium * Non-maintainer upload (as asked for on d-devel-games@ by maintainer) * New upstream release * Bump version requirement on trigger-rally-data

    2014-01-23 - Stefan Potyra <sistpoty@ubuntu.com> trigger-rally (0.6.0-2) unstable; urgency=low [ Stefan Potyra ] * debian/rules: + Fix the binary-indep/build-indep rules: No package to build. * debian/control: + drop DM-Upload-Allowed field (obsolete). + drop Conflicts against trigger (upgrades from oldstable not supported). + Bump Standards-Version to 3.9.5, since all required changes have been done. * debian/patches/30_autotools.patch: Refresh config.sub/config.guess if present (Closes: #727989). [ Evgeni Golov ] * Correct Vcs-* URLs to point to anonscm.debian.org [ Alexander Reichle-Schmehl ] * Removed myself from uploaders.

    2011-11-25 - Stefan Potyra <sistpoty@ubuntu.com> trigger-rally (0.6.0-1) unstable; urgency=low * New upstream release. * debian/patches/05_Makefile.am.patch: dropped, included upstream. * Refresh debian/patches/10_system_glew.patch. * debian/control: + drop transitional package. + bump Standards-Version to 3.9.2, no changes needed apart from dropping the transitional package. + add libtinyxml-dev to build-depends. + Update versioned depends against data files. + Update long description. * debian/trigger-rally.6.sgml: Fix grammar error in copyright description. * debian/rules: + add build-arch/build-indep target. + remove shipped tinyxml files before configuring the package. * debian/patches/20_system_tinyxml.patch: link against system tinyxml.

    Advertisement
    Advertisement