trac-subcomponents_1.2.0+hga86f0413121f-4_all.deb


Advertisement

Description

trac-subcomponents - use multiple layers of components in Trac

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: trac-subcomponents
Package version: 1.2.0+hga86f0413121f
Package release: 4
Package architecture: all
Package type: deb
Installed size: 68 B
Download size: 8.72 KB
Official Mirror: archive.ubuntu.com
This plugin alters Trac's behaviour so that the interface supports multiple layers of components. In project with lots of components, rearranging these components into several layers can clear up the list of components. Components need to be slash ("/") separated.

Alternatives

    Download

    Source package: trac-subcomponents

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install trac-subcomponents deb package:
      # sudo apt-get install trac-subcomponents

    Files

    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/SOURCES.txt
    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/TracSubcomponents-1.2.0.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/subcomponents/__init__.py
    • /usr/lib/python2.7/dist-packages/subcomponents/web_ui.py
    • /usr/lib/python2.7/dist-packages/subcomponents/htdocs/componentselect.js
    • /usr/share/doc/trac-subcomponents/changelog.Debian.gz
    • /usr/share/doc/trac-subcomponents/copyright

    Changelog

    2015-01-03 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.2.0+hga86f0413121f-4) unstable; urgency=low * Fix UnicodeError exception in Trac query (Closes: #774424).

    2014-10-08 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.2.0+hga86f0413121f-3) unstable; urgency=low [minor cleanups] * renamed git branches according to git-bp/git-dpm standards * changed debian/copyright to new format * new policy, no changes * PAPT as maintainer, I hope git is accepted now

    2014-01-25 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.2.0+hga86f0413121f-2) unstable; urgency=low * Fix typo in debian/control.

    2014-01-25 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.2.0+hga86f0413121f-1) unstable; urgency=low * New upstream with clear MIT/Expat license. * Moved to collab-maint git.

    2013-09-29 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.2.0-1) unstable; urgency=low * New upstream release, targeting Trac 1.0 [ Jakub Wilk <jwilk@debian.org> ] * Use canonical URIs for Vcs-* fields.

    2013-03-17 - W. Martin Borgert <debacle@debian.org> trac-subcomponents (1.1.2-1) unstable; urgency=high * First Debian package (Closes: #702441).

    Advertisement
    Advertisement