trac-mastertickets_3.0.2+20111224-2_all.deb


Advertisement

Description

trac-mastertickets - adds inter-ticket dependencies to Trac

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: trac-mastertickets
Package version: 3.0.2+20111224
Package release: 2
Package architecture: all
Package type: deb
Installed size: 114 B
Download size: 15.16 KB
Official Mirror: archive.ubuntu.com
This Trac plugin adds "blocks" and "blocked by" fields to each ticket, enabling you to express dependencies between tickets. It also provides a GraphvizPlugin-based dependency-graph feature for those tickets having dependencies specified, allowing you to visually understand the dependency tree.

Alternatives

    Download

    Source package: trac-mastertickets

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install trac-mastertickets deb package:
      # sudo apt-get install trac-mastertickets

    Files

    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/SOURCES.txt
    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/TracMasterTickets-3.0.2.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/mastertickets/__init__.py
    • /usr/lib/python2.7/dist-packages/mastertickets/api.py
    • /usr/lib/python2.7/dist-packages/mastertickets/db_default.py
    • /usr/lib/python2.7/dist-packages/mastertickets/graphviz.py
    • /usr/lib/python2.7/dist-packages/mastertickets/model.py
    • /usr/lib/python2.7/dist-packages/mastertickets/web_ui.py
    • /usr/lib/python2.7/dist-packages/mastertickets/htdocs/disable_resolve.js
    • /usr/lib/python2.7/dist-packages/mastertickets/htdocs/linkify_blockedby.js
    • /usr/lib/python2.7/dist-packages/mastertickets/htdocs/linkify_blocking.js
    • /usr/lib/python2.7/dist-packages/mastertickets/htdocs/ticket.css
    • /usr/lib/python2.7/dist-packages/mastertickets/templates/depgraph.html
    • /usr/share/doc/trac-mastertickets/README.Debian
    • /usr/share/doc/trac-mastertickets/changelog.Debian.gz
    • /usr/share/doc/trac-mastertickets/copyright
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/PKG-INFO
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/SOURCES.txt
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/dependency_links.txt
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/entry_points.txt
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/requires.txt
    • /usr/share/pyshared/TracMasterTickets-3.0.2.egg-info/top_level.txt
    • /usr/share/pyshared/mastertickets/__init__.py
    • /usr/share/pyshared/mastertickets/api.py
    • /usr/share/pyshared/mastertickets/db_default.py
    • /usr/share/pyshared/mastertickets/graphviz.py
    • /usr/share/pyshared/mastertickets/model.py
    • /usr/share/pyshared/mastertickets/web_ui.py
    • /usr/share/pyshared/mastertickets/htdocs/disable_resolve.js
    • /usr/share/pyshared/mastertickets/htdocs/linkify_blockedby.js
    • /usr/share/pyshared/mastertickets/htdocs/linkify_blocking.js
    • /usr/share/pyshared/mastertickets/htdocs/ticket.css
    • /usr/share/pyshared/mastertickets/templates/depgraph.html

    Changelog

    2012-06-02 - W. Martin Borgert <debacle@debian.org> trac-mastertickets (3.0.2+20111224-2) unstable; urgency=high * added patch to check for permission when showing dependency graph (Closes: #667720).

    2011-12-31 - W. Martin Borgert <debacle@debian.org> trac-mastertickets (3.0.2+20111224-1) unstable; urgency=low * New upstream version (Closes: #653733). Works with Trac 0.12. * This Closes: #626798, too. * Fix recommend: trac-graphviz -> graphviz (Closes: #588139). * Fixed lintians. [Jakub Wilk <jwilk@debian.org>] * Replace deprecated > operator with >=.

    2009-10-17 - W. Martin Borgert <debacle@debian.org> trac-mastertickets (2.1.3+r4179-1) unstable; urgency=low * First Debian package (Closes: #504554). * jquery.js is removed from the package, because it is packaged in Debian as libjs-jquery.

    Advertisement
    Advertisement