trac-announcer_0.12.1+r14934-2_all.deb


Advertisement

Description

trac-announcer - enhanced e-mail notification system for Trac

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name trac-announcer
Package version 0.12.1+r14934
Package release 2
Package architecture all
Package type deb
Installed size 285 B
Download size 46.09 KB
Official Mirror archive.ubuntu.com
The AnnouncerPlugin is meant to provide an extensible,
user-customizable notification system that can be used to
completely replace Trac's default notifications. It allows
easy and flexible notifications about tickets, wiki page
changes, and even Bitten builds.

Alternatives

Package Version Architecture Repository
trac-announcer_0.12.1+r14934-2_all.deb 0.12.1+r14934 all Ubuntu Universe
trac-announcer - - -

Requires

Name Value
python:any >= 2.7.5-5~
python:any << 2.8
trac -

Download

Type URL
Binary Package trac-announcer_0.12.1+r14934-2_all.deb
Source Package trac-announcer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install trac-announcer deb package:
    # sudo apt-get install trac-announcer

Files

Path
/usr/lib/python2.7/dist-packages/TracAnnouncer-1.0.dev0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/TracAnnouncer-1.0.dev0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/TracAnnouncer-1.0.dev0.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/TracAnnouncer-1.0.dev0.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/TracAnnouncer-1.0.dev0.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/announcer/__init__.py
/usr/lib/python2.7/dist-packages/announcer/api.py
/usr/lib/python2.7/dist-packages/announcer/compat.py
/usr/lib/python2.7/dist-packages/announcer/db_default.py
/usr/lib/python2.7/dist-packages/announcer/email_decorators.py
/usr/lib/python2.7/dist-packages/announcer/filters.py
/usr/lib/python2.7/dist-packages/announcer/formatters.py
/usr/lib/python2.7/dist-packages/announcer/model.py
/usr/lib/python2.7/dist-packages/announcer/pref.py
/usr/lib/python2.7/dist-packages/announcer/producers.py
/usr/lib/python2.7/dist-packages/announcer/resolvers.py
/usr/lib/python2.7/dist-packages/announcer/subscribers.py
/usr/lib/python2.7/dist-packages/announcer/distributors/__init__.py
/usr/lib/python2.7/dist-packages/announcer/distributors/mail.py
/usr/lib/python2.7/dist-packages/announcer/distributors/xmppd.py
/usr/lib/python2.7/dist-packages/announcer/htdocs/css/announcer_prefs.css
/usr/lib/python2.7/dist-packages/announcer/htdocs/css/rulediv.css
/usr/lib/python2.7/dist-packages/announcer/locale/.placeholder
/usr/lib/python2.7/dist-packages/announcer/opt/__init__.py
/usr/lib/python2.7/dist-packages/announcer/opt/subscribers.py
/usr/lib/python2.7/dist-packages/announcer/opt/acct_mgr/__init__.py
/usr/lib/python2.7/dist-packages/announcer/opt/acct_mgr/announce.py
/usr/lib/python2.7/dist-packages/announcer/opt/bitten/__init__.py
/usr/lib/python2.7/dist-packages/announcer/opt/bitten/announce.py
/usr/lib/python2.7/dist-packages/announcer/opt/fullblog/__init__.py
/usr/lib/python2.7/dist-packages/announcer/opt/fullblog/announce.py
/usr/lib/python2.7/dist-packages/announcer/templates/acct_mgr_approve_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/acct_mgr_reset_password_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/acct_mgr_user_change_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/acct_mgr_verify_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/bitten_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/fullblog_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_acct_mgr_subscription.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_author_filter.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_bitten.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_distributor.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_email.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_emailaddress.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_joinable_components.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_joinable_groups.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_legacy.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_manage_subscriptions.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_rules.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_ticket_all.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_unsubscribe_all.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_watch_bloggers.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_watch_users.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_wiki.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_xmpp.html
/usr/lib/python2.7/dist-packages/announcer/templates/prefs_announcer_xmppaddress.html
/usr/lib/python2.7/dist-packages/announcer/templates/ticket_email_mimic.html
/usr/lib/python2.7/dist-packages/announcer/templates/ticket_email_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/templates/wiki_email_plaintext.txt
/usr/lib/python2.7/dist-packages/announcer/upgrades/__init__.py
/usr/lib/python2.7/dist-packages/announcer/upgrades/db2.py
/usr/lib/python2.7/dist-packages/announcer/upgrades/db3.py
/usr/lib/python2.7/dist-packages/announcer/upgrades/db4.py
/usr/lib/python2.7/dist-packages/announcer/upgrades/db5.py
/usr/lib/python2.7/dist-packages/announcer/upgrades/db6.py
/usr/lib/python2.7/dist-packages/announcer/util/__init__.py
/usr/lib/python2.7/dist-packages/announcer/util/mail.py
/usr/lib/python2.7/dist-packages/announcer/util/mail_crypto.py
/usr/lib/python2.7/dist-packages/announcer/util/settings.py
/usr/share/doc/trac-announcer/changelog.Debian.gz
/usr/share/doc/trac-announcer/copyright

Changelog

2015-12-08 - W. Martin Borgert <debacle@debian.org>
trac-announcer (0.12.1+r14934-2) unstable; urgency=medium
* Add build-dep on trac (Closes: #807397, thanks to Chris Lamb!)
2015-12-03 - W. Martin Borgert <debacle@debian.org>
trac-announcer (0.12.1+r14934-1) unstable; urgency=medium
* Use new upstream snapshot
* Moved package to git and other minor packaging updates
2012-01-10 - W. Martin Borgert <debacle@debian.org>
trac-announcer (0.12.1+r10986-2) unstable; urgency=low
* First Debian package (still Closes: #504349).
* Fixed copyright file.
2012-01-08 - W. Martin Borgert <debacle@debian.org>
trac-announcer (0.12.1+r10986-1) unstable; urgency=low
* First Debian package (Closes: #504349).

See Also

Package Description
trac-authopenid_0.4.7-1_all.deb OpenID authentication plugin for Trac
trac-bitten-slave_0.6+final-3_all.deb continuous integration plugin for Trac
trac-bitten_0.6+final-3_all.deb continuous integration plugin for Trac
trac-codecomments_1.1.1+dfsg-1_all.deb code comments and review plugin for Trac
trac-customfieldadmin_0.2.6+r10460-1_all.deb panel for administrating custom ticket fields in Trac
trac-datefieldplugin_0.7782-3.1_all.deb Add custom date fields to Trac tickets
trac-diavisview_0.1+r11124-2_all.deb Renders dia and vdx files in Trac
trac-email2trac_2.8.8-1_all.deb Creates and amends Trac tickets from e-mail
trac-graphviz_0.7.5-1.1_all.deb Graphs printing plugin for Trac
trac-httpauth_1.1+r6675-1_all.deb Force HTTP authentication from within Trac
trac-icalviewplugin_0.7889-1.1_all.deb Provides iCalendar feeds for ticket queries
trac-includemacro_3.0.0~r12030-1_all.deb Include external resources in a Trac wiki page
trac-ja-resource_1.0.ja1-0.1_all.deb Japanese resources for trac
trac-jsgantt_0.9+r11145-1_all.deb displays Trac tickets as a Gantt chart in a wiki page
trac-mastertickets_3.0.2+20111224-2_all.deb adds inter-ticket dependencies to Trac
Advertisement
Advertisement