tk-brief_5.9-1.1ubuntu1_all.deb


Advertisement

Description

tk-brief - GUI for easily writing letters with LaTeX

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name tk-brief
Package version 5.9
Package release 1.1ubuntu1
Package architecture all
Package type deb
Installed size 220 B
Download size 91.61 KB
Official Mirror archive.ubuntu.com
tk_Brief is a TK GUI for easily writing letters and even multiple letters
with LaTeX
The following LaTeX letter classes are supported:
- g-brief
- dinbrief
- letter
- KOMA
- brief

Alternatives

Package Version Architecture Repository
tk-brief_5.9-1.1ubuntu1_all.deb 5.9 all Ubuntu Universe
tk-brief - - -

Requires

Name Value
texlive -
texlive-latex-extra -
texlive-latex-recommended -
tk8.3 -
wish -
x-terminal-emulator -
xterm -

Download

Type URL
Binary Package tk-brief_5.9-1.1ubuntu1_all.deb
Source Package tk-brief

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install tk-brief deb package:
    # sudo apt-get install tk-brief

Files

Path
/usr/bin/tk-brief
/usr/share/doc/tk-brief/changelog.Debian.gz
/usr/share/doc/tk-brief/copyright
/usr/share/doc/tk-brief/dante-article_german.ps.gz
/usr/share/man/de/man1/tk_Brief.1.gz
/usr/share/man/man1/tk-brief.1.gz
/usr/share/menu/tk-brief

Changelog

2010-07-26 - Bilal Akhtar <bilalakhtar96@yahoo.com>
tk-brief (5.9-1.1ubuntu1) maverick; urgency=low
* Merge from Debian unstable (LP: #610030), remaining changes:
- tkBrief: change acroread_command from acroread to xdg-open, 
adding xpdf-reader | pdf-viewer, xdg-utils to Recommends.
- Patch tk_Brief to use utf8x encoding instead of latin1.
* Removed extra tk-brief.{aux,log,out,pdf,tex,text} files from source tree.
2010-05-10 - tony mancill <tmancill@debian.org>
tk-brief (5.9-1.1) unstable; urgency=low
[Jari Aalto]
* Non-maintainer upload.
* debian/control
- (Build-Depends): update from obsolete tetex*
to texlive, texlive-latex-extra and texlive-latex-recommended.
(FTBFS RC bug; Closes: #430137).
[tony mancill]
* Address several lintian warnings
* debian/control
- add ${misc:Depends} to Depends
- Add debhelper to Build-Depends, remove from Build-Depends-Indep
- Version debhelper depends to 7
* debian/menu
- quote section string
- s/Apps/Applications/
* debian/rules
- remove DH_COMPAT setting
- build package in binary-indep target
* debian/tk_Brief.1 (manpage)
- address some warnings
* debian/copyright
- update path to GPL-2 
- include author's copyright statement
* debian/source/format
- set to "3.0 (native)" - This is temporary for the NMU; the 5.9-1 
package was uploaded as a native package.
2008-06-10 - Stefan Potyra <sistpoty@ubuntu.com>
tk-brief (5.9-1ubuntu5) intrepid; urgency=low
* debian/control: change xpdf Recommends to xpdf-reader (thanks to
Dietmar Winkler pointing that out), also add alternative to
pdf-viewer.
* debian/control: add xdg-utils to Recommends as well.
* tkBrief: change acroread_command again to xdg-open (thanks to
Jonathan Riddell).
Cf. follow up discussion to LP 220910.
2008-06-07 - Stefan Potyra <sistpoty@ubuntu.com>
tk-brief (5.9-1ubuntu4) intrepid; urgency=low
* debian/control: change depends from latex-ucs to 
texlive-latex-recommended (LP: #220910).
* tkBrief: change acroread_command from acroread to xpdf, also 
adding this to recommends in debian/control.
2007-09-20 - Barry deFreese <bddebian@comcast.net>
tk-brief (5.9-1ubuntu3) gutsy; urgency=low
* Add versioned b-d for debhelper
* Bump standards version to 3.7.2 (No changes)
* Depend on texlive-latex-extra, not tetex-extra (LP: #138269)
2007-08-15 - Martin Pitt <martin.pitt@ubuntu.com>
tk-brief (5.9-1ubuntu2) gutsy; urgency=low
* debian/control: Update maintainer fields according to debian-
maintainer-field spec.
2006-05-27 - Stefan Potyra <sistpoty@ubuntu.com>
tk-brief (5.9-1ubuntu1) dapper; urgency=low
* Patch tk_Brief to use utf8x encoding instead of latin1. Thanks to 
Ingo for providing the intial patch.
* Add latex-ucs to depends. (closes: lp#4515).
2003-10-25 - Yven Johannes Leist <leist@beldesign.de>
tk-brief (5.9-1) unstable; urgency=low
* New upstream version. (closes: #204509)
2002-06-02 - Yven Johannes Leist <leist@beldesign.de>
tk-brief (5.6-7) unstable; urgency=low
* Added missing backslash before strut (closes: #148365)
2002-03-17 - Yven Johannes Leist <leist@beldesign.de>
tk-brief (5.6-6) unstable; urgency=high
* Added migration path from old config file (.serienbrief),
to new config file (.tk-brief.conf).

See Also

Package Description
tk-fsdialog_1.15+20140601-1_all.deb file selection dialog for Ttk
tk-html3_3.0~fossil20110109-6_i386.deb Render HTML and CSS content with Tk
tk-table_2.10-3_i386.deb Table extension for Tcl/Tk
tk-tile_0.8.2-2.2_i386.deb A themed widget set provider library for Tk
tk-tktray_1.3.9-3_i386.deb Freedesktop system tray icon support for Tcl/Tk on X11
tk2_1.1-10_all.deb Tk GUI for the ICOM IC-R2 receiver
tk5_0.6-6.2_all.deb Experimental Software for the ICOM IC-R5 Receiver
tk707_0.7.21-9.2_i386.deb drum sequencer for a sound card or MIDI device
tk8.4-dev_8.4.20-8_i386.deb Tk toolkit for Tcl and X11, v8.4 - development files
tk8.4-doc_8.4.20-8_all.deb Tk toolkit for Tcl and X11, v8.4 - manual pages
tk8.4_8.4.20-8_i386.deb Tk toolkit for Tcl and X11, v8.4 - windowing shell
tk8.5-dev_8.5.19-1ubuntu1_i386.deb Tk toolkit for Tcl and X11, v8.5 - development files
tk8.5-doc_8.5.19-1ubuntu1_all.deb Tk toolkit for Tcl and X11, v8.5 - manual pages
tk8.5_8.5.19-1ubuntu1_i386.deb Tk toolkit for Tcl and X11, v8.5 - windowing shell
tkabber-plugins_1.1-1_all.deb standard plugins for Tkabber, an XMPP (Jabber) client
Advertisement
Advertisement