tetradraw_2.0.3-9_i386.deb


Advertisement

Description

tetradraw - ANSI drawing and viewing utility

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: tetradraw
Package version: 2.0.3
Package release: 9
Package architecture: i386
Package type: deb
Installed size: 382 B
Download size: 51.56 KB
Official Mirror: archive.ubuntu.com
tetradraw is an easy to use drawing utility that gives you an ease access to the high characters like smileys, card signs and the well known single and double frame line characters but much more. Also the changing of foreground and background colors is not hard to do. tetraview is the viewer for such produced images.

Alternatives

    Download

    Source package: tetradraw

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install tetradraw deb package:
      # sudo apt-get install tetradraw

    Files

    • /usr/bin/tetradraw
    • /usr/bin/tetraview
    • /usr/share/doc/tetradraw/README
    • /usr/share/doc/tetradraw/THANKS
    • /usr/share/doc/tetradraw/TODO
    • /usr/share/doc/tetradraw/TODO.Debian
    • /usr/share/doc/tetradraw/changelog.Debian.gz
    • /usr/share/doc/tetradraw/copyright
    • /usr/share/man/man1/tetradraw.1.gz
    • /usr/share/man/man1/tetraview.1.gz
    • /usr/share/menu/tetradraw

    Changelog

    2016-01-10 - Rhonda D'Vine <rhonda@debian.org> tetradraw (2.0.3-9) unstable; urgency=medium * Update my name/email address. * Bump Standards-Version to 3.9.6. * Switch to source format 3.0 (quilt). * Change debian/rules to dh 9. * Also patch Makefile.am for -lmenuw, not only Makefile.in, we generate that new on build time now.

    2010-07-20 - Jakub Wilk <jwilk@debian.org> tetradraw (2.0.3-8.2) unstable; urgency=low * Non-maintainer upload. * Remove automake from Build-Depends. * Remove 573671.patch from the diff. * Pass AUTOMAKE=true to make, in order to prevent from running automake-1.7 at build time (closes: #573671).

    2010-04-30 - Jari Aalto <jari.aalto@cante.net> tetradraw (2.0.3-8.1) unstable; urgency=medium [ Jari Aalto ] * Non-maintainer upload. * debian/control - (Build-Depends): Add automake. Patch thanks to Hideki Yamane (Debian-JP) <henrich@debian.or.jp> (FTBFS; Closes: #573671).

    2010-02-09 - Gerfried Fuchs <rhonda@debian.at> tetradraw (2.0.3-8) unstable; urgency=low * Updated to policy 3.8.4, no changes needed. * Build-Depend on autotools-dev, copy config.{guess,sub} before configure run and remove them in clean target (closes: #562331). Obsoletes config-sub.guess patch. * Use explicit set -e in post{inst,rm} scripts instead of #!/bin/sh -e.

    2009-04-30 - Gerfried Fuchs <rhonda@debian.at> tetradraw (2.0.3-7) unstable; urgency=low * Using patch in the proper place to make sure building does happen after patching (closes: #524385)

    2009-04-16 - Gerfried Fuchs <rhonda@debian.at> tetradraw (2.0.3-6) unstable; urgency=low * Updated patch utf8-support to #include ncurses.h and menu.h with the ncursesw/ prefix. * Added Description and Author information to quilt patches.

    2009-04-14 - Gerfried Fuchs <rhonda@debian.at> tetradraw (2.0.3-5) unstable; urgency=low * Apply patch from Peter Green to fix FTBFS, thanks! (closes: #518439) * Updated to policy 3.8.1: - added README.source. * Also strip out .comment and .note section from binaries. * Updated overall copyright informations. * Start using quilt for patch management: - config-sub.guess: updated config.{sub,guess} - utf8-support: make it work for utf8 environment - mute-compile-warnings: add some #include <string.h>

    2007-07-05 - Gerfried Fuchs <rhonda@debian.at> tetradraw (2.0.3-4) unstable; urgency=low * menu transition: - debian/rules: s#usr/lib/menu#usr/share/menu#g - debian/menu: s/Apps/Applications/, capitalized the title and longtitle. * Bumped to Standards-Version 3.7.2 without needed changes. * Removed watch file for the time being - Upstream webpage has been removed. Added some informations into debian/TODO. * Updated config.{guess,sub}. * debian/rules: small cleanup. * debian/copyright: Updated FSF address. * Mute some compile warnings: - src/{interface,multidraw}.c: #include <string.h>

    2006-01-04 - Gerfried Fuchs <alfie@debian.org> tetradraw (2.0.3-3) unstable; urgency=low * Updated config.{guess,sub} (closes: #342433) * Bumped standards to 3.6.2.

    2004-11-24 - Gerfried Fuchs <alfie@debian.org> tetradraw (2.0.3-2) unstable; urgency=low * Applied utf8 support patch from Göran Weinholt (closes: #233944). Thanks! * Bumped standards to 3.6.1.

    Advertisement
    Advertisement