termit_2.10.0-2-gb8280ed-1_i386.deb


Advertisement

Description

termit - Simple terminal emulator based on vte library, embedded lua

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: termit
Package version: 2.10.0
Package release: 2-gb8280ed-1
Package architecture: i386
Package type: deb
Installed size: 250 B
Download size: 44.67 KB
Official Mirror: archive.ubuntu.com
Support features like multiple tabs, switching encodings, sessions, configurable keybindings, embedded Lua language and xterm-like dynamic window title

Alternatives

Provides

  • x-terminal-emulator

    Download

    Source package: termit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install termit deb package:
      # sudo apt-get install termit

    Files

    • /etc/xdg/termit/colormaps.lua
    • /etc/xdg/termit/rc.lua
    • /etc/xdg/termit/utils.lua
    • /usr/bin/termit
    • /usr/share/applications/termit.desktop
    • /usr/share/doc/termit/README
    • /usr/share/doc/termit/changelog.Debian.gz
    • /usr/share/doc/termit/copyright
    • /usr/share/doc/termit/lua_api.txt.gz
    • /usr/share/doc/termit/rc.lua.example.gz
    • /usr/share/locale/de/LC_MESSAGES/termit.mo
    • /usr/share/locale/es/LC_MESSAGES/termit.mo
    • /usr/share/locale/fr/LC_MESSAGES/termit.mo
    • /usr/share/locale/hu/LC_MESSAGES/termit.mo
    • /usr/share/locale/ja/LC_MESSAGES/termit.mo
    • /usr/share/locale/ko/LC_MESSAGES/termit.mo
    • /usr/share/locale/pl/LC_MESSAGES/termit.mo
    • /usr/share/locale/ru/LC_MESSAGES/termit.mo
    • /usr/share/locale/sv/LC_MESSAGES/termit.mo
    • /usr/share/locale/zh_TW/LC_MESSAGES/termit.mo
    • /usr/share/man/man1/termit.1.gz

    Changelog

    2014-04-13 - Thomas Koch <thomas@koch.ro> termit (2.10.0-2-gb8280ed-1) unstable; urgency=low [ Sascha Steinbiss ] * make notebook borders configurable [ Thomas Koch ] * clean utils/termit-*.ebuild independent of version * update standards-version to 3.9.5, no changes [ Evgeny Ratnikov ] * prevent building termit with incompatible Gtk and Vte versions * one setTabPos to replace moveLeft, moveRight * added support for --title option * changed -e option now it works similar to xterm all argument after -e option are passed to execvp so if you want to use it, be careful most of time it should be at the end of argument list * fixed compilation on OpenBSD

    2013-04-05 - Thomas Koch <thomas@koch.ro> termit (2.9.6-1) experimental; urgency=low [ Thomas Koch ] * update standards-version to 3.9.4 * better watch file. Thanks to Bart Martens <bartm@debian.org> * Fix VCS-Browser tag in debian/control (Closes: #693119) * rm obsolete patch: fix/build_with_lua52 * correct debhelper version to align with compat to 9

    2012-06-18 - Tomas Fasth <tomfa@debian.org> termit (2.9.4-2) unstable; urgency=low * Resolved section disparity between package and override by changing section from misc to x11 in control file.

    2012-06-14 - Thomas Koch <thomas@koch.ro> termit (2.9.4-1) unstable; urgency=low * add watchfile * fix copyright lintian warning * switch from cdbs to debhelper * Do not install upstream's INSTALL * New upstream version 2.9.4 (Closes: #635514) * update policy version to 3.9.3 * Set myself as maintainer * Machine readable copyright * correct VCS-* fields (Closes: #661466) * provide termit as alternative for x-terminal-emulator. Thanks to Nobuhiro Iwamatsu <iwamatsu@debian.org> (Closes: #617198)

    2011-01-11 - Tomas Fasth <tomfa@debian.org> termit (2.6.0-1) unstable; urgency=low * Initial release (Closes: #576409)

    Advertisement
    Advertisement