telepathy-salut_0.8.1-5ubuntu1_i386.deb


Advertisement

Description

telepathy-salut - Link-local XMPP connection manager for the Telepathy framework

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: telepathy-salut
Package version: 0.8.1
Package release: 5ubuntu1
Package architecture: i386
Package type: deb
Installed size: 1.20 KB
Download size: 359.07 KB
Official Mirror: archive.ubuntu.com
Telepathy is a real time communications framework. Salut provides Link-local Jabber functionality for Telepathy.

Alternatives

Provides

  • telepathy-connection-manager

    Download

    Source package: telepathy-salut

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install telepathy-salut deb package:
      # sudo apt-get install telepathy-salut

    Files

    • /usr/lib/systemd/user/telepathy-salut.service
    • /usr/lib/telepathy/telepathy-salut
    • /usr/lib/telepathy/salut-0/lib/libsalut-plugins-0.8.1.so
    • /usr/lib/telepathy/salut-0/lib/libwocky-telepathy-salut-0.8.1.so
    • /usr/share/dbus-1/services/org.freedesktop.Telepathy.ConnectionManager.salut.service
    • /usr/share/doc/telepathy-salut/AUTHORS
    • /usr/share/doc/telepathy-salut/NEWS.gz
    • /usr/share/doc/telepathy-salut/README
    • /usr/share/doc/telepathy-salut/changelog.Debian.gz
    • /usr/share/doc/telepathy-salut/clique.html
    • /usr/share/doc/telepathy-salut/copyright
    • /usr/share/man/man8/telepathy-salut.8.gz
    • /usr/share/telepathy/managers/salut.manager

    Changelog

    2016-02-18 - Matthias Klose <doko@ubuntu.com> telepathy-salut (0.8.1-5ubuntu1) xenial; urgency=medium * Build-depend on python-twisted instead of python-twisted-words.

    2016-02-17 - Matthias Klose <doko@ubuntu.com> telepathy-salut (0.8.1-5build1) xenial; urgency=medium * No-change rebuild for gnutls transition.

    2015-12-10 - Laurent Bigonville <bigon@debian.org> telepathy-salut (0.8.1-5) unstable; urgency=medium [ Simon McVittie ] * Remove myself from Uploaders [ Laurent Bigonville ] * debian/control: Bump Standards-Version to 3.9.6 (no further changes) * d/p/Add-a-systemd-user-service.patch: Add a systemd user service file

    2014-07-31 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.1-4) unstable; urgency=medium * Work around automake bug #704225 to fix FTBFS on armel, armhf, sparc

    2014-07-23 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.1-3) unstable; urgency=medium * Also run autoreconf in lib/ext/wocky, as was done in Ubuntu * Build against GNUTLS 3.x (Closes: #753157)

    2014-01-27 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.1-2) unstable; urgency=medium * merge from experimental - add telepathy-salut-dbg - switch from cdbs to dh 9 * debian/watch: only watch for upstream stable releases (0.even.z) * Use dh_autoreconf for better portability to new architectures - build-depend on gtk-doc-tools * Standards-Version: 3.9.5 (no changes needed) * Canonicalize Vcs-* fields

    2012-08-07 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.0-3) experimental; urgency=low * gbp.conf: branch for experimental * Add debug-symbols package * Include default hardening flags from dpkg * Update to debhelper 9 compat level * Switch from cdbs to dh, based on the telepathy-gabble package

    2012-11-21 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.1-1) unstable; urgency=low * New upstream release - interoperates with iChat again (Closes: #693880) - no longer crashes when you "Join Room...", then close the dialog, in Empathy (Closes: #693881)

    2012-04-27 - Simon McVittie <smcv@debian.org> telepathy-salut (0.8.0-2) unstable; urgency=low * Release to unstable

    2012-04-13 - Laurent Bigonville <bigon@debian.org> telepathy-salut (0.8.0-1) experimental; urgency=low * New upstream release. * debian/control: - Bump Standards-Version to 3.9.3 (no further changes) - Add python-avahi and python-twisted-words to the build-dependencies - Add uuid-dev to the build-dependencies * debian/rules: - Remove the development symlinks for our private (plugin) libraries - Remove the .la for the plugins - Disable build of static libraries - Don't generate shared library dependencies for private libraries

    Advertisement
    Advertisement