telepathy-haze_0.8.0-2_i386.deb


Advertisement

Description

telepathy-haze - Telepathy connection manager that uses libpurple

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: telepathy-haze
Package version: 0.8.0
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 251 B
Download size: 65.67 KB
Official Mirror: archive.ubuntu.com
Haze is a Telepathy connection manager based on libpurple. This allows Telepathy-based applications to connect to all protocols supported by libpurple (Pidgin). Libpurple supports many different protocols, including AIM, Windows Live (MSN), Yahoo!, Gadu-Gadu, Groupwise and ICQ.

Alternatives

Provides

  • telepathy-connection-manager

    Download

    Source package: telepathy-haze

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install telepathy-haze deb package:
      # sudo apt-get install telepathy-haze

    Files

    • /usr/lib/telepathy/telepathy-haze
    • /usr/share/dbus-1/services/org.freedesktop.Telepathy.ConnectionManager.haze.service
    • /usr/share/doc/telepathy-haze/changelog.Debian.gz
    • /usr/share/doc/telepathy-haze/copyright
    • /usr/share/man/man8/telepathy-haze.8.gz

    Changelog

    2014-09-16 - Simon McVittie <smcv@debian.org> telepathy-haze (0.8.0-2) unstable; urgency=medium * debian/watch: only watch for 0.x stable versions * Standards-Version: 3.9.5 (no changes)

    2013-10-02 - Simon McVittie <smcv@debian.org> telepathy-haze (0.8.0-1) unstable; urgency=low * New upstream release * Standards-Version: 3.9.4 (no changes) * Canonicalize Vcs-Browser, Vcs-Git

    2013-09-17 - Simon McVittie <smcv@debian.org> telepathy-haze (0.7.1-1) unstable; urgency=low * New upstream release (release candidate for 0.8)

    2012-11-22 - Simon McVittie <smcv@debian.org> telepathy-haze (0.7.0-1) experimental; urgency=low * Branch for experimental * New upstream release - renames Skype prpls to something less horrible (Closes: #693456) * Improve long Description (Closes: #685488) * Switch to debhelper 9 * Add debug symbols * Remove unused README.source and update-patches.mk * Run autoreconf during build

    2012-04-07 - Laurent Bigonville <bigon@debian.org> telepathy-haze (0.6.0-1) unstable; urgency=low * New upstream release - Bump libtelepathy-glib-dev build-dependency * debian/control: - Bump Standards-Version to 3.9.3 (no further changes) - Correct grammar in description (Closes: #653343) - List the different protocols supported by libpurple (Closes: #624186)

    2011-07-11 - Laurent Bigonville <bigon@debian.org> telepathy-haze (0.5.0-1) unstable; urgency=low [ Jonny Lamb ] * debian/control: Fix typo in short description. Thanks to "Ronny Cardona (Rcart)" <rcart1019@gmail.com> for the patch. (Closes: #614699) * debian/control: Title case "Telepathy". Thanks to William Joseph Thompson for absolutely nothing. [ Laurent Bigonville ] * New upstream release - Add initial contacts blocking support (Closes: #627251) * debian/control: - Bump libtelepathy-glib-dev build-dependency - Add python as Build-dependency (Closes: #625166) - Bump Standards-Version to 3.9.2 (no further changes) - Remove article at the beginning of the description to please lintian * debian/rules: - Do not try to delete .manager file, upstream doesn't ship it anymore * Switch to dpkg-source 3.0 (quilt) format

    2010-08-05 - Simon McVittie <smcv@debian.org> telepathy-haze (0.4.0-1) unstable; urgency=low * New upstream release * Bump dependency on libpurple to 2.6.0 (mandatory), then to 2.7.0 (so we always get support for VoIP calls) * Stop using our local telepathy-haze manpage, which has been accepted and improved upstream * Stop overriding $bindir, since upstream installs to $libexecdir anyway * Standards-Version: 3.9.1 (no changes needed) * Explicitly set source format to 1.0

    2010-07-19 - Jonny Lamb <jonny@debian.org> telepathy-haze (0.3.6-1) unstable; urgency=low * New upstream release.

    2010-06-22 - Jonny Lamb <jonny@debian.org> telepathy-haze (0.3.5-1) unstable; urgency=low * New upstream release. * debian/control: + Upped Standards-Version. (no changes) + Upped build-dep version on tp-glib and added versioned build-dep on glib.

    2010-03-05 - Jonny Lamb <jonny@debian.org> telepathy-haze (0.3.4-1) unstable; urgency=low * New upstream release. + Links against libraries it uses. (Closes: #556487) * debian/control: Add xsltproc build-dep.

    Advertisement
    Advertisement