teem-apps_1.11.0~svn6057-1.1ubuntu1_i386.deb


Advertisement

Description

teem-apps - Tools to process and visualize scientific data and images - command line tools

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: teem-apps
Package version: 1.11.0~svn6057
Package release: 1.1ubuntu1
Package architecture: i386
Package type: deb
Installed size: 214 B
Download size: 66.97 KB
Official Mirror: archive.ubuntu.com
Teem is a coordinated group of libraries for representing, processing, and visualizing scientific raster data. Teem includes command-line tools that permit the library functions to be quickly applied to files and streams, without having to write any code. The most important and useful libraries in Teem are: * Nrrd (and the unu command-line tool on top of it) supports a range of operations for transforming N-dimensional raster data (resample, crop, slice, project, histogram, etc.), as well as the NRRD file format for storing arrays and their meta-information. * Gage: fast convolution-based measurements at arbitrary point locations in volume datasets (scalar, vector, tensor, etc.) * Mite: a multi-threaded ray-casting volume render with transfer functions based on any quantity Gage can measure * Ten: for estimating, processing, and visualizing diffusion tensor fields, including fiber tractography methods. This package contains some simple command-line tools which provide fast and easy access to the functionality in the various libraries.

Alternatives

    Download

    Source package: teem

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install teem-apps deb package:
      # sudo apt-get install teem-apps

    Files

    • /usr/bin/teem-gprobe
    • /usr/bin/teem-ilk
    • /usr/bin/teem-miter
    • /usr/bin/teem-mrender
    • /usr/bin/teem-nrrdSanity
    • /usr/bin/teem-overrgb
    • /usr/bin/teem-puller
    • /usr/bin/teem-tend
    • /usr/bin/teem-unu
    • /usr/bin/teem-vprobe
    • /usr/share/doc/teem-apps/changelog.Debian.gz
    • /usr/share/doc/teem-apps/copyright
    • /usr/share/man/man1/teem-gprobe.1.gz
    • /usr/share/man/man1/teem-ilk.1.gz
    • /usr/share/man/man1/teem-miter.1.gz
    • /usr/share/man/man1/teem-mrender.1.gz
    • /usr/share/man/man1/teem-nrrdSanity.1.gz
    • /usr/share/man/man1/teem-overrgb.1.gz
    • /usr/share/man/man1/teem-puller.1.gz
    • /usr/share/man/man1/teem-tend.1.gz
    • /usr/share/man/man1/teem-unu.1.gz
    • /usr/share/man/man1/teem-vprobe.1.gz
    • /usr/share/man/man1/teem.1.gz

    Changelog

    2016-04-08 - Logan Rosen <logan@ubuntu.com> teem (1.11.0~svn6057-1.1ubuntu1) xenial; urgency=medium * debian/rules: Readd arm64 and ppc64el to -ffp-contract=off listi to fix FTBFS on those architectures.

    2016-04-09 - Tobias Frost <tobi@debian.org> teem (1.11.0~svn6057-1.1) unstable; urgency=medium * Non-maintainer upload. * Use -ffloat-store (i386) and -ffp-contract=off on certain archs to fix testsuite failures due to rounding issues. Thanks to Adam Conrad and Erwan Prioul for the patch (Closes: #704206) * Make build verbose (Closes: #820503)

    2013-08-16 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn6057-1) unstable; urgency=low * new upstream snapshot * updated repository location in debian/get-orig-source

    2013-01-09 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn5906-1) unstable; urgency=low * new upstream snapshot

    2012-04-06 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn5226-1) unstable; urgency=low * new upstream snapshot * upload to unstable * removed DM upload rights * removed teem-doc package and dependencies

    2011-09-20 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn5112-1) experimental; urgency=low * new upstream snapshot * updating mail address * bump standards version

    2011-08-30 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn5079-1) experimental; urgency=low * new upstream snapshot

    2011-08-10 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn5054-1) experimental; urgency=low * new upstream snapshot * debian/control: Bump compat level, fix Vcs-Browser field

    2011-05-08 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn4425-2) experimental; urgency=low * move documentation build process to different target

    2011-03-06 - Dominique Belhachemi <domibel@debian.org> teem (1.11.0~svn4425-1) experimental; urgency=low * New upstream snapshot * Switch to dpkg-source 3.0 (quilt) format * Remove static libraries * Added debug package * Removed DM-Upload-Allowed: yes * Bump Standards-Version: 3.9.1 * Changed package name libteem1-dev -> libteem-dev * Bump ABI version, libteem1 -> libteem2

    Advertisement
    Advertisement