tea_41.1.0-2_i386.deb


Advertisement

Description

tea - graphical text editor with syntax highlighting

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: tea
Package version: 41.1.0
Package release: 2
Package architecture: i386
Package type: deb
Installed size: 1.31 KB
Download size: 523.54 KB
Official Mirror: archive.ubuntu.com
TEA provides you with hundreds of functions. Want some tea? TEA features: * Qt-based GUI with a tabbed layout engine; * hotkey customization; * spell checking (using aspell or hunspell); * support for multiple encodings; * syntax highlighting; * support for code snippets and templates; * string-handling functions such as sorting, reversing, de-formatting, trimming, filtering, conversions etc.; * editing support for Wikipedia, DocBook, LaTeX, and Lout; * reading support for text-based word processor formats (ABW, DOCX, FB2, KWD, ODT, RTF, SLA, SWX); * bookmarks; * miscellaneous XML/XHTML/HTML tools; * "open at cursor" function from HTML href or img tags; * preview in external browsers; * drag'n'drop support (with text files and pictures); * built-in image viewer (BMP, GIF, JPEG, PNG, SVG, WBMP).

Alternatives

    Download

    Binary package: tea_41.1.0-2_i386.deb
    Source package: tea

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install tea deb package:
      # sudo apt-get install tea

    Files

    • /usr/bin/tea
    • /usr/share/applications/tea.desktop
    • /usr/share/doc/tea/AUTHORS.gz
    • /usr/share/doc/tea/NEWS.gz
    • /usr/share/doc/tea/README
    • /usr/share/doc/tea/TODO
    • /usr/share/doc/tea/changelog.Debian.gz
    • /usr/share/doc/tea/copyright
    • /usr/share/man/man1/tea.1.gz
    • /usr/share/pixmaps/tea.xpm

    Changelog

    2016-02-09 - Dr. Tobias Quathamer <toddy@debian.org> tea (41.1.0-2) unstable; urgency=medium * Remove menu file * Build-Depend on qtbase5-dev instead of qt5-default * Enable all hardening features * Update Vcs-* URLs * Fix more spelling errors * Update to Standards-Version 3.9.7, no changes needed

    2015-09-22 - Dr. Tobias Quathamer <toddy@debian.org> tea (41.1.0-1) unstable; urgency=medium * Imported Upstream version 41.1.0. Closes: #799769 * Refresh patches

    2015-06-22 - Dr. Tobias Quathamer <toddy@debian.org> tea (41.0.0-1) unstable; urgency=medium * Imported Upstream version 41.0.0 * Update project homepage in debian/control * Update watch file * Switch to Qt5 for building the package

    2014-10-22 - Tobias Quathamer <toddy@debian.org> tea (38.0.0-1) unstable; urgency=medium * Imported Upstream version 38.0.0 * Refresh patches

    2014-10-14 - Tobias Quathamer <toddy@debian.org> tea (37.2.1-1) unstable; urgency=low * Imported Upstream version 37.2.1 * Update copyright years * Update to Standards-Version 3.9.6, no changes needed * Refresh patches

    2013-10-31 - Tobias Quathamer <toddy@debian.org> tea (37.0.0-1) unstable; urgency=low * Imported Upstream version 37.0.0 * Update watch file for new download location * Update URL of homepage in debian/control and debian/copyright * Add Keywords to .desktop file * Add new patch to fix installation path for binary * Reduce debian/rules and use even more debhelper magic * Fix another spelling error

    2013-08-16 - Tobias Quathamer <toddy@debian.org> tea (36.0.2-1) unstable; urgency=low * Imported Upstream version 36.0.2. Closes: #719852 * Change Recommends: from "aspell, hunspell" to "aspell | hunspell" Thanks to Justin B Rye <jbr@edlug.org.uk> * Package description review. Thanks to Justin B Rye <jbr@edlug.org.uk> (Closes: #680356) * Refresh patch to apply cleanly * Update debian/copyright * Update to Standards-Version 3.9.4, no changes needed

    2012-06-12 - Tobias Quathamer <toddy@debian.org> tea (33.1.0-1) unstable; urgency=low * Imported Upstream version 33.1.0 * Refresh patches

    2012-03-24 - Tobias Quathamer <toddy@debian.org> tea (32.0.1-1) unstable; urgency=low * Imported Upstream version 32.0.1 * Add packaging repository URL to debian/control * Use all hardening features * Refresh patches

    2012-02-29 - Tobias Quathamer <toddy@debian.org> tea (31.2.0-1) unstable; urgency=low * Imported Upstream version 31.2.0 * Refresh debian/patches * Switch to debhelper v9 * Use machine-readable format v1.0 for debian/copyright * Update to Standards-Version 3.9.3

    Advertisement
    Advertisement