tap-plugins_0.7.3-1_i386.deb


Advertisement

Description

tap-plugins - Tom's Audio Processing LADSPA plugins

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name tap-plugins
Package version 0.7.3
Package release 1
Package architecture i386
Package type deb
Installed size 353 B
Download size 57.46 KB
Official Mirror archive.ubuntu.com
Tom Szilagyi has written a number of plugins for LADSPA
compatible hosts (e.g. Ardour, GNU Sound and GStreamer).
The plugins (Equalizer, Reverberator, Stereo Echo, Tremolo,
Scaling Limiter, AutoPanner and DeEsser) have been written
primarily for Ardour but should work well with any LADSPA
host.

Alternatives

Package Version Architecture Repository
tap-plugins_0.7.3-1_amd64.deb 0.7.3 amd64 Ubuntu Universe
tap-plugins - - -

Requires

Name Value
libc6 >= 2.15

Provides

Name Value
ladspa-plugin -

Download

Type URL
Binary Package tap-plugins_0.7.3-1_i386.deb
Source Package tap-plugins

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install tap-plugins deb package:
    # sudo apt-get install tap-plugins

Files

Path
/usr/lib/ladspa/tap_autopan.so
/usr/lib/ladspa/tap_chorusflanger.so
/usr/lib/ladspa/tap_deesser.so
/usr/lib/ladspa/tap_doubler.so
/usr/lib/ladspa/tap_dynamics_m.so
/usr/lib/ladspa/tap_dynamics_st.so
/usr/lib/ladspa/tap_echo.so
/usr/lib/ladspa/tap_eq.so
/usr/lib/ladspa/tap_eqbw.so
/usr/lib/ladspa/tap_limiter.so
/usr/lib/ladspa/tap_pinknoise.so
/usr/lib/ladspa/tap_pitch.so
/usr/lib/ladspa/tap_reflector.so
/usr/lib/ladspa/tap_reverb.so
/usr/lib/ladspa/tap_rotspeak.so
/usr/lib/ladspa/tap_sigmoid.so
/usr/lib/ladspa/tap_tremolo.so
/usr/lib/ladspa/tap_tubewarmth.so
/usr/lib/ladspa/tap_vibrato.so
/usr/share/doc/tap-plugins/README
/usr/share/doc/tap-plugins/changelog.Debian.gz
/usr/share/doc/tap-plugins/copyright
/usr/share/ladspa/rdf/tap-plugins.rdf
/usr/share/ladspa/rdf/tap_reverb.rdf

Changelog

2014-06-05 - Jaromír Mikeš <mira.mikes@seznam.cz>
tap-plugins (0.7.3-1) unstable; urgency=low
* Imported Upstream version 0.7.3
* Patch updated.
2014-02-26 - Jaromír Mikeš <mira.mikes@seznam.cz>
tap-plugins (0.7.2-2) unstable; urgency=low
[ Alessio Treglia ]
* Remove DM-Upload-Allowed field, not needed anymore.
[ Jaromír Mikeš ]
* Set compat/dh 9.
* Bump Standards.
* Update VCS urls.
* Added patch to pass flags correctly.
2012-07-18 - Alessio Treglia <alessio@debian.org>
tap-plugins (0.7.2-1) unstable; urgency=low
* Team upload.
* New bugfix release:
- Fix sharp peaks / level jumps in the output when using the Scaling
Limiter plugin.
* Update debian/copyright.
* Bump Standards.
2011-07-01 - Alessio Treglia <alessio@debian.org>
tap-plugins (0.7.1-2) unstable; urgency=low
* Team upload.
* Set pkg format to 3.0 (quilt).
* Ease building with gbp.
* Add gbp configuration file.
* Update debian/copyright to comply with DEP-5 svn.174.
* Remove myself from the Uploaders field.
* Bump Standards.
2010-04-18 - Jaromír Mikeš <mira.mikes@seznam.cz>
tap-plugins (0.7.1-1) unstable; urgency=low
[ Jaromír Mikeš ]
* New upstream release
* Watch file added
* Reworked copyright file
* Removed - clean from rules file
* Removed dh-clean-k from rules file
* Removed Homepage from description
* Added Homepage field
* Added Vcs-Browser field
* Added Vcs-Git field
* Bump to standards version 3.8.3
* Switched to debhelper 7
* Added Uploaders
* Changed maintainer
* Compatibility changed to 7
* Added DM-Upload-Allowed field
* Documentation moved to separate package
tap-plugins-doc 
[ Alessio Treglia ]
* Adopting this (Closes: #508845).
* Bump Standards.
* Switch to debhelper 7.
* Set myself as first uploader.
2005-10-31 - Anand Kumria <wildfire@progsoc.org>
tap-plugins (0.7.0-2) unstable; urgency=low
* Include documentation (Closes: #303230)
* Revert change to biquad_run function (Closes: #315575)
2005-02-24 - Anand Kumria <wildfire@progsoc.org>
tap-plugins (0.7.0-1) unstable; urgency=low
* New upstream release (closes: #294086)
2004-07-19 - Anand Kumria <wildfire@progsoc.org>
tap-plugins (0.6.0-1) unstable; urgency=low
* Many new upstream releases
* Documentation removed, it shall return.
2004-02-16 - Anand Kumria <wildfire@progsoc.org>
tap-plugins (0.3.0-2) unstable; urgency=low
* Correct doc-base to point to right file (closes: #232686)
* Provide virtual package 'ladspa-plugin' so we get recommended
by more hosts
2004-02-07 - Anand Kumria <wildfire@progsoc.org>
tap-plugins (0.3.0-1) unstable; urgency=medium
* New upstream release
* Update web-site and email references. Improve description.

See Also

Package Description
tapecalc_20070214-2build1_i386.deb a full-screen tape editor that lets the user edit a calculation
tar-scripts_1.28-2.1_i386.deb optional scripts for GNU version of the tar archiving utility
tar-split_0.9.10-1_i386.deb tar archive assembly/disassembly
tarantool-common_1.6.7.588.g76bbd9c-1build1_all.deb Tarantool in-memory database - common files
tarantool-dev_1.6.7.588.g76bbd9c-1build1_i386.deb Tarantool in-memory database - development headers
tarantool-lts-client_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - command line client
tarantool-lts-common_1.5.5-18-g2998d20-1ubuntu1_all.deb Tarantool in-memory database - common files
tarantool-lts-dev_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - development headers
tarantool-lts-modules_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - all plug-ins bundle
tarantool-lts-mysql-module_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - MySQL connector
tarantool-lts-postgresql-module_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - PostgreSQL connector
tarantool-lts-sophia-module_1.5.5-18-g2998d20-1ubuntu1_i386.deb Tarantool in-memory database - sophia bindings
tarantool-lts_1.5.5-18-g2998d20-1ubuntu1_i386.deb In-memory database with Lua application server
tarantool_1.6.7.588.g76bbd9c-1build1_i386.deb In-memory database with a Lua application server
tardiff_0.1-4_all.deb Tarball comparison tool
Advertisement
Advertisement