t38modem_2.0.0-4build2_i386.deb


Advertisement

Description

t38modem - T.38 Fax over IP pseudo modem

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: t38modem
Package version: 2.0.0
Package release: 4build2
Package architecture: i386
Package type: deb
Installed size: 624 B
Download size: 192.12 KB
Official Mirror: archive.ubuntu.com
From your fax application view point it's a fax modem pool. From IP network view point it's a H.323 endpoint with T.38 fax support. From your view point it's a gateway between a fax application and IP network.

Alternatives

    Download

    Source package: t38modem

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install t38modem deb package:
      # sudo apt-get install t38modem

    Files

    • /usr/bin/t38modem
    • /usr/share/doc/t38modem/changelog.Debian.gz
    • /usr/share/doc/t38modem/copyright

    Changelog

    2015-08-12 - Iain Lane <iain@orangesquash.org.uk> t38modem (2.0.0-4build2) wily; urgency=medium * No-change rebuild against new ptlib (g++5)

    2015-01-28 - Mathieu Trudel-Lapierre <mathieu-tl@ubuntu.com> t38modem (2.0.0-4build1) vivid; urgency=medium * No-change rebuild to pick up the new libcapi20-3.

    2013-06-01 - Mark Purcell <msp@debian.org> t38modem (2.0.0-4) unstable; urgency=low * Sync with Ubuntu - Thanks Adam for API fix (Closes: #695815) - supports libpt2.10.10 transition * debian/compat -> 9 * Update Standards Version 3.9.4 - no further changes

    2013-03-04 - Jeremy Bicha <jbicha@ubuntu.com> t38modem (2.0.0-3ubuntu3) raring; urgency=low * No-change rebuild for the opal/libpt2.10.10 transition

    2012-12-12 - Adam Conrad <adconrad@ubuntu.com> t38modem (2.0.0-3ubuntu2) raring; urgency=low * debian/patches/opal-3.10.9.patch: Adjust again for new API changes in the new opal version, and rebuild for the opal/ptlib transition.

    2012-10-31 - Adam Conrad <adconrad@ubuntu.com> t38modem (2.0.0-3ubuntu1) raring; urgency=low * debian/patches/opal-3.10.7.patch: Adjust slightly for API changes in the new opal version, and rebuild for the opal/ptlib transition.

    2012-09-30 - Mark Purcell <msp@debian.org> t38modem (2.0.0-3) unstable; urgency=low [ Michael van der Kolff ] * Apply patch attached to #671382 (Closes: #671382) - Thanks, Matej! (vela@debian.org)

    2012-02-26 - Mark Purcell <msp@debian.org> t38modem (2.0.0-2) unstable; urgency=low * Upload to unstable - coordinated through debian-release

    2012-02-09 - Michael van der Kolff <mvanderkolff@gmail.com> t38modem (2.0.0-1) experimental; urgency=low [ Kilian Krause ] * New upstream version: 2.0.0 (Closes: #615783, #592999) - disable simplify makefile patch for now - Build-Depend on OPAL 3.10 or greater * Remove linux-headers from Build-Conflicts as we're now well into linux-2.6 (Closes: #614060) [ Michael van der Kolff ] * Add a new simplify-makefile, remove old simplify-makefile (Closes: #615783) * Add a patch so it builds with the present OPAL in the tree (yeah, the svn has the fix, but might as well make sure it builds) * Add myself to Uploaders * Add upstream changelog * Update copyright for DEP-5 * Add spelling fix per lintian warning, upstreamed.

    2010-06-04 - Mark Purcell <msp@debian.org> t38modem (1.2.0-1) unstable; urgency=low * New upstream release (Closes: #541333, #549365, #512106) [ Patrick Matthäi ] * Remove dpatch and debian/patches - there are no available patches. Thanks lintian. [ Mark Purcell ] * Add Build-Depends: libopal-dev (Closes: #577869) * Update debian/watch -> t38modem.sf.net * Switch to dh 7 * Added simplify-makefile (Thks mvanderkolff) (Closes: #584501) * Add missing debian/t38modem.install * Update to Standards 3.8.4

    Advertisement
    Advertisement