synapse_0.2.99.2-1_i386.deb


Advertisement

Description

synapse - semantic file launcher

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name synapse
Package version 0.2.99.2
Package release 1
Package architecture i386
Package type deb
Installed size 1.92 KB
Download size 412.46 KB
Official Mirror archive.ubuntu.com
Synapse is a graphical launcher enabling you to start applications and also
to quickly find and access relevant documents and files (by making use of the
Zeitgeist engine).

Alternatives

Package Version Architecture Repository
synapse_0.2.99.2-1_amd64.deb 0.2.99.2 amd64 Ubuntu Universe
synapse - - -

Requires

Name Value
libc6 >= 2.4
libcairo2 >= 1.10.0
libgdk-pixbuf2.0-0 >= 2.22.0
libgee-0.8-2 >= 0.8.3
libglib2.0-0 >= 2.37.5
libgtk-3-0 >= 3.0.0
libjson-glib-1.0-0 >= 0.13.2
libkeybinder-3.0-0 >= 0.3.0
libnotify4 >= 0.7.0
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libzeitgeist-2.0-0 >= 0.9.9

Download

Type URL
Binary Package synapse_0.2.99.2-1_i386.deb
Source Package synapse

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install synapse deb package:
    # sudo apt-get install synapse

Files

Path
/usr/bin/synapse
/usr/share/applications/synapse.desktop
/usr/share/doc/synapse/AUTHORS
/usr/share/doc/synapse/NEWS.gz
/usr/share/doc/synapse/README
/usr/share/doc/synapse/changelog.Debian.gz
/usr/share/doc/synapse/copyright
/usr/share/icons/hicolor/scalable/apps/synapse.svg
/usr/share/locale/ar/LC_MESSAGES/synapse.mo
/usr/share/locale/be/LC_MESSAGES/synapse.mo
/usr/share/locale/bg/LC_MESSAGES/synapse.mo
/usr/share/locale/ca/LC_MESSAGES/synapse.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/synapse.mo
/usr/share/locale/cs/LC_MESSAGES/synapse.mo
/usr/share/locale/da/LC_MESSAGES/synapse.mo
/usr/share/locale/de/LC_MESSAGES/synapse.mo
/usr/share/locale/el/LC_MESSAGES/synapse.mo
/usr/share/locale/en_GB/LC_MESSAGES/synapse.mo
/usr/share/locale/eo/LC_MESSAGES/synapse.mo
/usr/share/locale/es/LC_MESSAGES/synapse.mo
/usr/share/locale/et/LC_MESSAGES/synapse.mo
/usr/share/locale/eu/LC_MESSAGES/synapse.mo
/usr/share/locale/fi/LC_MESSAGES/synapse.mo
/usr/share/locale/fr/LC_MESSAGES/synapse.mo
/usr/share/locale/gl/LC_MESSAGES/synapse.mo
/usr/share/locale/hi/LC_MESSAGES/synapse.mo
/usr/share/locale/hr/LC_MESSAGES/synapse.mo
/usr/share/locale/hu/LC_MESSAGES/synapse.mo
/usr/share/locale/id/LC_MESSAGES/synapse.mo
/usr/share/locale/it/LC_MESSAGES/synapse.mo
/usr/share/locale/ja/LC_MESSAGES/synapse.mo
/usr/share/locale/ka/LC_MESSAGES/synapse.mo
/usr/share/locale/ko/LC_MESSAGES/synapse.mo
/usr/share/locale/la/LC_MESSAGES/synapse.mo
/usr/share/locale/lt/LC_MESSAGES/synapse.mo
/usr/share/locale/lv/LC_MESSAGES/synapse.mo
/usr/share/locale/ml/LC_MESSAGES/synapse.mo
/usr/share/locale/nb/LC_MESSAGES/synapse.mo
/usr/share/locale/nds/LC_MESSAGES/synapse.mo
/usr/share/locale/ne/LC_MESSAGES/synapse.mo
/usr/share/locale/nl/LC_MESSAGES/synapse.mo
/usr/share/locale/nn/LC_MESSAGES/synapse.mo
/usr/share/locale/oc/LC_MESSAGES/synapse.mo
/usr/share/locale/pl/LC_MESSAGES/synapse.mo
/usr/share/locale/pt/LC_MESSAGES/synapse.mo
/usr/share/locale/pt_BR/LC_MESSAGES/synapse.mo
/usr/share/locale/ro/LC_MESSAGES/synapse.mo
/usr/share/locale/ru/LC_MESSAGES/synapse.mo
/usr/share/locale/sk/LC_MESSAGES/synapse.mo
/usr/share/locale/sl/LC_MESSAGES/synapse.mo
/usr/share/locale/sr/LC_MESSAGES/synapse.mo
/usr/share/locale/sv/LC_MESSAGES/synapse.mo
/usr/share/locale/sw/LC_MESSAGES/synapse.mo
/usr/share/locale/te/LC_MESSAGES/synapse.mo
/usr/share/locale/tr/LC_MESSAGES/synapse.mo
/usr/share/locale/uk/LC_MESSAGES/synapse.mo
/usr/share/locale/zh_CN/LC_MESSAGES/synapse.mo
/usr/share/locale/zh_TW/LC_MESSAGES/synapse.mo
/usr/share/man/man1/synapse.1.gz

Changelog

2016-02-28 - Tomasz Buchert <tomasz@debian.org>
synapse (0.2.99.2-1) unstable; urgency=medium
* d/control: bump std-ver to 3.9.7 (no changes needed)
* d/*.menu: drop menu file per the bug #741573
* d/control: update vcs-browser
* d/rules: use autoreconf
* Imported Upstream version 0.2.99.2
2015-03-08 - Tomasz Buchert <tomasz@debian.org>
synapse (0.2.99.1-1) unstable; urgency=medium
* Imported Upstream version 0.2.99.1
* Switch to a new maintainer (thanks Julien!)
* d/control: update dependencies
* d/watch: updated to support more tarball types
* d/copyright: update copyrights
* d/patches: add keywords to .desktop file
* d/compat: bump dh compat to 9 (adds hardening)
* d/rules: fix Lintian's duplicate-changelog-files
* d/rules: add --parallel to dh
2012-05-02 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.10-2) unstable; urgency=low
* debian/patches:
- 91_check_null_exec.patch: From upstream, don't crash on empty Exec field
(Closes: #668972)
2012-03-25 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.10-1) unstable; urgency=low
* New upstream release.
* debian/patches:
- 90_check_xdg_current_desktop.patch: From upstream, detect XFCE system
applications (Closes: #659316)
* debian/control:
- Update build-depends on vala 0.14 (Closes: #663322)
- Update to Standards-Version 3.9.3 (no change needed).
* debian/watch:
- Update launchpad link.
* debian/copyright:
- Update to copyright-format 1.0.
2011-11-07 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.8.2-1) unstable; urgency=low
* New upstream release.
- Include the transltions (Closes: #644716)
2011-09-25 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.8.1-1) unstable; urgency=low
* New upstream release.
- Include Czech translation (Closes: #638544).
* debian/control:
- Bump build-depends on vala >= 0.12.0
- Add DM-Upload-Allowed: yes.
* debian/synapse.manpages, debian/synapse.1
- Remove, install upstream manpage instead.
2011-04-15 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.6-1) unstable; urgency=low
* New upstream release.
* debian/control:
- Bump build-depends on vala >= 0.11.5
- Add build-depends on libvala-0.12-dev
- Bump Standards-Version to 3.9.2.0 (no change needed).
* debian/copyright:
- Update with new files.
2011-03-16 - Julien Lavergne <julien.lavergne@gmail.com>
synapse (0.2.4.1-1) unstable; urgency=low
* Initial upload to Debian. (Closes: #605629)

See Also

Package Description
synaptic_0.83_i386.deb Graphical package manager
sync-monitor-helper_0.2+16.04.20160304-0ubuntu1_i386.deb Ubuntu online account sync monitor plugin - helper to re-authenticate
sync-monitor-uoa_0.2+16.04.20160304-0ubuntu1_all.deb Ubuntu online account sync monitor plugin - service files
sync-monitor_0.2+16.04.20160304-0ubuntu1_i386.deb Ubuntu online account sync monitor plugin
sync-ui_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (GTK+ GUI)
syncache_1.3-1_all.deb Thread-safe time-limited cache for Ruby
synce-serial_0.11-5.3_i386.deb SynCE connection manipulation scripts
syncevolution-common_1.5-0ubuntu12_all.deb Sync personal information data using SyncML and CalDAV/CardDAV
syncevolution-dbus_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (D-Bus support)
syncevolution-http_1.5-0ubuntu12_all.deb Sync personal information data using SyncML and CalDAV/CardDAV (HTTP server)
syncevolution-libs-gnome_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (libraries)
syncevolution-libs-kde_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (libraries)
syncevolution-libs_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (libraries)
syncevolution-provider-goa_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (GOA provider)
syncevolution-provider-uoa_1.5-0ubuntu12_i386.deb Sync personal information data using SyncML and CalDAV/CardDAV (UOA provider)
Advertisement
Advertisement