sword-comm-scofield_1.0-5_all.deb


Advertisement

Description

sword-comm-scofield - Scofield Reference Notes, 1917 edition for SWORD

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: sword-comm-scofield
Package version: 1.0
Package release: 5
Package architecture: all
Package type: deb
Installed size: 801 B
Download size: 395.32 KB
Official Mirror: archive.ubuntu.com
Scofield Reference Notes, 1917 edition based on the version at http://bible.crosswalk.com/ with formatting changes and corrections. This package requires a libsword version of at least 1.5.1a to access through a SWORD front end. However, this is not declared as a dependency because you may have occasion to install just the text without any sort of front end or other interface.

Alternatives

Provides

  • sword-comm

    Download

    Source package: sword-comm-scofield

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sword-comm-scofield deb package:
      # sudo apt-get install sword-comm-scofield

    Files

    • /usr/share/doc/sword-comm-scofield/changelog.Debian.gz
    • /usr/share/doc/sword-comm-scofield/copyright
    • /usr/share/sword/mods.d/scofield.conf
    • /usr/share/sword/modules/comments/zcom/scofield/nt.bzs
    • /usr/share/sword/modules/comments/zcom/scofield/nt.bzv
    • /usr/share/sword/modules/comments/zcom/scofield/nt.bzz
    • /usr/share/sword/modules/comments/zcom/scofield/ot.bzs
    • /usr/share/sword/modules/comments/zcom/scofield/ot.bzv
    • /usr/share/sword/modules/comments/zcom/scofield/ot.bzz

    Changelog

    2015-05-25 - Roberto C. Sanchez <roberto@connexer.com> sword-comm-scofield (1.0-5) unstable; urgency=low * Updated to Standards-Version 3.9.6 (no changes needed). * Add watch file documenting that upstream does not provide an index page.

    2013-08-03 - Roberto C. Sanchez <roberto@connexer.com> sword-comm-scofield (1.0-4) unstable; urgency=low * Updated to Standards-Version 3.9.4 (no changes needed). * Clean up some lintian warnings * Specify source format as 3.0 (quilt)

    2008-01-05 - Roberto C. Sanchez <roberto@connexer.com> sword-comm-scofield (1.0-3) unstable; urgency=low * Updated to Standards-Version 3.7.3 (no changes needed). * Update maintainer email address. * Updated to debhelper compatibility level 5. * debian/control: Switch Homepage to be a proper control field.

    2005-11-20 - Roberto C. Sanchez <roberto@familiasanchez.net> sword-comm-scofield (1.0-2) unstable; urgency=low * Updated the debian/copyright file with instructions on how to extract the uncompressed text.

    2005-11-07 - Roberto C. Sanchez <roberto@familiasanchez.net> sword-comm-scofield (1.0-1) unstable; urgency=low * Initial Release. * Resolve ITP. (closes: #338094)

    Advertisement
    Advertisement