swfdec-gnome_0.8.11~git20160109-1build1_all.deb


Advertisement

Description

swfdec-gnome - dummy package for transition to Gnash

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name swfdec-gnome
Package version 0.8.11~git20160109
Package release 1build1
Package architecture all
Package type deb
Installed size 39 B
Download size 3.96 KB
Official Mirror archive.ubuntu.com
This package is a transitional package for upgrading to Gnash.
It can be safely removed when Gnash is installed.

Alternatives

Package Version Architecture Repository
swfdec-gnome_0.8.11~git20160109-1build1_all.deb 0.8.11~git20160109 all Ubuntu Universe
swfdec-gnome - - -

Requires

Name Value
gnash -

Download

Type URL
Binary Package swfdec-gnome_0.8.11~git20160109-1build1_all.deb
Source Package gnash

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install swfdec-gnome deb package:
    # sudo apt-get install swfdec-gnome

Files

Path
/usr/share/doc/swfdec-gnome/changelog.Debian.gz
/usr/share/doc/swfdec-gnome/copyright

Changelog

See gnash_0.8.11~git20160109-1build1_i386.deb changelog.

See Also

Package Description
swfdec-mozilla_0.8.11~git20160109-1build1_all.deb dummy package for transition to browser-plugin-gnash
swfmill_0.3.2-1.1_i386.deb xml2swf and swf2xml processor
swftools_0.9.2+git20130725-4_i386.deb Collection of utilities for SWF file manipulation/creation
swh-lv2_1.0.15+git20151104~repack0-1_i386.deb Steve Harris's SWH plugins ported to LV2
swh-plugins_0.4.15+1-8_i386.deb Steve Harris's LADSPA plugins
swi-prolog-doc_5.6.59-2_all.deb Documentation for SWI-Prolog interpreter and XPCE
swi-prolog-java_7.2.3-2_i386.deb Bidirectional interface between SWI-Prolog and Java
swi-prolog-nox_7.2.3-2_i386.deb ISO/Edinburgh-style Prolog interpreter (without X support)
swi-prolog-odbc_7.2.3-2_i386.deb ODBC library for SWI-Prolog
swi-prolog-x_7.2.3-2_i386.deb User interface library for SWI-Prolog (with X support)
swi-prolog_7.2.3-2_i386.deb ISO/Edinburgh-style Prolog interpreter
swift-bench_1.2.0-1_all.deb benchmarking tool for Swift
swift-object-expirer_2.7.0-0ubuntu2_all.deb distributed virtual object store - object expirer
swift-plugin-s3_1.10-1_all.deb swift3 (S3 compatibility) middleware plugin for swift
swift_2.7.0-0ubuntu2_all.deb distributed virtual object store - common files
Advertisement
Advertisement