svgtoipe_20150406-3build4_all.deb


Advertisement

Description

svgtoipe - converts SVG figures to an XML file readable by Ipe

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: svgtoipe
Package version: 20150406
Package release: 3build4
Package architecture: all
Package type: deb
Installed size: 46 B
Download size: 10.71 KB
Official Mirror: archive.ubuntu.com
Ipe is a drawing editor for creating figures, provided in package ipe.

Alternatives

Requires

    Download

    Source package: ipe-tools

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install svgtoipe deb package:
      # sudo apt-get install svgtoipe

    Files

    • /usr/bin/svgtoipe
    • /usr/share/doc/svgtoipe/changelog.Debian.gz
    • /usr/share/doc/svgtoipe/copyright
    • /usr/share/doc/svgtoipe/readme.txt
    • /usr/share/man/man1/svgtoipe.1.gz

    Changelog

    2016-02-29 - Sebastien Bacher <seb128@ubuntu.com> ipe-tools (20150406-3build4) xenial; urgency=medium * No change rebuild with the new poppler soname

    2015-12-08 - Dimitri John Ledkov <xnox@ubuntu.com> ipe-tools (20150406-3build3) xenial; urgency=high * Rebuild against libpoppler57/s390x.

    2015-11-25 - Robert Ancell <robert.ancell@canonical.com> ipe-tools (20150406-3build2) xenial; urgency=medium * No change rebuild with the new poppler soname

    2015-10-29 - Sebastien Bacher <seb128@ubuntu.com> ipe-tools (20150406-3build1) xenial; urgency=medium * No change rebuild with the new poppler soname

    2015-06-24 - Steve M. Robbins <smr@debian.org> ipe-tools (20150406-3) unstable; urgency=medium [ Alexander Bürger ] * figtoipe.preinst: Remove. * figtoipe.postinst: New. Remove old diversion properly. Closes: #789281. [ Steve M. Robbins ] * Prepare for upload.

    2015-06-22 - Steve M. Robbins <smr@debian.org> ipe-tools (20150406-2) unstable; urgency=medium * figtoipe.preinst: New. Remove old diversion. Closes: #789281.

    2015-06-07 - Steve M. Robbins <smr@debian.org> ipe-tools (20150406-1) unstable; urgency=low [ Alexander Bürger ] * merged pdftoipe, svgtoipe, figtoipe, and ipe5toxml into a common source package as they share a common source repository * new upstream versions of figtoipe and ipe5toxml [ Steve M. Robbins ] * Team upload.

    2013-05-05 - Steve M. Robbins <smr@debian.org> pdftoipe (20130124-1) unstable; urgency=low * New upstream. - patches/poppler.patch: Remove. Applied upstream. - Upstream fixed their issue #112 for building with newer poppler. Closes: #679892. * control: Use debhelper 9, standards version 3.9.4.

    2012-02-23 - Steve M. Robbins <smr@debian.org> pdftoipe (20110916-3) unstable; urgency=low * control: Migrate the libpoppler-dev build dependency to libpoppler-private-dev. Closes: #660102. Add build dependency on pkg-config. Closes: #661082.

    2011-12-11 - Steve M. Robbins <smr@debian.org> pdftoipe (20110916-2) unstable; urgency=low * patches/poppler.patch: New. Fix to build with upcoming poppler 0.18 (thanks, Pino Toscano). Closes: #651151.

    Advertisement
    Advertisement