supercollider_3.6.6~repack-2-2_i386.deb


Advertisement

Description

supercollider - real time audio synthesis programming language

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: supercollider
Package version: 3.6.6~repack
Package release: 2-2
Package architecture: i386
Package type: deb
Installed size: 83 B
Download size: 13.40 KB
Official Mirror: archive.ubuntu.com
SuperCollider is an environment and programming language for real time audio synthesis and algorithmic composition. It provides an interpreted object-oriented language which functions as a network client to a state of the art, realtime sound synthesis server. This metapackage installs the standard core components of supercollider, including the language, the synthesis server, and the code editor (IDE).

Alternatives

    Download

    Source package: supercollider

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install supercollider deb package:
      # sudo apt-get install supercollider

    Files

    • /usr/share/doc/supercollider/AUTHORS
    • /usr/share/doc/supercollider/changelog.Debian.gz
    • /usr/share/doc/supercollider/copyright

    Changelog

    2015-09-26 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.6~repack-2-2) unstable; urgency=medium [ Dan Stowell ] * Update debian git URLs listed in control file [ Felipe Sateler ] * Fixup watch file * Backport upstream patch for gcc5 atomic fix (Closes: #795968)

    2014-10-04 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.6~repack-2-1) unstable; urgency=low [ Dan Stowell ] * Exclude bundled minified javascript-prettify, use packaged version. [ Felipe Sateler ] * Install prettify symlink during build, not installation time * Add emacsen compat file

    2014-09-10 - Dan Stowell <danstowell@users.sourceforge.net> supercollider (1:3.6.6~repack-1) unstable; urgency=low * Imported upstream version 3.6.6. * Exclude bundled MathJax scripts. We use system MathJax. Closes: #760981 * Refresh patches, dropping one superceded patch.

    2014-09-09 - Sebastian Ramacher <sramacher@debian.org> supercollider (1:3.6.3~repack-7) unstable; urgency=medium * Team upload. [ Felipe Sateler ] * Fix package dir in emacs startup file. (Closes: #743469) [ Gabriele Giacone ] * debian/control: Switch (Build-Depends) to emacs | emacsen. (Closes: #754027)

    2014-06-06 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-6) unstable; urgency=medium * Fix FTBFS with gcc-4.9. Closes: #746917

    2014-01-03 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-5) unstable; urgency=medium * Do not use system yaml-cpp. Closes: #733277

    2013-11-24 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-4) unstable; urgency=low [ Dan Stowell ] * Use system libyaml-cpp0.3 (Closes: #722430) * Do not build/provide supernova on sparc/powerpc (Closes: #728573)

    2013-09-12 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-3) unstable; urgency=low * Force use of bundled yaml-cpp * Add patch to use system lockfree. Also link appropriate libs on all archs

    2013-09-09 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-2) unstable; urgency=low [ Dan Stowell ] * Add 2 more files needed in -dev: SCVersion.txt, SC_PlugIn.hpp [ Felipe Sateler ] * Drop alternative build dependencies on specific libboost versions * Bump standards version * Upload to unstable

    2013-03-11 - Felipe Sateler <fsateler@debian.org> supercollider (1:3.6.3~repack-1) experimental; urgency=low [ Dan Stowell ] * Imported upstream version 3.6.3 * Rename language package supercollider -> supercollider-language * supercollider is now a metapackage to provide standard install [ Felipe Sateler ] * Improve supercollider-supernova description.

    Advertisement
    Advertisement