stax_1.0-13ubuntu6_i386.deb


Advertisement

Description

stax - collection of puzzle games similar to Tetris Attack

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: stax
Package version: 1.0
Package release: 13ubuntu6
Package architecture: i386
Package type: deb
Installed size: 714 B
Download size: 511.20 KB
Official Mirror: archive.ubuntu.com
Another way of playing Tetris and some other cool puzzle games. Includes multiplayer feature and supports themes. Enjoy!

Alternatives

    Download

    Source package: stax

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install stax deb package:
      # sudo apt-get install stax

    Files

    • /usr/games/stax
    • /usr/share/doc/stax/README.gz
    • /usr/share/doc/stax/TODO
    • /usr/share/doc/stax/changelog.Debian.gz
    • /usr/share/doc/stax/copyright
    • /usr/share/games/stax/kids.dat
    • /usr/share/games/stax/space.dat
    • /usr/share/games/stax/stax.dat
    • /usr/share/man/man6/stax.6.gz
    • /usr/share/menu/stax

    Changelog

    2016-03-22 - Logan Rosen <logan@ubuntu.com> stax (1.0-13ubuntu6) xenial; urgency=medium * debian/rules: - Remove legacy DH_COMPAT export. - Don't allow $(MAKE) clean to ignore errors. - Use dh_prep instead of dh_clean -k. * debian/compat: Indicate compatibility level of 9. * debian/control: - Build-depend on debhelper (>= 9). - Depend on ${misc:Depends}.

    2013-07-05 - Adam Conrad <adconrad@ubuntu.com> stax (1.0-13ubuntu5) saucy; urgency=low * Build-depend on liballegro4-dev instead of virtual liballegro4.2-dev.

    2012-08-10 - Colin Watson <cjwatson@ubuntu.com> stax (1.0-13ubuntu4) quantal; urgency=low * Rebuild for liballegro4.4.

    2007-08-15 - Martin Pitt <martin.pitt@ubuntu.com> stax (1.0-13ubuntu3) gutsy; urgency=low * debian/control: Update maintainer fields according to debian- maintainer-field spec.

    2006-03-23 - Stefan Potyra <sistpoty@ubuntu.com> stax (1.0-13ubuntu2) dapper; urgency=low * allegro-transition: update build-depends to liballegro4.2-dev. (Closes: lp #33683)

    2005-12-10 - Loic Pefferkorn <loic@ubuntu.com> stax (1.0-13ubuntu1) dapper; urgency=low * Resynchronise with Debian.

    2005-11-13 - Eduard Bloch <blade@debian.org> stax (1.0-13) unstable; urgency=low * yet another recompiled against a new Allegro version, this time really uploaded and so closes: #331549. Set Build-Depends on liballegro4.2-dev.

    2005-10-04 - Eduard Bloch <blade@debian.org> stax (1.0-12) unstable; urgency=low * recompilation against the new Allegro version (closes: #331549) * formal updates: policy version, menu quotation, description format

    2005-04-07 - Daniel Holbach <dh@mailempfang.de> stax (1.0-11ubuntu1) hoary; urgency=low * added libxxf86dga-dev, libxxf86vm-dev to Build-Depends.

    2002-08-22 - Eduard Bloch <blade@debian.org> stax (1.0-11) unstable; urgency=low * recompilation against the new Allegro version

    Advertisement
    Advertisement