ssh-askpass-gnome_7.2p2-4_i386.deb


Advertisement

Description

ssh-askpass-gnome - interactive X program to prompt users for a passphrase for ssh-add

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ssh-askpass-gnome
Package version: 7.2p2
Package release: 4
Package architecture: i386
Package type: deb
Installed size: 101 B
Download size: 14.03 KB
Official Mirror: archive.ubuntu.com
This has been split out of the main openssh-client package so that openssh-client does not need to depend on GTK+. You probably want the ssh-askpass package instead, but this is provided to add to your choice and/or confusion.

Alternatives

Provides

  • ssh-askpass

Replaces

  • ssh << 1:3.5p1-3

    Download

    Source package: openssh

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ssh-askpass-gnome deb package:
      # sudo apt-get install ssh-askpass-gnome

    Files

    • /usr/lib/openssh/gnome-ssh-askpass
    • /usr/share/doc/ssh-askpass-gnome/NEWS.Debian.gz
    • /usr/share/doc/ssh-askpass-gnome/changelog.Debian.gz
    • /usr/share/doc/ssh-askpass-gnome/copyright
    • /usr/share/doc/ssh-askpass-gnome/examples/ssh-askpass-gnome.desktop
    • /usr/share/man/man1/gnome-ssh-askpass.1.gz
    • /usr/share/pixmaps/ssh-askpass-gnome.png

    Changelog

    2016-04-15 - Colin Watson <cjwatson@debian.org> openssh (1:7.2p2-4) unstable; urgency=medium * Drop dependency on libnss-files-udeb (closes: #819686). * Policy version 3.9.7: no changes required.

    2016-04-13 - Colin Watson <cjwatson@debian.org> openssh (1:7.2p2-3) unstable; urgency=high * Change all openssh.org references to openssh.com (closes: #819213). * CVE-2015-8325: Ignore PAM environment vars when UseLogin=yes.

    2016-03-21 - Colin Watson <cjwatson@debian.org> openssh (1:7.2p2-2) unstable; urgency=medium * Fix kexgss_server to cope with DH_GRP_MIN/DH_GRP_MAX being stricter on the server end than the client (thanks, Damien Miller; closes: #817870, LP: #1558576).

    2016-03-10 - Colin Watson <cjwatson@debian.org> openssh (1:7.2p2-1) unstable; urgency=high * New upstream release (http://www.openssh.com/txt/release-7.2p2): - CVE-2016-3115: sshd(8): Sanitise X11 authentication credentials to avoid xauth command injection when X11Forwarding is enabled (http://www.openssh.com/txt/x11fwd.adv).

    Advertisement
    Advertisement