ssake_3.8.4-1_all.deb


Advertisement

Description

ssake - genomics application for assembling millions of very short DNA sequences

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: ssake
Package version: 3.8.4
Package release: 1
Package architecture: all
Package type: deb
Installed size: 127 B
Download size: 29.37 KB
Official Mirror: archive.ubuntu.com
The Short Sequence Assembly by K-mer search and 3′ read Extension (SSAKE) is a genomics application for aggressively assembling millions of short nucleotide sequences by progressively searching for perfect 3′-most k-mers using a DNA prefix tree. SSAKE is designed to help leverage the information from short sequences reads by stringently clustering them into contigs that can be used to characterize novel sequencing targets.

Alternatives

    Download

    Binary package: ssake_3.8.4-1_all.deb
    Source package: ssake

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ssake deb package:
      # sudo apt-get install ssake

    Files

    • /usr/bin/ssake
    • /usr/bin/tqs
    • /usr/share/doc/ssake/README.Debian
    • /usr/share/doc/ssake/TQS.readme
    • /usr/share/doc/ssake/changelog.Debian.gz
    • /usr/share/doc/ssake/copyright
    • /usr/share/man/man1/ssake.1.gz
    • /usr/share/man/man1/tqs.1.gz
    • /usr/share/ssake/makeFastaFileFromScaffolds.pl
    • /usr/share/ssake/makePairedOutput.pl
    • /usr/share/ssake/makePairedOutput2EQUALfiles.pl
    • /usr/share/ssake/makePairedOutput2UNEQUALfiles.pl
    • /usr/share/ssake/nLength.pl

    Changelog

    2016-01-27 - Andreas Tille <tille@debian.org> ssake (3.8.4-1) unstable; urgency=medium * New upstream version

    2015-07-06 - Andreas Tille <tille@debian.org> ssake (3.8.3-1) unstable; urgency=medium * New upstream version * cme fix dpkg-control * insert '#!/bin/sh' line into example scripts

    2014-07-19 - Andreas Tille <tille@debian.org> ssake (3.8.2-1) unstable; urgency=medium * New upstream version * Fixed watch file * Prevent sending e-mail to upstream in case of successfull test

    2014-01-18 - Andreas Tille <tille@debian.org> ssake (3.8.1-1) unstable; urgency=medium * New upstream version Closes: #735836 * debian/control: - cme fix dpkg-control - debhelper 9 * debian/rules: cdbs -> dh * debian/watch: fixed to report last version * add autopkgtest

    2012-02-11 - Charles Plessy <plessy@debian.org> ssake (3.8-2) unstable; urgency=low [ A. Costa ] * Corrected a typo in debian/ssake.1 (Closes: #650469). [ Charles Plessy ] * Depend on libperl4-corelibs-perl | perl (<< 5.12.3-7). Closes: #659428.

    2011-08-15 - Charles Plessy <plessy@debian.org> ssake (3.8-1) unstable; urgency=low * New upstream version 30% faster than the previous release. Additional assembly control has been implemented (-w) that limits the generation of low depth of coverage contigs. * Use Debhelper 8 (debian/control, debian/compat). * Corrected VCS URLs (debian/control). * Incremented Standards-Version to indicate conformance with Policy 3.9.2. (debian/control, changes needed.) * Implement rudimentary regression tests (debian/rules).

    2010-11-25 - Andreas Tille <tille@debian.org> ssake (3.7-1) unstable; urgency=low * New upstream version * Standards-Version: 3.9.1 (no changes needed) * debian/rules: reflect upstream renamed testdir

    2010-06-24 - Andreas Tille <tille@debian.org> ssake (3.5-1) unstable; urgency=low * New upstream version * debian/source/format: Switched to source format 3.0 (quilt) * debian/control: - Standards-Version: 3.8.4 (no changes needed) * debian/rules - fixed cut-n-pasto

    2009-06-23 - Charles Plessy <plessy@debian.org> ssake (3.4-1) unstable; urgency=low * New upstream release. - Fixed a bug in PET routine. User can now track read position and individual base coverage for reads *fully embedded* within contigs, using the -c option. - Version 3.4 exploits paired-end reads to explore possible contig merges within scaffolds (Consecutive contigs >= -z bases must overlap by -m bases or more). * debian/control: - Incremented Standards-Version to indicate conformance with Policy 3.8.2. (No changes needed.) - Using the Unicode ‘prime’ character for the 3′ direction (cosmetic). * Simplified debian/copyright according to latest discussions about the machine-readable format.

    2009-03-07 - Charles Plessy <plessy@debian.org> ssake (3.2.1-2) unstable; urgency=low * debian/control: - ssake and ssake-exmamples now depend on ${misc:Depends}. - ssake-examples suggests ssake instead of depending. - Reduced redundancy in the description of ssake. - Gave a specific description to ssake-examples. * debian/ssake.docs, debian/reference: added BibTeX-formatted reference. * debian/copyright: - Corrected the identity of the upstream maintainer. - Points to the version 2 of the GNU GPL. - added myself to the Hall of Fame.

    Advertisement
    Advertisement