squidview_0.81-1build1_i386.deb


Advertisement

Description

squidview - monitors and analyses squid access.log files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name squidview
Package version 0.81
Package release 1build1
Package architecture i386
Package type deb
Installed size 186 B
Download size 70.87 KB
Official Mirror archive.ubuntu.com
squidview is a ncurses-based application which allows you to view
and monitor your squid's access.log in a very comfortable way.
Additionally you can create reports and statistics.

Alternatives

Package Version Architecture Repository
squidview_0.81-1build1_amd64.deb 0.81 amd64 Ubuntu Universe
squidview - - -

Requires

Name Value
less -
libc6 >= 2.4
libgcc1 >= 1:3.0
libncurses5 >= 6
libstdc++6 >= 5.2
libtinfo5 >= 6

Download

Type URL
Binary Package squidview_0.81-1build1_i386.deb
Source Package squidview

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install squidview deb package:
    # sudo apt-get install squidview

Files

Path
/usr/bin/squidview
/usr/share/doc/squidview/BUGS
/usr/share/doc/squidview/HOWTO
/usr/share/doc/squidview/README
/usr/share/doc/squidview/changelog.Debian.gz
/usr/share/doc/squidview/copyright
/usr/share/doc/squidview/examples/aliases
/usr/share/doc/squidview/examples/example.log.gz
/usr/share/doc/squidview/examples/users
/usr/share/doc/squidview/examples/words
/usr/share/man/man1/squidview.1.gz

Changelog

2016-02-07 - Matthias Klose <doko@ubuntu.com>
squidview (0.81-1build1) xenial; urgency=medium
* No-change rebuild for ncurses6 transition.
2015-05-14 - Willi Mann <willi@debian.org>
squidview (0.81-1) unstable; urgency=medium
* Imported Upstream version 0.81
* Update standards version: 3.9.4 => 3.9.6 (no changes)
* Add Build-Dependency on automake1.11
2013-10-27 - Willi Mann <willi@debian.org>
squidview (0.80-1) unstable; urgency=low
* Imported Upstream version 0.80
* Update to standards-version 3.9.4 (no changes)
2012-06-17 - Willi Mann <willi@debian.org>
squidview (0.79-2) unstable; urgency=low
* Change my mail address to my debian.org address
* Update Standards-Version from 3.9.2 to 3.9.3 (no changes)
* Change dh compat level to 9
* rewrite debian/rules to make use of dh, build-depend on dpkg >= 1.16.1
- use hardening flags
2011-05-31 - Willi Mann <willi@wm1.at>
squidview (0.79-1) unstable; urgency=low
* New upstream release
* Standards-Version 3.8.4 => 3.9.2 (no changes)
2010-03-24 - Willi Mann <willi@wm1.at>
squidview (0.76-1) unstable; urgency=low
* New upstream release
- closes: #569597: bad handling of unreadable logfile
* Switch to dpkg-source 3.0 (quilt) format
* lintian: 
- add ${misc:Depends}
- Policy version: 3.8.2 -> 3.8.4 (no changes)
* Add debian/watch file
2009-08-06 - Willi Mann <willi@wm1.at>
squidview (0.73-1) unstable; urgency=low
* New upstream release
* Fix lintian reported bugs:
- Add proper Copyright statement (verbatim copy from README)
- Fix path to GPL-2
- Standards-Version: 3.8.2 (no changes)
- package-lacks-versioned-build-depends-on-debhelper by changing debhelper 
Build-Dependency to >> 5.0.0
2007-12-24 - Willi Mann <willi@wm1.at>
squidview (0.72-1) unstable; urgency=low
* New upstream release
- compiles with gcc-4.3, closes: #455152
* Fix lintian warnings:
- Move Homepage out of description.
- move to policy version 3.7.3.
- do not set DH_COMPAT in debian/rules but debian/compat
- do not completly ignore make distclean errors in debian/rules
2006-11-12 - Willi Mann <willi@wm1.at>
squidview (0.71-1) unstable; urgency=low
* New upstream release
* Update to standard version 3.7.2.2. (No changes)
2006-03-18 - Willi Mann <willi@wm1.at>
squidview (0.70-1) unstable; urgency=low
* New upstream release
- compiles with gcc-4.1 (closes: #356516, thanks Martin Michlmayr for the
report and the fix and Graeme Sheppard for releasing the new upstream
tarball so fast.)
* Switch to debhelper compatibility 4 as 3 is deprecated.

See Also

Package Description
squirrelmail-compatibility_2.0.16-1_all.deb SquirrelMail plugin: Let other plugins work with older/newer SM versions
squirrelmail-decode_1.2-1ubuntu1_all.deb SquirrelMail support for decoding exotic character sets
squirrelmail-locales_1.4.18-20090526-1_all.deb Translations for the SquirrelMail Webmail package
squirrelmail-lockout_1.7-2_all.deb SquirrelMail plugin: Disallow access to users/domains
squirrelmail-logger_2.3.1-1_all.deb SquirrelMail plugin: Add logging functionality to your webmail interface
squirrelmail-quicksave_2.4.5-1_all.deb SquirrelMail plugin: Auto-save messages while composing
squirrelmail-secure-login_1.4-3_all.deb SquirrelMail plugin: Force users to use SSL encrypted connections
squirrelmail-sent-confirmation_1.6-2_all.deb SquirrelMail plugin: display a confimation message after sending mails
squirrelmail-spam-buttons_2.3.1-1_all.deb SquirrelMail plugin: Place "Spam" buttons on the mailbox message list page
squirrelmail-viewashtml_3.8-3_all.deb SquirrelMail plugin: View mails as HTML
squirrelmail_1.4.23~svn20120406-2ubuntu1_all.deb Webmail for nuts
squishyball_0.1~svn19085-4build1_i386.deb audio sample comparison testing tool
squizz_0.99b+dfsg-3_i386.deb Converter for genetic sequences and alignments
sqwebmail-de_5.5.1-3_all.deb German translations for the SqWebMail webmail service
sqwebmail_0.68.2-1ubuntu7_i386.deb Courier mail server - webmail server
Advertisement
Advertisement