spyder_2.3.8+dfsg1-1build1_all.deb


Advertisement

Description

spyder - Python IDE for scientists (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: spyder
Package version: 2.3.8+dfsg1
Package release: 1build1
Package architecture: all
Package type: deb
Installed size: 95 B
Download size: 26.53 KB
Official Mirror: archive.ubuntu.com
Spyder (previously known as Pydee) is a free open-source Python development environment providing MATLAB-like features in a simple and light-weighted software This is the Python 2 version of the package.

Alternatives

Replaces

  • python-spyderlib << 2.3.0+dfsg-2

    Download

    Source package: spyder

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install spyder deb package:
      # sudo apt-get install spyder

    Files

    • /usr/bin/spyder
    • /usr/share/applications/spyder.desktop
    • /usr/share/bug/spyder/control
    • /usr/share/doc/spyder/README.md.gz
    • /usr/share/doc/spyder/changelog.Debian.gz
    • /usr/share/doc/spyder/copyright
    • /usr/share/doc/spyder/html
    • /usr/share/man/man1/spyder.1.gz
    • /usr/share/menu/spyder
    • /usr/share/pixmaps/spyder.png

    Changelog

    2016-02-16 - Dimitri John Ledkov <xnox@ubuntu.com> spyder (2.3.8+dfsg1-1build1) xenial; urgency=medium * No change rebuild to drop python3.4 support.

    2015-11-29 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.8+dfsg1-1) unstable; urgency=medium * Imported Upstream version 2.3.8+dfsg1 (Closes: #802931)

    2015-11-01 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.7+dfsg1-1) unstable; urgency=medium * Imported Upstream version 2.3.7+dfsg1 * debian/control - Add python3-pyqt4 and python3-sip (Closes: #803631)

    2015-08-27 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.6+dfsg1-1) unstable; urgency=medium * Imported Upstream version 2.3.6+dfsg1

    2015-06-27 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.5.2+dfsg1-1) unstable; urgency=medium * Imported Upstream version 2.3.5.2+dfsg1 * debian/control - Add python-bs4 and python3-bs4 to Recommends * debian/copyright - updated for 2.3.5.2+dfsg1 version

    2015-06-07 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.4+dfsg1-1) unstable; urgency=medium * Uploaded to unstable

    2015-03-28 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.4+dfsg1-1~exp1) experimental; urgency=medium * Imported Upstream version 2.3.4+dfsg1 * Updated the copyright file

    2015-02-26 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.3+dfsg-1~exp1) experimental; urgency=medium [Ghislain Antony Vaillant] * New upstream release. [Picca Frédéric-Emmanuel] * Upstream moved to github (watch, control and copyright file updated)

    2014-12-05 - Picca Frédéric-Emmanuel <picca@debian.org> spyder (2.3.2+dfsg-1) experimental; urgency=medium * Imported Upstream version 2.3.2+dfsg

    2014-10-19 - Ghislain Antony Vaillant <ghisvail@gmail.com> spyder (2.3.1+dfsg-1) unstable; urgency=medium * Team upload [Ghislain Antony Vaillant] * New upstream release. (Closes: #765963) * Bump Standards-Version to 3.9.6 (no changes required). * d/control: fix pedantic lintian warning regarding capitalization in packages' description. [Picca Frédéric-Emmanuel] * Update the homepage now that upstream moved to bitbucket. * debian/copyright - updated for 2.3.1 version * debian/control + Recommends: python-pandas and python3-pandas

    Advertisement
    Advertisement