spf-tools-perl_2.9.0-4_all.deb


Advertisement

Description

spf-tools-perl - SPF tools (spfquery, spfd) based on the Mail::SPF Perl module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name spf-tools-perl
Package version 2.9.0
Package release 4
Package architecture all
Package type deb
Installed size 105 B
Download size 23.00 KB
Official Mirror archive.ubuntu.com
A collection of Sender Policy Framework (SPF) tools that are based on the
fully RFC-conforming Mail::SPF Perl module.  The following tools are included
in this package:
* spfquery:  A command-line tool for performing SPF checks.
* spfd:      A daemon for services that perform SPF checks frequently.

Alternatives

Package Version Architecture Repository
spf-tools-perl_2.9.0-4_all.deb 2.9.0 all Ubuntu Universe
spf-tools-perl - - -

Requires

Name Value
libmail-spf-perl >= 2.9.0-4
perl -

Download

Type URL
Binary Package spf-tools-perl_2.9.0-4_all.deb
Source Package mail-spf-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install spf-tools-perl deb package:
    # sudo apt-get install spf-tools-perl

Files

Path
/usr/bin/spfquery.mail-spf-perl
/usr/sbin/spfd.mail-spf-perl
/usr/share/doc/spf-tools-perl/README
/usr/share/doc/spf-tools-perl/TODO
/usr/share/doc/spf-tools-perl/changelog.Debian.gz
/usr/share/doc/spf-tools-perl/copyright
/usr/share/man/man1/spfquery.mail-spf-perl.1p.gz
/usr/share/man/man8/spfd.mail-spf-perl.8p.gz

Changelog

2015-06-07 - Damyan Ivanov <dmn@debian.org>
mail-spf-perl (2.9.0-4) unstable; urgency=medium
* Team upload
[ Salvatore Bonaccorso ]
* Update Vcs-Browser URL to cgit web frontend
[ Damyan Ivanov ]
* Mark package as autopkgtest-able
* Declare compliance with Debian Policy 3.9.6
* Add explicit build dependency on libmodule-build-perl
2014-06-29 - gregor herrmann <gregoa@debian.org>
mail-spf-perl (2.9.0-3) unstable; urgency=medium
* Strip trailing slash from metacpan URLs.
* Make build dependency on libnet-dns-resolver-programmable-perl
versioned. Cf. #752988.
* Update years of packaging copyright.
* Declare compliance with Debian Policy 3.9.5.
2013-08-22 - gregor herrmann <gregoa@debian.org>
mail-spf-perl (2.9.0-2) unstable; urgency=low
* Add patch to fix POD test errors under Perl 5.18. (Closes: #720429)
* debian/copyright: switch formatting to Copyright-Format 1.0.
2013-07-22 - Scott Kitterman <scott@kitterman.com>
mail-spf-perl (2.9.0-1) unstable; urgency=low
[ Salvatore Bonaccorso ]
* Change Vcs-Git to canonical URI (git://anonscm.debian.org)
* Change search.cpan.org based URIs to metacpan.org based URIs
[ Scott Kitterman ]
* New upstream release
* Add myself to uploaders
* Bump debhelper verion and compat to 9
* Bump standards version to 3.9.4 without further change
2012-01-30 - gregor herrmann <gregoa@debian.org>
mail-spf-perl (2.8.0-1) unstable; urgency=low
* New upstream release.
* Update years of upstream and packaging copyright.
2011-12-27 - gregor herrmann <gregoa@debian.org>
mail-spf-perl (2.007-2) unstable; urgency=low
* Take over for the Debian Perl Group on request of the MIA team.
* debian/control: Added: Vcs-Git field (source stanza); Vcs-Browser
field (source stanza). Changed: Maintainer set to Debian Perl Group
<pkg-perl-maintainers@lists.alioth.debian.org> (was: Julian Mehnle
<julian@mehnle.net>).
* debian/watch: use dist-based URL.
* Switch to "3.0 (quilt)" source format.
* Put "set -e" explicitly in maintainer scripts.
* Switch to debhelper compatibility level 8, use tiny debian/rules.
* Use DEP5 formatting for debian/copyright.
* Add /me to Uploaders.
* Bump Standards-Version to 3.9.2, remove version from perl build
dependency.
* Update build and runtime dependencies (versions satisfied in
oldstable, modules moved to perl core).
2009-10-31 - Julian Mehnle <julian@mehnle.net>
mail-spf-perl (2.007-1) unstable; urgency=low
* New upstream release.
* Standards-Version: 3.8.3 (was: 3.7.2)
* Homepage: http://search.cpan.org/dist/Mail-SPF/
* Build-Depends-Indep: perl-modules (>= 5.10.0) | libmodule-build-perl (>=
0.26) (was: libmodule-build-perl (>= 0.26))
* libmail-spf-perl:
* Recommends: libnetaddr-ip-perl (>= 4.007) (in addition to the Depends on
>= 4), as it has all $& and $` removed for better performance;
see <http://issues.apache.org/SpamAssassin/show_bug.cgi?id=5312>.
2007-09-21 - Julian Mehnle <julian@mehnle.net>
mail-spf-perl (2.005-1) unstable; urgency=low
* Initial Debian release (closes: #444442).
* Added watch file.

See Also

Package Description
spf-tools-python_2.0.12t-1_all.deb sender policy framework (SPF) tools for Python
spfquery_1.2.10-6build1_i386.deb query SPF (Sender Policy Framework) to validate mail senders
sphinx-voxforge-hmm-en_0.1.1~daily20130301-0ubuntu1_all.deb English sphinx acoustic model built from Voxforge audio corpus
sphinx-voxforge-lm-en_0.1.1~daily20130301-0ubuntu1_all.deb English sphinx language model built from Voxforge audio corpus
sphinxbase-utils_0.8+5prealpha-2ubuntu1_i386.deb Speech recognition tool - development files
sphinxcontrib-autoprogram_0.1.2-1_all.deb automated documentation of CLI programs for Sphinx (Python 2)
sphinxsearch_2.2.9-1build1_i386.deb Fast standalone full-text SQL search engine
sphinxtrain_1.0.8+5prealpha-3_i386.deb Speech recognition tool - training tool
spice-client-glib-usb-acl-helper_0.30-1_i386.deb Helper tool to validate usb ACLs
spice-client-gtk_0.30-1_i386.deb Simple clients for interacting with SPICE servers
spice-html5_0.1.4-1_all.deb Spice Web client which runs entirely within a modern browser
spice-vdagent_0.15.0-1.3_i386.deb Spice agent for Linux
spikeproxy_1.4.8-4.3_all.deb Web application security testing proxy
spim_8.0+dfsg-6_i386.deb MIPS R2000/R3000 emulator
spinner_1.2.4-3_i386.deb Sends small packets over a idle link
Advertisement
Advertisement