spellutils_0.7-7_i386.deb


Advertisement

Description

spellutils - Utilities to spell-check selectively

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: spellutils
Package version: 0.7
Package release: 7
Package architecture: i386
Package type: deb
Installed size: 118 B
Download size: 23.62 KB
Official Mirror: archive.ubuntu.com
Spellutils is a suite of programs which are used to isolate some parts from various types of files and hand them over to another program which may change the texts; it is typically a spell checker. Afterwards the possibly changed text parts are copied back in place in the original file. The newsbody program is intended for use on mail and news messages; it can e.g. ignore headers, quoted material and signatures. The pospell program is for use on translated strings in .po files.

Alternatives

Requires

    Download

    Binary package: spellutils_0.7-7_i386.deb
    Source package: spellutils

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install spellutils deb package:
      # sudo apt-get install spellutils

    Files

    • /usr/bin/newsbody
    • /usr/bin/pospell
    • /usr/share/doc/spellutils/NEWS.gz
    • /usr/share/doc/spellutils/README.gz
    • /usr/share/doc/spellutils/changelog.Debian.gz
    • /usr/share/doc/spellutils/copyright
    • /usr/share/locale/da/LC_MESSAGES/spellutils.mo
    • /usr/share/locale/de/LC_MESSAGES/spellutils.mo
    • /usr/share/man/man1/newsbody.1.gz
    • /usr/share/man/man1/pospell.1.gz

    Changelog

    2014-09-16 - Agustin Martin Domingo <agmartin@debian.org> spellutils (0.7-7) unstable; urgency=low * QA upload. * debian/control: - Add ${misc:Depends} to depends line. - Bump Standards Version. Required changes (build-{arch,indep} targets) are already implemented in this upload. * debian/copyright: Fix unversioned GPL version. * debian/rules: - Use hardened build flags. - Fix lintian "debian-rules-ignores-make-clean-error". - Fix lintian "debian-rules-missing-recommended-target". - Do not remove po/cat-id-tbl.c on clean. * Revert config.{sub,guess} and aclocal.m4 to ancient upstream files to minimize diff. This does not affect build, dh-autoreconf is used. * Add German translation. Thanks Chris Leick (Closes: #565379).

    2014-09-12 - Agustin Martin Domingo <agmartin@debian.org> spellutils (0.7-6) unstable; urgency=medium * QA upload. * Change ownership to the Debian QA group. Thanks for all the work, Ray Dassen (JHM). * Use dh-autoreconf to update autotools stuff (Closes: #727973, #744514). * intl/Makefile.in: Comment ancient and unused stuff to work around missing separator (did you mean TAB instead of 8 spaces?) errors (Closes: #750342). * debian/control: - Add Vcs-* headers for spellutils collab-maint repo. - Add hunspell as another possible spellchecker.

    2006-03-05 - J.H.M. Dassen (Ray) <jdassen@debian.org> spellutils (0.7-5) unstable; urgency=low * [debian/control] Updated Standards-Version. * [config.sub, config.guess] Updated. (Closes: #355079) * [configure.in, Makefile.am] Updated handling of included fallback implementation of strncasecmp. * [debian/compat, debian/rules] Updated debhelper compatibility level. * [debian/rules] Specify versions (where needed) in 'source-updates' target. * Updated autotools setup using 'source-updates'.

    2002-07-07 - J.H.M. Dassen (Ray) <jdassen@debian.org> spellutils (0.7-4) unstable; urgency=low * [debian/rules] * Update config.{guess,sub} if possible. * New target 'source-updates' to update autotools-related files. * clean: don't remove files that need autotools to be regenerated. * [configure.in] Added AM_MAINTAINER_MODE. * [debian/control] Dropped build dependencies on automake and autoconf.

    2002-03-11 - J.H.M. Dassen (Ray) <jdassen@debian.org> spellutils (0.7-3) unstable; urgency=low * Added missing gettext build dependency.

    2002-03-10 - J.H.M. Dassen (Ray) <jdassen@debian.org> spellutils (0.7-2) unstable; urgency=low * Fixed auto* invocation order which broke some ports. * Don't try to compile -Werror as the usage string in pospell.c exceeds the minimal string length C89 compilers must support, causing gcc 3 to issue a warning.

    2002-03-06 - J.H.M. Dassen (Ray) <jdassen@debian.org> spellutils (0.7-1) unstable; urgency=low * Initial Release. (Closes: #136820) * [configure.in] Check for mkstemp. * [lib.c] Prefer mkstemp to tmpnam. [pospell.1, newsbody.1] Mention mkstemp as well. * [pospell.c, newsbody.c] Include config.h if available so _GNU_SOURCE is defined for strsignal.

    Advertisement
    Advertisement