speechd-up_0.5~20110719-5_i386.deb


Advertisement

Description

speechd-up - Interface between Speech Dispatcher and SpeakUp

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: speechd-up
Package version: 0.5~20110719
Package release: 5
Package architecture: i386
Package type: deb
Installed size: 105 B
Download size: 38.25 KB
Official Mirror: archive.ubuntu.com
SpeechD-Up provides an interface daemon between Speakup (kernel based screen reader) and Speech Dispatcher (common interface to speech synthesis). Using SpeechD-Up, you can make Speakup work with software synthesizers like Flite or Festival. This interface is in no way optimal and it suffers of many problems. Some users still find it useful. If you want to have sound on the console with a commercial speech synthetiser, such as ibmtts, you need a connector between the speech synthetiser and the speakup_soft module. As there has not been any usable connector since Squeeze, this package has this function. It is useless if you use a free speech synthetiser as Espeak, since a connector exists and is packaged: see the espeakup package. It is also useless if you use speechd-el with Emacs.

Alternatives

    Download

    Source package: speechd-up

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install speechd-up deb package:
      # sudo apt-get install speechd-up

    Files

    • /etc/speechd-up.conf
    • /etc/init.d/speechd-up
    • /usr/bin/speechd-up
    • /usr/share/doc/speechd-up/NEWS.gz
    • /usr/share/doc/speechd-up/README
    • /usr/share/doc/speechd-up/changelog.Debian.gz
    • /usr/share/doc/speechd-up/copyright
    • /usr/share/info/speechd-up.info.gz

    Changelog

    2014-02-16 - Paul Gevers <elbrus@debian.org> speechd-up (0.5~20110719-5) unstable; urgency=low * Team upload. * Build against speech-dispatcher 0.8 - Add patch to find libspeechd.h on new location * Update Vcs-* fields to canonical location * Add Homepage field * Add lintian override for dual licensed gfdl/gpl file * Drop hardening-wrapper dependency and instead bump debhelper version to 9

    2014-01-03 - Samuel Thibault <sthibault@debian.org> speechd-up (0.5~20110719-4) unstable; urgency=low * Bump Standards-Version to 3.9.5 (no changes). * control: Drop spurious libdotconf1.0 build-dependency, already pulled by libdotconf-dev. Closes: #733920.

    2013-07-13 - Samuel Thibault <sthibault@debian.org> speechd-up (0.5~20110719-3) unstable; urgency=low * patches/texinfo: Fix fdl.texi. Closes: #713317. * Bump Standards-Version to 3.9.4 (no changes).

    2012-06-08 - Samuel Thibault <sthibault@debian.org> speechd-up (0.5~20110719-2) unstable; urgency=low * debian/speechd-up.init: Remove the speakup_soft module before the speakup module, otherwise the latter can't be removed due to dependency. * control: - Set maintainer to debian-accessibility team, add myself as uploader. - Depend on hardening-check. * rules: Set DEB_BUILD_HARDENING=1 to enable hardening. * control: Bump Standards-Version to 3.9.3 (no changes).

    2011-09-09 - Jean-Philippe MENGUAL <texou@accelibreinfo.eu> speechd-up (0.5~20110719-1) unstable; urgency=low * Imported package from ubuntu, start of Debian packaging. Closes: #634933. * debian/control: Change the priority and section fields, so that they fix the disparity with ftpmaster. * debian/README: Add additional information to help the user configuring the package

    2009-03-28 - Martin Sukany <martin@suky.xmpp.cz> speechd-up (0.5-1ubuntu13) jaunty; urgency=low * Updated

    2008-10-05 - Martin Sukany <martin@suky.xmpp.cz> speechd-up (0.5-1ubuntu12) intrepid; urgency=low * Verze pro interpid

    2008-10-05 - Martin Sukany <martin@suky.xmpp.cz> speechd-up (0.5-1ubuntu11) intrepid; urgency=low * New upstream version

    2008-08-25 - Martin Sukany <martin@suky.xmpp.cz> speechd-up (0.5-1ubuntu10) hardy; urgency=low * Added support for 64bit

    2008-05-01 - Martin Sukany <martin@suky.xmpp.cz> speechd-up (0.5-1ubuntu9) hardy; urgency=low * Uprava speechd-up.c (odkaz na soubor se znakovou tabulkou)

    Advertisement
    Advertisement