sooperlooper_1.7.3~dfsg0-2build1_i386.deb


Advertisement

Description

sooperlooper - Looping Sampler

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: sooperlooper
Package version: 1.7.3~dfsg0
Package release: 2build1
Package architecture: i386
Package type: deb
Installed size: 1.12 KB
Download size: 321.42 KB
Official Mirror: archive.ubuntu.com
SooperLooper is a live looping sampler capable of immediate loop recording, overdubbing, multiplying, reversing and more. It allows for multiple simultaneous multi-channel loops limited only by your computer's available memory. The application is a standalone JACK client with an engine controllable via OSC and MIDI. It also includes a GUI which communicates with the engine via OSC (even over a network) for user-friendly control on a desktop.

Alternatives

    Download

    Source package: sooperlooper

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install sooperlooper deb package:
      # sudo apt-get install sooperlooper

    Files

    • /usr/bin/slconsole
    • /usr/bin/slgui
    • /usr/bin/slregister
    • /usr/bin/sooperlooper
    • /usr/share/applications/sooperlooper.desktop
    • /usr/share/doc/sooperlooper/OSC.gz
    • /usr/share/doc/sooperlooper/README.gz
    • /usr/share/doc/sooperlooper/changelog.Debian.gz
    • /usr/share/doc/sooperlooper/copyright
    • /usr/share/man/man1/slconsole.1.gz
    • /usr/share/man/man1/slgui.1.gz
    • /usr/share/man/man1/slregister.1.gz
    • /usr/share/man/man1/sooperlooper.1.gz
    • /usr/share/pixmaps/sooperlooper.xpm
    • /usr/share/sooperlooper/presets/bcf2000.slb
    • /usr/share/sooperlooper/presets/edp4.slb
    • /usr/share/sooperlooper/presets/midiwizard.slb
    • /usr/share/sooperlooper/presets/oxy8.slb

    Changelog

    2016-02-07 - Matthias Klose <doko@ubuntu.com> sooperlooper (1.7.3~dfsg0-2build1) xenial; urgency=medium * No-change rebuild for ncurses6 transition.

    2015-10-24 - Jaromír Mikeš <mira.mikes@seznam.cz> sooperlooper (1.7.3~dfsg0-2) unstable; urgency=medium [ Jaromír Mikeš ] * Ensure the use of C++11. * Patch forwarded. [ IOhannes m zmölnig ] * Removed menu entry (Following tech-ccte on #741573). * Adjust to newer libsigc++ * Support for C++-11 (Closes: #802365)

    2015-03-22 - Jaromír Mikeš <mira.mikes@seznam.cz> sooperlooper (1.7.3~dfsg0-1) unstable; urgency=medium * New upstream release. * Bump Standards.

    2014-06-10 - Jaromír Mikeš <mira.mikes@seznam.cz> sooperlooper (1.7.2~dfsg0-1) unstable; urgency=low * Switch build deps - libsigc++-2.0-dev (Closes: 672392). * Added patch to build against wx 3.0. * Build against wx 3.0 (Closes: 750737). * Patches forwarded.

    2013-08-06 - Jaromír Mikeš <mira.mikes@seznam.cz> sooperlooper (1.7.0~dfsg0-2) unstable; urgency=low * Set dh/compat 9. * Fix VCS canonical URLs. * Update copyright file. * Added Keywords entry to desktop file.

    2013-07-09 - Alessio Treglia <alessio@debian.org> sooperlooper (1.7.0~dfsg0-1) unstable; urgency=low [ Alessio Treglia ] * New upstream release. * Improve repackaging. * Mangle debian version number. * Refresh patches. * Wrap and sort. * Bump Standards. [ Jaromír Mikeš ] * Added myself as uploader.

    2011-12-07 - Alessio Treglia <alessio@debian.org> sooperlooper (1.6.18~dfsg0-1) unstable; urgency=low * New upstream release: - Fixed GUI updating issue with more than 5 loops. - Added a few new bindable commands. * Refresh patches. * debian/rules: Enable --parallel. * Re-write debian/copyright to comply with latest DEP-5.

    2011-07-01 - Alessio Treglia <alessio@debian.org> sooperlooper (1.6.14+dfsg-3) unstable; urgency=low * Add patch to fix FTBFS with new toolchain (Closes: #632253, LP: #803199).

    2011-05-09 - Alessio Treglia <alessio@debian.org> sooperlooper (1.6.14+dfsg-2) unstable; urgency=low * Add copyright information about files under libs/midi++. * Fix XPM icon (Closes: #598159); thanks to Peter B. for the patch. * debian/control: - Update my mail address. - Remove DM-Upload-Allowed: yes. - Bump Standards. * debian/rules: - Replace plus '+' delimiter with the tilde '~', thanks to Jonas Smedegaard for the good advice. * Add debian/gbp.conf file. * Switch to 3.0 (quilt) format. * Rely on DH's autotools_dev add-on to update config.{guess,sub} files.

    2010-03-23 - Alessio Treglia <quadrispro@ubuntu.com> sooperlooper (1.6.14+dfsg-1) unstable; urgency=low * Repack the tarball to remove the dmalloc.cc module, its license allows non-commercial purposes only (LP: #545066). * debian/patches/02-remove_dmalloc.patch: Don't compile and don't link against dmalloc.cc module, it's unnecessary. * Update debian/copyright. * Update watch file.

    Advertisement
    Advertisement