softhsm_1.3.7-4_i386.deb


Advertisement

Description

softhsm - a cryptographic store accessible through a PKCS #11

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: softhsm
Package version: 1.3.7
Package release: 4
Package architecture: i386
Package type: deb
Installed size: 111 B
Download size: 35.70 KB
Official Mirror: archive.ubuntu.com
OpenDNSSEC is a complete DNSSEC zone signing system which is very easy to use with stability and security in mind. There are a lot of details in signing zone files with DNSSEC and OpenDNSSEC covers most of it. SoftHSM is a software implementation of a generic cryptographic device with a PKCS #11 Cryptographic Token Interface. This package contains command line tools.

Alternatives

    Download

    Binary package: softhsm_1.3.7-4_i386.deb
    Source package: softhsm

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install softhsm deb package:
      # sudo apt-get install softhsm

    Files

    • /usr/bin/softhsm
    • /usr/bin/softhsm-keyconv
    • /usr/share/doc/softhsm
    • /usr/share/man/man1/softhsm-keyconv.1.gz
    • /usr/share/man/man1/softhsm.1.gz
    • /usr/share/man/man5/softhsm.conf.5.gz

    Changelog

    2016-02-08 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.7-4) unstable; urgency=medium [ Petter Reinholdtsen ] * Fix FTBFS on arm64 (Closes: #777721)

    2015-08-25 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.7-3) unstable; urgency=medium * Fix the Homepage URL

    2014-12-01 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.7-2) unstable; urgency=medium * Fix softhsm-keyconv creating security-sensibe file world-readable (Closes: #752092) * Update Vcs-Urls to point to anonscm.debian.org * Standardize gbp repository layout

    2014-06-01 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.7-1) unstable; urgency=medium * New upstream version 1.3.7

    2014-05-28 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.6-1) unstable; urgency=medium * Don't enable 64-bit compilation (-m64) also on mips64(el) (Closes: #726280) * New upstream version 1.3.6 * README doesn't exist anymore and install NEWS as upstream changelog

    2013-10-10 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.5-1) unstable; urgency=low * New upstream version 1.3.5

    2013-09-27 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.4-1) unstable; urgency=low * New upstream version 1.3.4 * Update patches for 1.3.4 release * Start using dh-autoreconf

    2012-07-12 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.3-2) unstable; urgency=high * Don't install /etc/softhsm/softhsm.conf to softhsm package (Closes: #681311) * Add an empty /var/lib/softhsm directory to the softhsm-common package

    2012-05-16 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.3-1) unstable; urgency=low * Imported Upstream version 1.3.3 * Update patches for new release

    2012-03-07 - Ondřej Surý <ondrej@debian.org> softhsm (1.3.2-1) unstable; urgency=low * Imported Upstream version 1.3.2

    Advertisement
    Advertisement