snmptrapfmt_1.14+nmu1ubuntu1_i386.deb


Advertisement

Description

snmptrapfmt - A configurable snmp trap handler daemon for snmpd

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: snmptrapfmt
Package version: 1.14+nmu1ubuntu1
Package release:
Package architecture: i386
Package type: deb
Installed size: 94 B
Download size: 18.36 KB
Official Mirror: archive.ubuntu.com
This package contains a configurable snmp trap handler daemon for snmpd. The output of this trap handler daemon may be specified via a configuration file and written to a logfile or to the syslog daemon. During installation of this package, the configuration file for the snmptrapd daemon is changed (old version is saved) to activate the trap handler. The snmpd and snmptrapd daemons are restarted.

Alternatives

Requires

    Download

    Source package: snmptrapfmt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install snmptrapfmt deb package:
      # sudo apt-get install snmptrapfmt

    Files

    • /etc/init.d/snmptrapfmt
    • /etc/snmp/snmptrapfmt.conf
    • /usr/sbin/snmptrapfmt
    • /usr/sbin/snmptrapfmthdlr
    • /usr/share/doc/snmptrapfmt/README.Debian
    • /usr/share/doc/snmptrapfmt/changelog.gz
    • /usr/share/doc/snmptrapfmt/copyright
    • /usr/share/doc/snmptrapfmt/examples/snmptrapd.conf
    • /usr/share/man/man8/snmptrapfmt.8.gz
    • /usr/share/man/man8/snmptrapfmthdlr.8.gz

    Changelog

    2013-01-29 - Angel Abad <angelabad@ubuntu.com> snmptrapfmt (1.14+nmu1ubuntu1) raring; urgency=low * Merge from Debian unstable. Remaining changes: - Link against snmp library - Remove Conflicts/Replaces - Delete Section from the binary stanza.

    2012-06-01 - Moritz Muehlenhoff <jmm@debian.org> snmptrapfmt (1.14+nmu1) unstable; urgency=low * Non-maintainer upload. * Enable hardened build flags (Closes: #656783)

    2009-04-28 - Nathan Handler <nhandler@ubuntu.com> snmptrapfmt (1.14ubuntu1) karmic; urgency=low * Merge from debian unstable, remaining changes: - Link against snmp library - Remove Conflicts/Replaces - Delete Section from the binary stanza.

    2009-04-09 - Jochen Friedrich <jochen@scram.de> snmptrapfmt (1.14) unstable; urgency=low * Update Policy to 3.8.1 (no changes) * Update debhelper to version 7 (replacing cdbs) * Add short description to LSB header * Add Vcs and Homepage to control file * Remove unnecessary install scripts (Closes: #522915) * Replace autoupdate of snmptrapd config by example config (Closes: #552917) * Add GPL-3 boilerplate to source files * Add misc:Depends for debhelpers to package dependencies

    2008-06-07 - Nathan Handler <nathan.handler@gmail.com> snmptrapfmt (1.13ubuntu1) intrepid; urgency=low * Merge from debian unstable, remaining changes (LP: #238264): - Link against snmp library. - Remove Conflicts/Replaces. - Munge Maintainer field as per spec.

    2008-01-29 - Jochen Friedrich <jochen@scram.de> snmptrapfmt (1.13) unstable; urgency=low * Update Policy to 3.7.3 * Add patch from Len Sorensen <lennartsorensen@ruggedcom.com> to fix a segfault on traps without enterprise value (Closes: #442162) * Add LSB header to init script (Closes: #457752)

    2007-12-10 - Steve Kowalik <stevenk@ubuntu.com> snmptrapfmt (1.12ubuntu2) hardy; urgency=low * Rebuild for libsnmp10 -> libsnmp15 transition.

    2007-07-12 - Steve Kowalik <stevenk@ubuntu.com> snmptrapfmt (1.12ubuntu1) gutsy; urgency=low * Merge from Debian unstable. * Remaining Ubuntu changes: - Remove Conflicts/Replaces. - Munge Maintainer field as per spec. * Ubuntu changes dropped: - Delete Section from the binary stanza. - Replace hard-coded library Depends with ${shlibs:Depends}. - Change libsnmp9-dev Build-Depends to libsnmp-dev. - Actually link against the snmp library.

    2007-07-11 - Jochen Friedrich <jochen@scram.de> snmptrapfmt (1.12) unstable; urgency=low * Fix dependecies (Closes: #431924) * Update Policy to 3.7.2 (no changes) * Update debhelper compat level to 5

    2007-06-20 - Steve Kowalik <stevenk@ubuntu.com> snmptrapfmt (1.11ubuntu1) gutsy; urgency=low * Remove Conflicts/Replaces. * Delete Section from the binary stanza. * Replace hard-coded library Depends with ${shlibs:Depends}. * Change libsnmp9-dev Build-Depends to libsnmp-dev. * Actually link against the snmp library. * Munge Maintainer field as per spec.

    Advertisement
    Advertisement