sndiod_1.1.0-2_i386.deb


Advertisement

Description

sndiod - Small audio and MIDI framework from OpenBSD, sound server

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name sndiod
Package version 1.1.0
Package release 2
Package architecture i386
Package type deb
Installed size 125 B
Download size 48.68 KB
Official Mirror archive.ubuntu.com
Sndio is a small, simple audio and MIDI framework, developed by the OpenBSD
project. It provides a lightweight audio and MIDI server and a well-documented
userspace API to access the server or audio hardware in a uniform way. Sndio is
designed to work well for both desktop and professional music applications, and
supports features found in more complex sound systems such as per-application
volume control, software mixing, and network transparency.
This package contains the sndiod sound server.

Alternatives

Package Version Architecture Repository
sndiod_1.1.0-2_amd64.deb 1.1.0 amd64 Ubuntu Universe
sndiod - - -

Requires

Name Value
libbsd0 >= 0.2.0
libc6 >= 2.16
libsndio6.1 >= 1.1.0

Download

Type URL
Binary Package sndiod_1.1.0-2_i386.deb
Source Package sndio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install sndiod deb package:
    # sudo apt-get install sndiod

Files

Path
/etc/default/sndiod
/etc/init.d/sndiod
/usr/bin/sndiod
/usr/share/doc/sndiod/changelog.Debian.gz
/usr/share/doc/sndiod/copyright
/usr/share/man/man7/sndio.7.gz
/usr/share/man/man8/sndiod.8.gz

Changelog

2016-03-06 - Peter Piwowarski <peterjpiwowarski@gmail.com>
sndio (1.1.0-2) unstable; urgency=medium
* Upload to unstable
* Fix the build on !linux
2016-03-03 - Peter Piwowarski <peterjpiwowarski@gmail.com>
sndio (1.1.0-1) experimental; urgency=medium
* New upstream release. Most patches merged.
* libsndio6.1 no longer self-conflicts as the potential for file clashes from
roaraudio is gone (Closes: #816015)
* Standards-Version updated to 3.9.7
2015-10-26 - Peter Piwowarski <peterjpiwowarski@gmail.com>
sndio (1.0.1-2) unstable; urgency=medium
* sndiod should have /usr/sbin/nologin as its shell (Closes: #802881)
2015-09-08 - Peter Piwowarski <peterjpiwowarski@gmail.com>
sndio (1.0.1-1) unstable; urgency=medium
* New upstream release, removing an experimental API never used outside the
sndio tree, and demo tools for it (specifically, sndioctl in the sndiod
package and the sndio-xtools package have gone).
* Minor dependency tweaks (sndiod properly recommends sndio-tools, libsndio6.0
self-conflicts, libsndio-dev breaks/replaces old libroar-dev)
(Closes: #798353)
* Fix the build on !linux, though they still don't have local audio I/O
* fix debian/copyright format to be fully DEP5-compliant (no licensing change)
2015-08-11 - Peter Piwowarski <peterjpiwowarski@gmail.com>
sndio (0.0.10-1) unstable; urgency=low
* Initial release (Closes: #795209)

See Also

Package Description
snetz_0.1-1_all.deb simple live network bandwidth monitoring tool
sng_1.1.0-1_i386.deb specialized markup language for representing PNG contents
sngrep_1.2.0-1build1_i386.deb Ncurses SIP Messages flow viewer
sniffit_0.3.7.beta-19build1_i386.deb packet sniffer and monitoring tool
snimpy_0.8.8-1build1_all.deb interactive SNMP tool with Python
snmpsim_0.2.4-1_all.deb SNMP agent simulator
snmptrapd_5.7.3+dfsg-1ubuntu4_i386.deb Net-SNMP notification receiver
snmptrapfmt_1.14+nmu1ubuntu1_i386.deb A configurable snmp trap handler daemon for snmpd
snmptt_1.4-1_all.deb SNMP trap handler for use with snmptrapd
snoopy_2.3.1-2_i386.deb execve() wrapper and logger
snort-common-libraries_2.9.7.0-5_i386.deb flexible Network Intrusion Detection System - libraries
snort-common_2.9.7.0-5_all.deb flexible Network Intrusion Detection System - common files
snort-doc_2.9.7.0-5_all.deb flexible Network Intrusion Detection System - documentation
snort-rules-default_2.9.7.0-5_all.deb flexible Network Intrusion Detection System - ruleset
snort_2.9.7.0-5_i386.deb flexible Network Intrusion Detection System
Advertisement
Advertisement