smuxi_1.0.3-1_all.deb


Advertisement

Description

smuxi - graphical IRC client

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: smuxi
Package version: 1.0.3
Package release: 1
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 6.37 KB
Official Mirror: archive.ubuntu.com
Smuxi is an irssi-inspired, flexible, user-friendly and cross-platform IRC client for sophisticated users, targeting the GNOME desktop. Smuxi is based on the client-server model: The core application (engine) can be placed onto a server which is connected to the Internet around-the-clock; one or more frontends then connect to the core. This way, the connection to IRC can be kept up even when all frontends have been closed. The combination of screen and irssi served as example for this architecture. Smuxi also supports the regular single application mode. This behaves like a typical IRC client; it doesn't need separate core management and utilizes a local engine that is used by the local frontend client. This is a metapackage which depends on the default flavor of Smuxi, which is the GNOME frontend with Twitter and enhanced IRC support.

Alternatives

    Download

    Binary package: smuxi_1.0.3-1_all.deb
    Source package: smuxi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install smuxi deb package:
      # sudo apt-get install smuxi

    Files

    • /usr/share/doc/smuxi/BUGS
    • /usr/share/doc/smuxi/CREDITS
    • /usr/share/doc/smuxi/FEATURES
    • /usr/share/doc/smuxi/HACKING
    • /usr/share/doc/smuxi/README.md
    • /usr/share/doc/smuxi/TODO
    • /usr/share/doc/smuxi/changelog.Debian.gz
    • /usr/share/doc/smuxi/copyright

    Changelog

    2016-02-01 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0.3-1) unstable; urgency=medium * [5dee370] Imported Upstream version 1.0.1 * [41d259b] remove applied upstream patch * [7d13963] Imported Upstream version 1.0.3

    2015-08-26 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0-2) unstable; urgency=medium * [6dbc7d2] do not expose the user's realname automatically (Closes: #779803)

    2015-07-20 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0-1) unstable; urgency=medium * [da9e908] Imported Upstream version 1.0

    2015-07-09 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0~rc5-1) unstable; urgency=medium * [e3e0b42] Imported Upstream version 1.0~rc5 * [9c4e0ba] require mono-runtime-boehm since Boehm GC is used by default * [fffb12f] refresh and remove patches applied upstream

    2015-05-24 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0~rc4-2) unstable; urgency=medium * [27ef64c] debian/patches: refresh debian_default_settings.patch and add fix_man.patch * [1020607] add desktop keywords patch * [8b6c256] wrap-and-short -a * [5bae4e3] use Breaks instead of Conflicts for previous versions * [62f2fe6] append missing description to patches

    2015-05-22 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (1.0~rc4-1) experimental; urgency=medium * [b4c6c97] debian/gbp.conf: add pristine-tar option * [64c303e] Imported Upstream version 1.0~rc4

    2015-05-09 - Felipe Sateler <fsateler@debian.org> smuxi (1.0~rc3-0.1) experimental; urgency=medium * Non-maintainer upload with maintainer blessing [ Victor Seva ] * [2e57ec7] remove libtool-bin from Build-Dedepends too * [2f206da] update standards. No changes needed * [efecd58] indent using wrap-and-sort helper * [a7206fd] fix vcs-field-not-canonical * [3f7937b] add fix_man_pages.patch [ Felipe Sateler ] * [fbcc7f2] Imported Upstream version 1.0~rc3 * [db85327] Allow watch file to pick up release candidates * [db296d5] Modernize gbp config * [0779487] Update upstream homepage * [1c15f1d] Refresh patches. Drop fix_man_pages.patch applied upstream. * [b29fe09] Install new files

    2015-04-21 - Victor Seva <linuxmaniac@torreviejawireless.org> smuxi (0.11.1-1) unstable; urgency=medium [ Victor Seva ] * [8bb1e99] Imported Upstream version 0.11.1 (Closes: #778301 #527072) * [80e6c08] add /me to uploaders * [7b6d23e] removing libtool from Depends

    2014-11-01 - Mirco Bauer <meebey@debian.org> smuxi (0.11~rc5-2) unstable; urgency=high * [28b937f] Put libindicate0.1-cil-dev build-dep first for Debian as required for sbuild (closes: #765158) (fixing FTBFS thus urgency=high) * [855826a] Added build-dep on libtool-bin as debian/autogen.sh needs bin/libtool which is no longer installed by libtool alone

    2014-03-16 - Mirco Bauer <meebey@debian.org> smuxi (0.11~rc5-1) unstable; urgency=medium * [2900227] Imported Upstream version 0.11~rc5

    Advertisement
    Advertisement