smf-utils_1.3-2ubuntu1_i386.deb


Advertisement

Description

smf-utils - Utilities to support the smf library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: smf-utils
Package version: 1.3
Package release: 2ubuntu1
Package architecture: i386
Package type: deb
Installed size: 66 B
Download size: 12.77 KB
Official Mirror: archive.ubuntu.com
LibSMF is a BSD-licensed C library for handling SMF ("*.mid") files. This package contains smfsh an interactive command-driven frontend to libsmf, useful for modifying MIDI files by hand.

Alternatives

Conflicts

  • denemo << 0.8.14-1

    Download

    Source package: libsmf

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install smf-utils deb package:
      # sudo apt-get install smf-utils

    Files

    • /usr/bin/smfsh
    • /usr/share/doc/smf-utils/NEWS.gz
    • /usr/share/doc/smf-utils/TODO
    • /usr/share/doc/smf-utils/changelog.Debian.gz
    • /usr/share/doc/smf-utils/copyright
    • /usr/share/man/man1/smfsh.1.gz

    Changelog

    2014-01-03 - Logan Rosen <logan@ubuntu.com> libsmf (1.3-2ubuntu1) trusty; urgency=medium * Use dh-autoreconf instead of autotools-dev to also fix FTBFS on ppc64el by getting new libtool macros (still updates config.{sub,guess}).

    2010-06-02 - Josue Abarca <jmaslibre@debian.org.gt> libsmf (1.3-2) unstable; urgency=low * debian/control Conflicts: denemo (<= 0.8.10-1) added to libsmf-dev and smf-utils (Closes: #584193) * debian/rules dh --with autotools_dev added to update config.{sub,guess}. (Closes: #584255) * debian/control Build dependency on autotools-dev (>= 20100122.1) added.

    2010-03-04 - Josue Abarca <jmaslibre@debian.org.gt> libsmf (1.3-1) unstable; urgency=low * Initial release (Closes: #572558)

    Advertisement
    Advertisement