smarty-validate_3.0.3-2_all.deb


Advertisement

Description

smarty-validate - Server-side form validation plugin for Smarty

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: smarty-validate
Package version: 3.0.3
Package release: 2
Package architecture: all
Package type: deb
Installed size: 129 B
Download size: 22.60 KB
Official Mirror: archive.ubuntu.com
smarty-validate is a Smarty plugin that makes it easy to handle server-side form validation in PHP pages using the popular PHP templating engine.

Alternatives

Requires

    Download

    Source package: smarty-validate

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install smarty-validate deb package:
      # sudo apt-get install smarty-validate

    Files

    • /usr/share/doc/smarty-validate/README.gz
    • /usr/share/doc/smarty-validate/changelog.Debian.gz
    • /usr/share/doc/smarty-validate/copyright
    • /usr/share/php/smarty3/SmartyValidate.class.php
    • /usr/share/php/smarty3/plugins/function.validate.php
    • /usr/share/php/smarty3/plugins/function.validate_init.php
    • /usr/share/php/smarty3/plugins/validatecriteria.dummyvalid.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isccexpdate.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isccnum.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdate.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdateafter.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdatebefore.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdateequal.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdateonorafter.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isdateonorbefore.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isemail.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isequal.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isfilesize.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isfiletype.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isfloat.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isint.php
    • /usr/share/php/smarty3/plugins/validatecriteria.islength.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isnumber.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isprice.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isrange.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isregexp.php
    • /usr/share/php/smarty3/plugins/validatecriteria.isurl.php
    • /usr/share/php/smarty3/plugins/validatecriteria.notempty.php
    • /usr/share/php/smarty3/plugins/validatetransform.default.php
    • /usr/share/php/smarty3/plugins/validatetransform.makedate.php
    • /usr/share/php/smarty3/plugins/validatetransform.trim.php

    Changelog

    2012-05-10 - Mike Gabriel <mike.gabriel@das-netzwerkteam.de> smarty-validate (3.0.3-2) unstable; urgency=low * New maintainer.

    2012-05-08 - Raphaël Hertzog <hertzog@debian.org> smarty-validate (3.0.3-1) unstable; urgency=low * New upstream release (compatible with smarty3). * Moved files to the new location used by smarty3. * Adjust depends accordingly. * Update Standards-Version to 3.9.3 (no change needed). * Bump debhelper compat level to 9.

    2010-01-27 - Raphaël Hertzog <hertzog@debian.org> smarty-validate (2.9-2) unstable; urgency=low * Add accent on my name in debian/control. * Move Homepage field to source section of debian/control. * Build-depends on a version of debhelper supporting overrides. * Update Standards-Version to 3.8.3. * Switch to source format "3.0 (quilt)".

    2009-06-23 - Raphael Hertzog <hertzog@debian.org> smarty-validate (2.9-1) unstable; urgency=low * Initial release. Closes: #534322

    Advertisement
    Advertisement