slurmdbd_15.08.7-1build1_i386.deb


Advertisement

Description

slurmdbd - Secure enterprise-wide interface to a database for SLURM

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: slurmdbd
Package version: 15.08.7
Package release: 1build1
Package architecture: i386
Package type: deb
Installed size: 1.93 KB
Download size: 604.05 KB
Official Mirror: archive.ubuntu.com
SLURM, the Simple Linux Utility for Resource Management, is an open-source cluster resource management and job scheduling. This package contain SlurmDBD (Slurm DataBase Daemon) that can be used to securely manage the accounting data for several Slurm clusters in a central location and sacctmgr a command for managing user accounts in SlurmDBD.

Alternatives

Replaces

  • slurm-llnl-slurmdbd << 14.03

    Download

    Source package: slurm-llnl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install slurmdbd deb package:
      # sudo apt-get install slurmdbd

    Files

    • /etc/default/slurmdbd
    • /etc/init.d/slurmdbd
    • /etc/logrotate.d/slurmdbd
    • /lib/systemd/system/slurmdbd.service
    • /usr/lib/tmpfiles.d/slurmdbd.conf
    • /usr/sbin/slurmdbd
    • /usr/share/doc/slurmdbd/NEWS.Debian.gz
    • /usr/share/doc/slurmdbd/README.Debian
    • /usr/share/doc/slurmdbd/changelog.Debian.gz
    • /usr/share/doc/slurmdbd/copyright
    • /usr/share/doc/slurmdbd/examples/slurmdbd.conf.simple.gz
    • /usr/share/man/man5/slurmdbd.conf.5.gz
    • /usr/share/man/man8/slurmdbd.8.gz

    Changelog

    2016-04-05 - Robie Basak <robie.basak@ubuntu.com> slurm-llnl (15.08.7-1build1) xenial; urgency=medium * Rebuild against libmysqlclient20.

    2016-01-22 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.7-1) unstable; urgency=medium * New upstream release * Call ldconfig in postinst/rm of library packages [ Ana Guerrero Lopez ] * Add package slurm-wlm-emulator. This package provides binaries that are already in the slurmd and slurmctld package. These packages binaries have now the suffix -wlm and the binaries in slurm-wln-emulator got the suffix -wlm-emulator. The binaries are handled with alternatives, having the emulator package a higher priority value. * Add slurm-client-emulator with all the same binaries from slurm-client built in emulator mode, these are the binaries to use when running thr daemons from slurm-wlm-emulator. Binaries have appended suffix -emulator to avoid conflicts.

    2015-11-30 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.4-1) unstable; urgency=medium * New upstream release * Change slurm user's home directory to /nonexistent * Update libslurm29 and libslurmdb29 symbol files

    2015-11-06 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.3-1) unstable; urgency=medium * New upstream release

    2015-10-26 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.2-1) unstable; urgency=medium * New upstream release * Remove scontrol-man-page included in upstream * Remove unused override shlib-with-executable-stack in slurm-wlm-basic-plugins for a false-positive now fixed

    2015-09-28 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.1-1) unstable; urgency=medium * New upstream release * Remove man-pages patch included in upstream * Update libslurm29 and libslurmdb29 symbol files * Fix a typo in scontrol.1

    2015-09-24 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (15.08.0-1) unstable; urgency=medium * New upstream release * Updated libraries api version to 29 * Updated mail-path patch * Minor man pages changes * Add d/slurm-client.lintian-overrides to avoid warnings for a long line in acct_gather.conf.5 and for the conflicts with sinfo in d/control * Remove d/slurmd.lintian-overrides since the lintian bug that caused the spelling-error-in-binary false positive was solved

    2015-08-19 - Mehdi Dogguy <mehdi@debian.org> slurm-llnl (14.11.8-4) unstable; urgency=medium * Conflict with older versions of sinfo only

    2015-07-15 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (14.11.8-3) unstable; urgency=medium * Add libipmimonitoring-dev build dependency (Closes: #792368) * Add librrd-dev build dependency (Closes: #792370)

    2015-07-13 - Gennaro Oliva <oliva.g@na.icar.cnr.it> slurm-llnl (14.11.8-2) unstable; urgency=medium * Correct a typo in the slurmd init.d script (Closes: #792027)

    Advertisement
    Advertisement