slurm-wlm-torque_15.08.7-1build1_all.deb


Advertisement

Description

slurm-wlm-torque - Torque compatibility wrappers for SLURM

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: slurm-wlm-torque
Package version: 15.08.7
Package release: 1build1
Package architecture: all
Package type: deb
Installed size: 118 B
Download size: 33.71 KB
Official Mirror: archive.ubuntu.com
SLURM, the Simple Linux Utility for Resource Management, is an open-source cluster resource management and job scheduling. This package contains the Torque compatibility wrappers.

Alternatives

Conflicts

  • gridengine-client
  • torque-client
  • torque-client-x11

Replaces

  • slurm-llnl-torque << 14.03

    Download

    Source package: slurm-llnl

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install slurm-wlm-torque deb package:
      # sudo apt-get install slurm-wlm-torque

    Files

    • /usr/bin/generate_pbs_nodefile
    • /usr/bin/pbsnodes
    • /usr/bin/qdel
    • /usr/bin/qhold
    • /usr/bin/qrls
    • /usr/bin/qstat
    • /usr/bin/qsub
    • /usr/share/doc/slurm-wlm-torque/NEWS.Debian.gz
    • /usr/share/doc/slurm-wlm-torque/changelog.Debian.gz
    • /usr/share/doc/slurm-wlm-torque/copyright
    • /usr/share/man/man1/generate_pbs_nodefile.1.gz
    • /usr/share/man/man1/pbsnodes.1.gz
    • /usr/share/man/man1/qdel.1.gz
    • /usr/share/man/man1/qhold.1.gz
    • /usr/share/man/man1/qrls.1.gz
    • /usr/share/man/man1/qstat.1.gz
    • /usr/share/man/man1/qsub.1.gz

    Changelog

    Advertisement
    Advertisement