slurm-drmaa1_1.0.7-1build3_i386.deb


Advertisement

Description

slurm-drmaa1 - PSNC DRMAA for SLURM - runtime

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name slurm-drmaa1
Package version 1.0.7
Package release 1build3
Package architecture i386
Package type deb
Installed size 173 B
Download size 57.68 KB
Official Mirror archive.ubuntu.com
PSNC DRMAA for Simple Linux Utility for Resource Management (SLURM)
is an implementation of  Open Grid Forum  DRMAA 1.0 (Distributed
Resource Management Application API)  specification for submission
and control of jobs to  Simple Linux Utility for Resource Management
(SLURM). Using DRMAA, grid applications builders, portal developers
and ISVs can use the same high-level API to link their software with
different cluster/resource management systems.

Alternatives

Package Version Architecture Repository
slurm-drmaa1_1.0.7-1build3_amd64.deb 1.0.7 amd64 Ubuntu Universe
slurm-drmaa1 - - -

Requires

Name Value
libc6 >= 2.11
libslurm29 >= 1.3.8

Conflicts

Name Value
libdrmaa1.0 << 6.2u5-3
pbs-drmaa1 << 1.0.10-2

Download

Type URL
Binary Package slurm-drmaa1_1.0.7-1build3_i386.deb
Source Package slurm-drmaa

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install slurm-drmaa1 deb package:
    # sudo apt-get install slurm-drmaa1

Files

Path
/usr/lib/slurm-drmaa/lib/libdrmaa.so.1
/usr/lib/slurm-drmaa/lib/libdrmaa.so.1.0.6
/usr/share/doc/slurm-drmaa1/changelog.Debian.gz
/usr/share/doc/slurm-drmaa1/copyright

Changelog

2016-01-05 - Colin Watson <cjwatson@ubuntu.com>
slurm-drmaa (1.0.7-1build3) xenial; urgency=medium
* Rebuild against libslurm29.
2015-09-02 - Matthias Klose <doko@ubuntu.com>
slurm-drmaa (1.0.7-1build2) wily; urgency=medium
* No-change rebuild against new slurm-llnl.
2014-12-25 - Logan Rosen <logan@ubuntu.com>
slurm-drmaa (1.0.7-1build1) vivid; urgency=medium
* No-change rebuild against new slurm-llnl.
2014-09-30 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.7-1) unstable; urgency=medium
* New upstream release
* Updated Standards-Version: 3.9.5
* Updated Vcs-* fields
* Updated Format field in debian/copyright
2014-06-13 - Chen Baozi <baozich@gmail.com>
slurm-drmaa (1.0.6-2.1) unstable; urgency=low
* Non-maintainer upload.
* Use dh-autoreconf in build to support new architectures (Closes: #750692)
2013-01-23 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.6-2) unstable; urgency=low
* debian/compat: increase compat level to 9
* debian/control: set Standards-Version: 3.9.4
2013-01-21 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.6-1) unstable; urgency=low
* new release
* removed unused lintian override
2012-04-22 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.4-3) unstable; urgency=low
* use Debian's alternative system
(update-alternatives --display libdrmaa.so)
2012-04-13 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.4-2) unstable; urgency=low
* upload to unstable
2012-04-11 - Dominique Belhachemi <domibel@debian.org>
slurm-drmaa (1.0.4-1) experimental; urgency=low
* Initial release (Closes: #668467)

See Also

Package Description
slurm-llnl-slurmdbd_15.08.7-1build1_all.deb transitional dummy package for slurmdbd
slurm-llnl_15.08.7-1build1_all.deb transitional dummy package for slurm-wlm
slurm-wlm-basic-plugins-dev_15.08.7-1build1_i386.deb SLURM basic plugins development files
slurm-wlm-basic-plugins_15.08.7-1build1_i386.deb SLURM basic plugins
slurm-wlm-doc_15.08.7-1build1_all.deb SLURM documentation
slurm-wlm-emulator_15.08.7-1build1_i386.deb SLURM emulator
slurm-wlm-torque_15.08.7-1build1_all.deb Torque compatibility wrappers for SLURM
slurm-wlm_15.08.7-1build1_i386.deb Simple Linux Utility for Resource Management
slurm_0.4.3-2build1_i386.deb Realtime network interface monitor
slurmctld_15.08.7-1build1_i386.deb SLURM central management daemon
slurmd_15.08.7-1build1_i386.deb SLURM compute node daemon
slurmdbd_15.08.7-1build1_i386.deb Secure enterprise-wide interface to a database for SLURM
slv2-doc_0.6.6+dfsg1-3build1_all.deb Documentation for SLV2
slv2-jack_0.6.6+dfsg1-3build1_i386.deb Jack support for LV2 plugins
sm-archive_1.7-1build1_i386.deb A milter for archiving email
Advertisement
Advertisement