slugimage_0.1+20160202.fe8b64a-1_all.deb


Advertisement

Description

slugimage - NSLU2 firmware image manipulation utility

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe i386
Package name slugimage
Package version 0.1+20160202.fe8b64a
Package release 1
Package architecture all
Package type deb
Installed size 54 B
Download size 12.88 KB
Official Mirror archive.ubuntu.com
This is the slugimage program, which can be used to manipulate
NSLU2 firmware images.

Alternatives

Package Version Architecture Repository
slugimage_0.1+20160202.fe8b64a-1_all.deb 0.1+20160202.fe8b64a all Ubuntu Universe
slugimage - - -

Conflicts

Name Value
nslu2-utils << 0.10+r58-2

Replaces

Name Value
nslu2-utils << 0.10+r58-2

Download

Type URL
Binary Package slugimage_0.1+20160202.fe8b64a-1_all.deb
Source Package slugimage

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install slugimage deb package:
    # sudo apt-get install slugimage

Files

Path
/usr/bin/slugimage
/usr/share/doc/slugimage/changelog.Debian.gz
/usr/share/doc/slugimage/copyright
/usr/share/man/man1/slugimage.1.gz

Changelog

2016-02-03 - Martin Michlmayr <tbm@cyrius.com>
slugimage (1:0.1+20160202.fe8b64a-1) unstable; urgency=low
* Add Vcs-Browser field.
* Use debhelper 9.
* Increase Standards-Version to 3.9.6.
* Use 3.0 (quilt) format.
* Remove Rod Whitby from Uploaders.
* Update debian/rules get-orig-source to fetch from GitHub.
* Update to git 2016-02-02 (fe8b64a):
- Use tempfile from File::Temp (Closes: #809292)
2008-06-03 -  <elf@buici.com>
slugimage (1:0.0+r104-5) unstable; urgency=low
* Adoption by Marc Singer.
2008-04-24 - Joey Hess <joeyh@debian.org>
slugimage (1:0.0+r104-4) UNRELEASED; urgency=low
* Use debhelper v7; rules file minimisation.
2007-11-15 - Joey Hess <joeyh@debian.org>
slugimage (1:0.0+r104-3) unstable; urgency=low
* Build-Depend on bsdmainutils, for hexdump, which is used in the test
suite. Closes: #451462
2007-11-07 - Joey Hess <joeyh@debian.org>
slugimage (1:0.0+r104-2) unstable; urgency=low
* Add an epoch as the version number scheme has changed.
2007-09-28 - Joey Hess <joeyh@debian.org>
slugimage (0.0+r104-1) unstable; urgency=low
* Split out from nslu2-utils.
* New upstream version SVN r104.
* Add get-orig-source target.
* Include test suite, run during build.

See Also

Package Description
sluice_0.02.02-1_i386.deb rate limiting data piping tool
slurm-client-emulator_15.08.7-1build1_i386.deb SLURM client side commands for the emulator
slurm-client_15.08.7-1build1_i386.deb SLURM client side commands
slurm-drmaa-dev_1.0.7-1build3_i386.deb PSNC DRMAA for SLURM - devel
slurm-drmaa1_1.0.7-1build3_i386.deb PSNC DRMAA for SLURM - runtime
slurm-llnl-slurmdbd_15.08.7-1build1_all.deb transitional dummy package for slurmdbd
slurm-llnl_15.08.7-1build1_all.deb transitional dummy package for slurm-wlm
slurm-wlm-basic-plugins-dev_15.08.7-1build1_i386.deb SLURM basic plugins development files
slurm-wlm-basic-plugins_15.08.7-1build1_i386.deb SLURM basic plugins
slurm-wlm-doc_15.08.7-1build1_all.deb SLURM documentation
slurm-wlm-emulator_15.08.7-1build1_i386.deb SLURM emulator
slurm-wlm-torque_15.08.7-1build1_all.deb Torque compatibility wrappers for SLURM
slurm-wlm_15.08.7-1build1_i386.deb Simple Linux Utility for Resource Management
slurm_0.4.3-2build1_i386.deb Realtime network interface monitor
slurmctld_15.08.7-1build1_i386.deb SLURM central management daemon
Advertisement
Advertisement