slepc-dev_3.6.1.dfsg1-2build2_i386.deb


Advertisement

Description

slepc-dev - Scalable Library for Eigenvalue Problem Computations

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe i386
Package name: slepc-dev
Package version: 3.6.1.dfsg1
Package release: 2build2
Package architecture: i386
Package type: deb
Installed size: 18 B
Download size: 3.80 KB
Official Mirror: archive.ubuntu.com
SLEPc is a software library for the solution of large scale sparse eigenvalue problems on parallel computers. It is an extension of PETSc and can be used for either standard or generalized eigenproblems, with real or complex arithmetic. It can also be used for computing a partial SVD of a large, sparse, rectangular matrix. This is a virtual package which depends on the latest version of SLEPc.

Alternatives

    Download

    Source package: slepc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install slepc-dev deb package:
      # sudo apt-get install slepc-dev

    Files

    • /usr/share/doc/slepc-dev/README
    • /usr/share/doc/slepc-dev/README.Debian
    • /usr/share/doc/slepc-dev/changelog.Debian.gz
    • /usr/share/doc/slepc-dev/copyright

    Changelog

    2016-02-07 - Matthias Klose <doko@ubuntu.com> slepc (3.6.1.dfsg1-2build2) xenial; urgency=medium * No-change rebuild for openmpi on s390x.

    2016-02-06 - Graham Inggs <ginggs@ubuntu.com> slepc (3.6.1.dfsg1-2build1) xenial; urgency=medium * No-change rebuild for openmpi1.10 transition.

    2015-10-25 - Drew Parsons <dparsons@debian.org> slepc (3.6.1.dfsg1-2) unstable; urgency=medium * Build-Depends: gfortran. Closes: #751245, #778123. * Install examples into doc package. Closes: #726618. * Updated dependencies. Closes: #755180, #802706.

    2015-10-20 - Drew Parsons <dparsons@debian.org> slepc (3.6.1.dfsg1-1) unstable; urgency=medium * New upstream version. * Add *-complex packages with support for complex numbers. * List DFSG files (docs/slepc.pdf) in debian/copyright. * Standards version: 3.9.6

    2014-09-10 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> slepc (3.4.2.dfsg-2.2) unstable; urgency=medium * Non-maintainer upload. * debian/control: - remove builddepends on libhdf5-mpi-dev (Closes: #755180)

    2014-06-24 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> slepc (3.4.2.dfsg-2.1) unstable; urgency=medium * Non-maintainer upload. * Rebuild against gcc 4.9 (Closes: #751245) * Add debian/source * debian/rules: - simplify clean target - remove patch target

    2014-05-24 - Christophe Prud'homme <prudhomm@debian.org> slepc (3.4.2.dfsg-2) unstable; urgency=low [ Anton Gladky ] * Add copyright information of files src/eps/impls/external/blopex/petsc-interface.* Thanks to Paul Tagliamonte. [ Christophe Prud'homme ] * upload * add ${shlibs:Depends} to -dbg Depends lines to fix lintian

    2013-09-05 - Christophe Trophime <christophe.trophime@lncmi.cnrs.fr> slepc (3.4.2.dfsg-1) unstable; urgency=low [ Christophe Trophime ] * New upstream release * Add libparpack to BuildDepends [ Johannes Ring ] * Team upload. * Add symlink to the configuration header (Closes: #675039 [ Sylvestre Ledru ] * remove -dbg packages from the build dep * Update Standards-Version to 3.9.4 (no changes needed). [ Anton Gladky ] * Use make instead of $(MAKE) to escape parallel build. * Override lintian error (seems, false-positive). Add dh_lintian to rules.

    2012-04-07 - Christophe Prud'homme <prudhomm@debian.org> slepc (3.2-p5-1) unstable; urgency=low [Christophe Prud'homme] * New upstream release

    2012-01-16 - "Adam C. Powell, IV" <hazelsct@debian.org> slepc (3.2-p3.dfsg-1) unstable; urgency=low [ Johannes Ring ] * Team upload. * New upstream release (Closes: #653618). * Update Standards-Version to 3.9.2 (no changes needed). [ Adam C. Powell, IV ] * Versioned Build-Depends on most recent PETSc, without which this build breaks. * Added myself to Uploaders list.

    Advertisement
    Advertisement